Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 12, 2013, 10:17 AM   #1
Trogledyte Mac
macrumors member
 
Join Date: Oct 2006
Safe mode does not work...

Hi all,

I have a:
iMac 27 - 3.4 GHz Core i7, 8 GB, 1 TB Fusion Drive, 680MX, Magic Trackpad, Wireless Keyboard (Belgium) - Apple TV 3 - Superdrive - Blu Ray Plextor PX-B950UE all runs on mountain lion.

But it seems that safe does not work?
Tried with resetting V and Pram also tried an other keyboard (USB) Disconecting all extras... nothing seem to work...
Any sugestions and help are welkom.

Regards & Thanks you!
Mac.
__________________
Team January Os X 10.8.2 - iMac 27 - 3.4 GHz Core i7, 8 GB, 1 TB Fusion Drive, 680MX, Magic Trackpad, Wireless Keyboard (Belgium) - Apple TV 3 - Superdrive - Blu Ray Plextor PX-B950UE
Trogledyte Mac is offline   0 Reply With Quote
Old Mar 12, 2013, 10:31 AM   #2
ElectricSheep
macrumors 6502
 
Join Date: Feb 2004
Location: Wilmington, DE
Send a message via AIM to ElectricSheep
What build of MacOS X, and what specifically do you mean by "doesn't work"?
__________________
15'' MBP (early 2011) | i7 3770k Hackintosh | i7 Mac Mini (late 2012) | iPhone 5 | iPad 3 (2012) | iPad mini | MacOS X 10.9.2
ElectricSheep is offline   0 Reply With Quote
Old Mar 12, 2013, 03:12 PM   #3
Trogledyte Mac
Thread Starter
macrumors member
 
Join Date: Oct 2006
Version 10.8.2
When starting up with shift it does what must do but it stays at ⅓ of the processing for hours and hours...
__________________
Team January Os X 10.8.2 - iMac 27 - 3.4 GHz Core i7, 8 GB, 1 TB Fusion Drive, 680MX, Magic Trackpad, Wireless Keyboard (Belgium) - Apple TV 3 - Superdrive - Blu Ray Plextor PX-B950UE
Trogledyte Mac is offline   0 Reply With Quote
Old Mar 13, 2013, 08:44 AM   #4
Trogledyte Mac
Thread Starter
macrumors member
 
Join Date: Oct 2006
No one?
__________________
Team January Os X 10.8.2 - iMac 27 - 3.4 GHz Core i7, 8 GB, 1 TB Fusion Drive, 680MX, Magic Trackpad, Wireless Keyboard (Belgium) - Apple TV 3 - Superdrive - Blu Ray Plextor PX-B950UE
Trogledyte Mac is offline   0 Reply With Quote
Old Mar 13, 2013, 08:54 AM   #5
Weaselboy
macrumors G5
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by Trogledyte Mac View Post
Version 10.8.2
When starting up with shift it does what must do but it stays at ⅓ of the processing for hours and hours...
So, other than this issue, it boots to OS X normally and works fine?

Maybe try a command-r boot to recovery and use Disk Utility to run a disk repair.
Weaselboy is online now   0 Reply With Quote
Old Mar 13, 2013, 09:24 AM   #6
Trogledyte Mac
Thread Starter
macrumors member
 
Join Date: Oct 2006
Thank you WeaselBoy

Its starts normally up (i think)
Did already some disk utility repairs but none via the boot recover... Gone try this later when i'm home.

Regards,
Mac.
__________________
Team January Os X 10.8.2 - iMac 27 - 3.4 GHz Core i7, 8 GB, 1 TB Fusion Drive, 680MX, Magic Trackpad, Wireless Keyboard (Belgium) - Apple TV 3 - Superdrive - Blu Ray Plextor PX-B950UE
Trogledyte Mac is offline   0 Reply With Quote
Old Mar 13, 2013, 09:53 AM   #7
Weaselboy
macrumors G5
 
Weaselboy's Avatar
 
Join Date: Jan 2005
Quote:
Originally Posted by Trogledyte Mac View Post
Thank you WeaselBoy

Its starts normally up (i think)
Did already some disk utility repairs but none via the boot recover... Gone try this later when i'm home.

Regards,
Mac.
I just ran across this threadin the Apple support forums. Looks like a lot of others are having this same issue with no real fix. Might be bug we have to wait for Apple to fix.
Weaselboy is online now   0 Reply With Quote
Old Mar 13, 2013, 10:43 AM   #8
Trogledyte Mac
Thread Starter
macrumors member
 
Join Date: Oct 2006
Thanks again WeaselBoy

Yes, it looks that there is a bug or something...
Did a try for safe mode after repairing with Disk Util. Spinning wheel for 40 minutes.....
All drive's are ok
And got only a permission issue with a .DS_Store.
Thanks for the info!


Regards,
Mac.
__________________
Team January Os X 10.8.2 - iMac 27 - 3.4 GHz Core i7, 8 GB, 1 TB Fusion Drive, 680MX, Magic Trackpad, Wireless Keyboard (Belgium) - Apple TV 3 - Superdrive - Blu Ray Plextor PX-B950UE
Trogledyte Mac is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Safe mode issue AppleBiter Jailbreaks and iOS Hacks 3 Jul 8, 2014 01:43 AM
iPad: Can't get into safe mode. JazzyStahh Jailbreaks and iOS Hacks 7 Mar 14, 2014 09:50 AM
Safe mode won't work, please help :( BritneyLoren MacBook Pro 26 Oct 30, 2013 07:41 AM
iPhone: iPhone went into safe mode now auto brightness seems to not work shenan1982 Jailbreaks and iOS Hacks 14 Jul 12, 2013 08:25 PM
rMBP won't startup in recovery mode or safe mode tcal10 MacBook Pro 1 Aug 12, 2012 03:15 PM

Forum Jump

All times are GMT -5. The time now is 10:28 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC