Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 6, 2012, 07:11 PM   #1
nbunker
macrumors newbie
 
Join Date: Apr 2009
Netflix on Iphone 5

Is anyone else having problems with Netflix on their iPhone 5's or on 6.0/6.0.1? I couldn't get it to work on either. If I open the app it just gets stuck on the opening start up screen no matter how long I wait. The only way i've managed to get it to open is if i delete it and reinstall it each time i want to use it.
__________________
Macbook Pro 2.4GHz 128GB SSD 250GB OptibayImac 24" 2.66GHz 320GBIphone 5 16GBApple TV 2Ipod 5th Gen 60GBIpod Nano 4GB
nbunker is offline   0 Reply With Quote
Old Nov 6, 2012, 07:45 PM   #2
SCIONTX
macrumors regular
 
Join Date: Jul 2012
Quote:
Originally Posted by nbunker View Post
Is anyone else having problems with Netflix on their iPhone 5's or on 6.0/6.0.1? I couldn't get it to work on either. If I open the app it just gets stuck on the opening start up screen no matter how long I wait. The only way i've managed to get it to open is if i delete it and reinstall it each time i want to use it.
A new version became available today. Is that one causing issues?
SCIONTX is offline   0 Reply With Quote
Old Nov 7, 2012, 12:21 AM   #3
nbunker
Thread Starter
macrumors newbie
 
Join Date: Apr 2009
haha i didn't even see there was an update when i posted this. I just downloaded it and still the same exact problem. Netflix used to work perfectly fine on my previous iPhones but i've had no such luck since i got my 5
__________________
Macbook Pro 2.4GHz 128GB SSD 250GB OptibayImac 24" 2.66GHz 320GBIphone 5 16GBApple TV 2Ipod 5th Gen 60GBIpod Nano 4GB
nbunker is offline   0 Reply With Quote
Old Nov 7, 2012, 12:26 AM   #4
kfergiez
macrumors 6502
 
Join Date: Jul 2010
I'm not having problems at all... In fact, it's mind-blowingly fast.

The FIRST time I launched it, Netflix hung on the opening page, but after quitting and relaunching, it worked just fine.
kfergiez is offline   0 Reply With Quote
Old Nov 7, 2012, 12:28 AM   #5
Rajani Isa
macrumors 6502a
 
Rajani Isa's Avatar
 
Join Date: Jun 2010
Occasionally it wil lhang like that for me - one night I couldn't shake it.

never deleted/re-installed, just would close it fully (hold home) and that usually fixed it for me.
Rajani Isa is offline   0 Reply With Quote
Old Nov 7, 2012, 12:36 AM   #6
nbunker
Thread Starter
macrumors newbie
 
Join Date: Apr 2009
That's strange, I had been doing some research and couldn't find much aside from the occassional bad review in the app store saying they couldn't get it to open but nothing helpful. I wonder if it has anything to do with me restoring from previous back ups when i got it? For what it's worth it runs perfectly fine if i delete/reinstall it until i exit out of it then i can't get it to start back up without deleting it again.
__________________
Macbook Pro 2.4GHz 128GB SSD 250GB OptibayImac 24" 2.66GHz 320GBIphone 5 16GBApple TV 2Ipod 5th Gen 60GBIpod Nano 4GB
nbunker is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > iOS 6

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:41 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC