Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 27, 2008, 03:24 AM   #26
GGJstudios
macrumors Westmere
 
Join Date: May 2008
Quote:
Originally Posted by MBM007 View Post
I know this is an insanely n00bish question but I've never figured out how to turn the Num Lock on....I have a Apple wireless keyboard.
There is no Num Lock key on the Apple Wireless Keyboard.
Quote:
Originally Posted by bearbo View Post
if you use the apple wireless keyboard, in OS X, there is no num lock. the number keypad on the right is on number all the time.
There is no number keypad on the Apple Wireless Keyboard... only the Wired Keyboard.
GGJstudios is offline   0 Reply With Quote
Old Oct 25, 2008, 10:36 PM   #27
anishr28
macrumors newbie
 
Join Date: Oct 2008
i never got the answer to the problem......

Quote:
Originally Posted by MBM007 View Post
Well thats strange....my keypad has never worked from day 1 then...I've never had much use for it so I haven't complained....its strange because my =/*-+ and volume/eject keys all work....its just the numbers that dont work...if I happen to hit "0" on the keypad my comp freezes for a bit....I don't know what is going on
hey....... i never got the answer to ur prob abt the +-* keys working on the numpad but the numeric keys not working at all.............. the screen freezes over and thats it..... i have tried this out with a number of applications including text edit and word for mac..... and by the way.....the numpad works fine for another account on the same mac but not on my account......... i have also tried universal access and thats no help at all........please help......... regards..

i have an imac 2007 2.0 ghz 20" intel core 2 duo
anishr28 is offline   0 Reply With Quote
Old Oct 26, 2008, 12:32 PM   #28
crystalack
macrumors newbie
 
Join Date: Oct 2008
Quote:
Originally Posted by anishr28 View Post
hey....... i never got the answer to ur prob abt the +-* keys working on the numpad but the numeric keys not working at all.............. the screen freezes over and thats it..... i have tried this out with a number of applications including text edit and word for mac..... and by the way.....the numpad works fine for another account on the same mac but not on my account......... i have also tried universal access and thats no help at all........please help......... regards..

i have an imac 2007 2.0 ghz 20" intel core 2 duo
i am having this exact problem with my computer. the num lock was on, but one day it just turned off and i have no clue how to turn it back on.
i have read this entire thread and none of the things you've said works :[
my keyboard looks like this:


Last edited by crystalack; Oct 26, 2008 at 12:33 PM. Reason: spelling
crystalack is offline   0 Reply With Quote
Old Oct 27, 2008, 07:36 AM   #29
Wikinerd
macrumors 6502
 
Join Date: Jan 2008
Quote:
Originally Posted by crystalack View Post
i am having this exact problem with my computer. the num lock was on, but one day it just turned off and i have no clue how to turn it back on.
i have read this entire thread and none of the things you've said works :[
my keyboard looks like this:

The new keyboard is basically the same as the old one... cept the caps lock which has an anti-jab measure (you need to press and hold to turn it on)

1. if you are in windows, press "clear" once. that should be the same key as a real num lock in windows

2. if you are in Mac OS X, try pressing the "alt/option" key 5 times in quick sucession
__________________
Ma grammer is gooder.
Wikinerd is offline   0 Reply With Quote
Old Oct 27, 2008, 03:30 PM   #30
crystalack
macrumors newbie
 
Join Date: Oct 2008
Quote:
Originally Posted by Wikinerd View Post
The new keyboard is basically the same as the old one... cept the caps lock which has an anti-jab measure (you need to press and hold to turn it on)

1. if you are in windows, press "clear" once. that should be the same key as a real num lock in windows

2. if you are in Mac OS X, try pressing the "alt/option" key 5 times in quick sucession
that didn't work ...
crystalack is offline   0 Reply With Quote
Old Oct 28, 2008, 07:26 AM   #31
Wikinerd
macrumors 6502
 
Join Date: Jan 2008
Quote:
Originally Posted by crystalack View Post
that didn't work ...
Well there's another way to do the same thing,... not sure if this works if pressing alt/option five times doesnt work...

Go to System Preferences,
Under Universal Access, find the "Mouse and Trackpad" tab
Under "for difficulties using the mouse"
make sure that Mouse Keys are turned off
__________________
Ma grammer is gooder.
Wikinerd is offline   0 Reply With Quote
Old Nov 5, 2008, 08:28 AM   #32
crystalack
macrumors newbie
 
Join Date: Oct 2008
Quote:
Originally Posted by Wikinerd View Post
Well there's another way to do the same thing,... not sure if this works if pressing alt/option five times doesnt work...

Go to System Preferences,
Under Universal Access, find the "Mouse and Trackpad" tab
Under "for difficulties using the mouse"
make sure that Mouse Keys are turned off


yupp those don't work ...
crystalack is offline   0 Reply With Quote
Old Nov 28, 2008, 03:26 PM   #33
Scriffle
macrumors newbie
 
Join Date: Nov 2008
Solution - Use the Microsoft OnScreen Keybaord.

To enable the keypad to work in Windows, all that needs to happen is you press the Numlock key.
Since there isn't one on the apple keyboard, use the OnScreen Keybaord and click the Numlock key with your mouse.
Your Keypad should now generate Numbers instead of arrow key commands.
Works fine for me.
Instruction for finding the OnScreen Keybaord are here
http://www.microsoft.com/enable/trai...gkeyboard.aspx
Cheers
Scriffle
Scriffle is offline   1 Reply With Quote
Old Dec 1, 2008, 05:25 PM   #34
crystalack
macrumors newbie
 
Join Date: Oct 2008
Quote:
Originally Posted by Scriffle View Post
To enable the keypad to work in Windows, all that needs to happen is you press the Numlock key.
Since there isn't one on the apple keyboard, use the OnScreen Keybaord and click the Numlock key with your mouse.
Your Keypad should now generate Numbers instead of arrow key commands.
Works fine for me.
Instruction for finding the OnScreen Keybaord are here
http://www.microsoft.com/enable/trai...gkeyboard.aspx
Cheers
Scriffle
lets make this clear, i'm using a MAC OS X computer ... running on version 10.5.5
the above keyboard came with it!
crystalack is offline   0 Reply With Quote
Old Dec 1, 2008, 05:44 PM   #35
madog
macrumors 65816
 
madog's Avatar
 
Join Date: Nov 2004
Location: Korova Milkbar
In Bootcamp/Parallels/Fusion, I have successfully used the "Clear" key by itself (no onscreen keyboard, never knew of one) to activate NumLock. Otherwise, on Mac OS X, NumLock is always on and I don't think can be disabled, as apparent by the key only displaying "Clear" (on newer keyboards/versions of OS X). Only the older keyboards have the light for it, but just because there is no light on the more recent ones does not mean it isn't working. It does.

If you are using Apple's Wireless Aluminum keyboard, there is no numpad and therefor no need for a numlock key.

Proof: http://support.apple.com/kb/HT1216
__________________
CLEAN INSTALL - Format your hard drive, install your operating system of choice, install applications, and manually copy over personal data. For a good, clean feeling that lasts.

Last edited by madog; Dec 1, 2008 at 05:55 PM.
madog is offline   0 Reply With Quote
Old Dec 4, 2008, 04:08 PM   #36
crystalack
macrumors newbie
 
Join Date: Oct 2008
Quote:
Originally Posted by madog View Post
In Bootcamp/Parallels/Fusion, I have successfully used the "Clear" key by itself (no onscreen keyboard, never knew of one) to activate NumLock. Otherwise, on Mac OS X, NumLock is always on and I don't think can be disabled, as apparent by the key only displaying "Clear" (on newer keyboards/versions of OS X). Only the older keyboards have the light for it, but just because there is no light on the more recent ones does not mean it isn't working. It does.

If you are using Apple's Wireless Aluminum keyboard, there is no numpad and therefor no need for a numlock key.

Proof: http://support.apple.com/kb/HT1216
maybe it's just my keyboard? it's still not working, the clear button.
crystalack is offline   0 Reply With Quote
Old Jan 30, 2009, 04:56 AM   #37
dcabaracol
macrumors newbie
 
Join Date: Jan 2009
Numlock Solution to Apple Wireless Keyboard (Office Excel for Mac)

Guys,

I've seen that this thread have come a long way. To solve the NumLock Problem if using Microsoft Excel, just do:

Press <SHIFT>+<CLEAR> altogether to toggle between turning On and Off the NUMLOCK for Office Excel for Mac.

Do let me know if this works for you.

Cheers,
Dione
dcabaracol is offline   0 Reply With Quote
Old Jan 31, 2009, 12:15 PM   #38
heldschi
macrumors newbie
 
Join Date: Jan 2009
Quote:
Originally Posted by padits View Post
Hello forum members,

possible I have the solution about the numbers problem, as have forum member MBM007,
please go to system in the systemmenu then go to universal entry or so (I am not sure because I read the program in an other language) bleu round sign with a person inside. op this menu than go to mouse and the first you see put them on out. now must be everything normal, by me it is working also for my wireless blue tooth keyboard with have also many problems before.
YESSS!!!!! I WORKED THANK YOU SOOO MUCH I SEARCHED IN THE INTERNET FOR LIKE 1:30 HOURS!!!!!!!
heldschi is offline   0 Reply With Quote
Old Feb 11, 2009, 12:11 PM   #39
dijango999
macrumors newbie
 
Join Date: Feb 2009
dijango999

hai friends
there is a solution for this mater
follow me
first go to [SIZE="5"]system preference > universal accss> Mouse on that window just turn off the mouse keys
so if iam right pls give me the feedback so every one bye take care
dijango999 is offline   0 Reply With Quote
Old Feb 27, 2009, 10:47 AM   #40
crystalack
macrumors newbie
 
Join Date: Oct 2008
Quote:
Originally Posted by dijango999 View Post
hai friends
there is a solution for this mater
follow me
first go to [SIZE="5"]system preference > universal accss> Mouse on that window just turn off the mouse keys
so if iam right pls give me the feedback so every one bye take care


THAT WORKED! -- THANK GOD, AND THANK YOU
crystalack is offline   0 Reply With Quote
Old Jun 18, 2009, 04:24 PM   #41
CrapMACuser
macrumors newbie
 
Join Date: Jun 2009
Num lock

I have a problem too - my num lock needs to be on so that i can type. Its just happened today. When you turn it off nothing happens when you type. Please help someone!
CrapMACuser is offline   0 Reply With Quote
Old Jan 25, 2010, 04:29 PM   #42
heldschi
macrumors newbie
 
Join Date: Jan 2009
thank you :)

Quote:
Originally Posted by Wikinerd View Post
tried pressing alt/option 5 times in succession? I'm not sure, but its something to do with Full Keyboard Access
THANK YOU!!!!!
heldschi is offline   0 Reply With Quote
Old Mar 10, 2010, 03:01 PM   #43
drmacsa
macrumors newbie
 
Join Date: Mar 2010
easy solution!!!

just press shift and clear, and the num lock will work. so mac so easy
drmacsa is offline   0 Reply With Quote
Old Mar 10, 2010, 03:48 PM   #44
BlueRevolution
macrumors 601
 
BlueRevolution's Avatar
 
Join Date: Jul 2004
Location: Montreal, QC
1. The shift key is not necessary. The clear button functions as number lock while on Mac.
2. This thread is a month and a half old.
__________________
PIRATE PARTY OF CANADA Information leadership for the 21st century
BlueRevolution is offline   0 Reply With Quote
Old Aug 23, 2010, 09:18 PM   #45
bugs4us
macrumors newbie
 
Join Date: Aug 2010
3 key fix

Shift + Control + Clear
bugs4us is offline   0 Reply With Quote
Old Sep 8, 2010, 10:52 AM   #46
frojive
macrumors newbie
 
Join Date: Jun 2009
keypad in Quark

I found a thread on here that talked about the clear key also works as a numlock.

My keypad works every were but in Quark. Actually it stopped working just a few minutes ago. I think I accidentally hit some type of key command that caused it to change. The 4,8, and 9 work. If I hold down the shift key all the keypad works as normal.

Can anyone tell me what I did, and how to fix it?
frojive is offline   0 Reply With Quote
Old Jan 5, 2011, 03:49 PM   #47
Linnintek
macrumors newbie
 
Join Date: Jan 2011
Problem solved

Quote:
Originally Posted by padits View Post
Hello forum members,

possible I have the solution about the numbers problem, as have forum member MBM007,
please go to system in the systemmenu then go to universal entry or so (I am not sure because I read the program in an other language) bleu round sign with a person inside. op this menu than go to mouse and the first you see put them on out. now must be everything normal, by me it is working also for my wireless blue tooth keyboard with have also many problems before.
I use music composition software and the non functioning num. Pad a been more than a pain in the butt for the last few years, the problem I had on 2 machines and both keyboards is now solved thanks to this chap, it is indeed sys. Prefs/universal/mouse/mouse keys - turn off mouse keys and like magic the num. Pad works, what a major flaw in the os. And there is nothing to tell you this in help "my numerical key pad doesn't work" - "turn the num. Lock off!" !!!!
Linnintek is offline   0 Reply With Quote
Old Aug 5, 2012, 12:41 AM   #48
chaundra81
macrumors newbie
 
Join Date: Aug 2012
replying to apple keyboard post



Hello,

I was wondering the same thing about the apple keyboard and it does not have a num lock button. it is a clear button and that is what toggles the on and off option for the number pad. It also does not have any light, so you have to try the numbers to see if you have it on or not!

Hope this helped simple and right to the point!!
good luck!
chaundra81 is offline   0 Reply With Quote
Old Feb 2, 2013, 05:15 PM   #49
swulf205
macrumors newbie
 
Join Date: Feb 2013
number pad fix (hopefully for you)

on my keyboard there is no num lock or lights if you go into the system preference and then universal access and click the mouse there is a spot to uncheck it says mouse keys on/off to use the side numbers as numbers or it says you can it f6 (5x) it should change it also. Hope this helps you because it was driving me nuts too. Good Luck
swulf205 is offline   0 Reply With Quote
Old Mar 6, 2013, 05:52 PM   #50
DenVog
macrumors newbie
 
Join Date: Feb 2013
Location: California
 
see vendor information in user profile
NumLock App Project

Like some of you, I recently had to ditch my Apple extended keyboard, and was really missing the number pad. I started a NumLock project in an attempt to bring it back as an app, where you can use a menu item, or customizable hotkey combination.

If it sounds useful to you, I'd greatly appreciate your backing and help to spread the word. Click the Facebook and Twitter buttons on the Kickstarter page, or include the link when using your social media platform of choice. A couple clicks make a HUGE difference.

Thanks for your help!
DenVog is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: How to clean yellowing Apple Keyboard keys? alexreich Mac Peripherals 17 Jan 7, 2014 07:33 PM
Can anyone with the HP Touchpad and an Apple Wireless Keyboard try something out? shadowbird423 Mac Peripherals 3 Sep 3, 2011 08:25 PM
Mac keyboards? harveypooka Mac Peripherals 4 Jan 23, 2011 07:07 AM
Does the Apple Keyboard get greasy? andrew086 Mac Peripherals 7 Dec 28, 2010 04:26 AM
Parallels Num Lock Apple Bluetooth Keyboard? JHacker Windows, Linux & Others on the Mac 0 Apr 10, 2007 10:21 PM


All times are GMT -5. The time now is 05:52 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC