Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 17, 2013, 12:53 AM   #1
aicul
macrumors 6502a
 
Join Date: Jun 2007
Location: no cars, only boats
server slow down

Hi,

Since I connected my server to the web it suffers catastrophic slowdowns.

I mean the type where copying a file from the server to my iMac on the local LAN takes minutes for 1mb!!!

Any advice that can guide me on finding out if this is

- a server setup issue, or

- some hacking

is most welcome.

thanks
__________________
I twitter as icotcot (actually I got bored and stopped twittering)
aicul is offline   0 Reply With Quote
Old Jul 18, 2013, 12:38 AM   #2
joecool99
macrumors 6502a
 
Join Date: Aug 2008
Location: USA
do SMC and PRAM reset on both.
run software updates. reset your router.

what HW and SW ?
__________________
http://lightimagination.net
joecool99 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:53 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC