Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 15, 2014, 11:48 PM   #4026
10tacleBoy
macrumors newbie
 
Join Date: Aug 2014
Quote:
Originally Posted by erak View Post
How to fix iMessage by calling to Apple has already been mentioned a couple of times, also by me just a couple of pages back. You don't have to give them a fake SN, your old unsupported SN is just fine.
You may be right with that.
I knew that I had to call them but I wasn't quite sure what to tell them. And that was my actual question as I hadn't seen your postings before.
I only saw a couple of other users who said that the iMessage fix is just a phone call away, but I was wondering whether the Apple service would notice that a 2006 Mac and iMessage don't belong together, since the serial number indicates the exact model and I would never have thought that Apple gives support for an 'unofficial' system.

Anyway. In your case, good to know that it worked that way.
10tacleBoy is offline   0 Reply With Quote
Old Oct 16, 2014, 05:15 AM   #4027
yy1
macrumors newbie
 
Join Date: Oct 2014
Quote:
Originally Posted by erak View Post
How to fix iMessage by calling to Apple has already been mentioned a couple of times, also by me just a couple of pages back. You don't have to give them a fake SN, your old unsupported SN is just fine.

VoodooHDA is not needed. If so, you did something wrong. Did you use Kext Utility or drag and drop?
I used the Kexts and Frameworks referenced in post 3741 They got my graphics working great!, but for sound I tried using both the utility that came with it, another utility I found, and booting from another volume, deleting them and drag/drop.... I also tried various other files, suggested above, only voodoo 2.8.4 worked. Perhaps I did something wrong, but after tearing my hair out over it, and restoring it from an image I made a few times trying to figure out my misstep, Ill take VoodooHDA 2.8.4.
yy1 is offline   0 Reply With Quote
Old Oct 17, 2014, 02:25 AM   #4028
Fbianchife
macrumors newbie
 
Join Date: Jul 2012
unable to open most of .dmg

Hello everyone, that's me again

Just to recap, I've a black MacBook 2,1 Core 2 duo, 4GB of RAM and I'm running Mac OSx 10.8.3 (Mountain Lion) installed through the guide found in this thread.

The only problem I still have is that for some .dmg that I tried to install (lot of them) I get the following error:

"No Mountable File System"

Specifically I encountered this issue for DROPBOX and aMULE.

Please note that the .dmg work fine with Lion (which is installed on another partition).

I've seen this topic has already been discussed but without a real solution, the last thread I've seen was suggesting to open the .dmg from Lion, get the installation file out of the .dmg and then install it on ML.

I was wondering if the problem can be solved somehow.

Thanks
Fbianchife is offline   0 Reply With Quote
Old Oct 17, 2014, 05:55 AM   #4029
atvusr
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by Fbianchife View Post

Just to recap, I've a black MacBook 2,1 Core 2 duo, 4GB of RAM and I'm running Mac OSx 10.8.3 (Mountain Lion) installed through the guide found in this thread.
What if you try to run ML 10.8.5 ?

Last edited by atvusr; Oct 19, 2014 at 05:50 AM.
atvusr is offline   0 Reply With Quote
Old Oct 17, 2014, 06:10 AM   #4030
Fbianchife
macrumors newbie
 
Join Date: Jul 2012
Quote:
Originally Posted by atvusr View Post
What if you try to run ML 10.8.5 ?
Do I need to perform an installation from scratch or can I simply update the system somehow?
Fbianchife is offline   0 Reply With Quote
Old Oct 17, 2014, 08:01 AM   #4031
yy1
macrumors newbie
 
Join Date: Oct 2014
Quote:
Originally Posted by Fbianchife View Post
Hello everyone, that's me again

Just to recap, I've a black MacBook 2,1 Core 2 duo, 4GB of RAM and I'm running Mac OSx 10.8.3 (Mountain Lion) installed through the guide found in this thread.

The only problem I still have is that for some .dmg that I tried to install (lot of them) I get the following error:

"No Mountable File System"

Specifically I encountered this issue for DROPBOX and aMULE.

Please note that the .dmg work fine with Lion (which is installed on another partition).

I've seen this topic has already been discussed but without a real solution, the last thread I've seen was suggesting to open the .dmg from Lion, get the installation file out of the .dmg and then install it on ML.

I was wondering if the problem can be solved somehow.

Thanks
Just a "me too" here, I had the same problem with Dropbox, used the same solution, have downloaded other .dmg's and had no problem so I'm just chalking it up to a minor inconvenience that reinforced my conviction to keep an "officially supported" Lion install in a partition on my HD, (boy was it fun getting bootcamp to work again)

----------

Quote:
Originally Posted by atvusr View Post
Some help needed: can someone who has successfully running a non-MLPF 10.8.5 on a Mac with ATI X1600 explain how to install the OpenGL/CL Frameworks from Post #3741?

I've tried various combinations, but every time after the install of the OpenGL/CL Frameworks the Icons have graphics artifacts ("pixel salad"). The Security-Update 2014-003 is *not* installed, but all other updates ....
Have you tried booting from another install and deleting them from your ML, then moving new ones to where they should go, I did it at top level, (I think I used unarchiver to extract, possibly I used winrar on a pc I downloaded them from, Im not 100% sure, but it was one of those 2)

Then I booted into ML and worked, but i repair permissions (seems like with these "unsupported" installed repairing permissions before and after any kind of OS level upgrade/install is a really good idea)

Edit:
Hey, Anyone Installed iTunes 12.0.1 on their ML yet? Will it "break stuff?" I just got all this up and running don't feel like experimenting just yet…..

Last edited by yy1; Oct 17, 2014 at 08:04 AM. Reason: Forgot to ask my own question
yy1 is offline   0 Reply With Quote
Old Oct 17, 2014, 08:18 AM   #4032
Fbianchife
macrumors newbie
 
Join Date: Jul 2012
Quote:
Originally Posted by yy1 View Post
Just a "me too" here, I had the same problem with Dropbox, used the same solution, have downloaded other .dmg's and had no problem so I'm just chalking it up to a minor inconvenience that reinforced my conviction to keep an "officially supported" Lion install in a partition on my HD, (boy was it fun getting bootcamp to work again
I do have a genuine Lion on another mac. I mounted the .dmg, copied the content on a USB drive. Then I connected the USB drive to ML, copied the file on the Desktop.

However when I try to run them nothing happens. Literally nothing, no errors, nothing.

Fbianchife is offline   0 Reply With Quote
Old Oct 17, 2014, 10:25 AM   #4033
atvusr
macrumors regular
 
Join Date: Apr 2010
Quote:
Originally Posted by yy1 View Post

Have you tried booting from another install and deleting them from your ML, then moving new ones to where they should go, I did it at top level, (I think I used unarchiver to extract, possibly I used winrar on a pc I downloaded them from, Im not 100% sure, but it was one of those 2)

Then I booted into ML and worked, but i repair permissions (seems like with these "unsupported" installed repairing permissions before and after any kind of OS level upgrade/install is a really good idea)
Thanks a lot for this hint - it's working now ...

The Unarchiver has indeed helped - I've extracted the files now with 'The Unarchiver 3.9.1' and the files were extracted correctly with the symbolic links. The previously used 'StuffIt Expander 15.0.7' has created files instead of links - that has caused the issue. As before, I've replaced the Framework files via a external OS X and repaired permissions then within ML with Disk Utility. The Icons are now ok, Safari scrolls smooth at web pages with many pictures and EyeTV shows Teletext as well as the Onscreen menu.
atvusr is offline   0 Reply With Quote
Old Oct 17, 2014, 10:25 AM   #4034
RV-ABZ
macrumors regular
 
Join Date: Apr 2013
Location: France
Quote:
Originally Posted by Fbianchife View Post
Do I need to perform an installation from scratch or can I simply update the system somehow?
You can run the combo update but then make sure to re-run MLPF on your ML partition before you reboot into ML 10.8.5 or you'll be back to the vanilla 64bits kernel & kexts...
__________________
Latitude D430, U7700 1.33GHz, GMA950, SL 10.6.8-L 10.7.5-MLPF 10.8.5
Latitude D630, T7500/T9300 2.2/2.5GHz, GMA X3100/nVidia NVS 135M, L 10.7.5-MLPF 10.8.5/Mav 10.9.5-Yos 10.10 ... + a few more!

Last edited by RV-ABZ; Oct 17, 2014 at 10:41 AM.
RV-ABZ is offline   0 Reply With Quote
Old Oct 17, 2014, 10:39 AM   #4035
RV-ABZ
macrumors regular
 
Join Date: Apr 2013
Location: France
Quote:
Originally Posted by yy1 View Post
[...]
Hey, Anyone Installed iTunes 12.0.1 on their ML yet? Will it "break stuff?" I just got all this up and running don't feel like experimenting just yet…..
Should be safe; iTunes does not install anything related to kexts or kernel...

EDIT: Totally safe, done it on one of my MLPF 10.8.5 installs. You'll get the red icon in the Dock.
__________________
Latitude D430, U7700 1.33GHz, GMA950, SL 10.6.8-L 10.7.5-MLPF 10.8.5
Latitude D630, T7500/T9300 2.2/2.5GHz, GMA X3100/nVidia NVS 135M, L 10.7.5-MLPF 10.8.5/Mav 10.9.5-Yos 10.10 ... + a few more!

Last edited by RV-ABZ; Oct 17, 2014 at 05:28 PM.
RV-ABZ is offline   0 Reply With Quote
Old Oct 17, 2014, 02:37 PM   #4036
yy1
macrumors newbie
 
Join Date: Oct 2014
Thumbs down Stuffit, don't do it.

Quote:
Originally Posted by atvusr View Post
Thanks a lot for this hint - it's working now ...

The Unarchiver has indeed helped - I've extracted the files now with 'The Unarchiver 3.9.1' and the files were extracted correctly with the symbolic links. The previously used 'StuffIt Expander 15.0.7' has created files instead of links - that has caused the issue. As before, I've replaced the Framework files via a external OS X and repaired permissions then within ML with Disk Utility. The Icons are now ok, Safari scrolls smooth at web pages with many pictures and EyeTV shows Teletext as well as the Onscreen menu.
That Stuffit has been junk ever since OS X came out, it used to be the GOTO utility under "Classic OS" and they never migrated it right. I stopped using it by 10.2.

Ok Here goes iTunes 12, Looks different but if you set it up right you can get something reminicient of iTunes I can work with.

Last edited by yy1; Oct 17, 2014 at 02:39 PM. Reason: iTunes 12
yy1 is offline   0 Reply With Quote
Old Yesterday, 05:38 AM   #4037
SinceApple2C
macrumors newbie
 
Join Date: Aug 2014
MLPF and lates security update?

Greetings, oh knowledgeable ones. Is the latest security update for ML, 2014-005, safe to install? I am thinking yes, but wanted to check first.
SinceApple2C is offline   0 Reply With Quote
Old Yesterday, 05:42 AM   #4038
10tacleBoy
macrumors newbie
 
Join Date: Aug 2014
Yes it is, but you'll have to re-apply MLPF afterwards. So once you've updated, boot the recovery (EFI Boot) and open MLPF from there.
10tacleBoy is offline   0 Reply With Quote
Old Yesterday, 06:30 AM   #4039
atvusr
macrumors regular
 
Join Date: Apr 2010
What's with the Security-Update 2014-005 for the 64bit non-MLPF 10.8.5 according to Post #3741?

The Security-Update 2014-003 has updated the graphics drivers, the Update 005 will do this again. My findings were, that the graphics don't work properly anymore after the Update 003.

Any experiences, workarounds? How to install the Security-Update manually with omitting of the graphics parts? Simply copying the extracted files, the ones in S/L/E with Kext Utility then?
atvusr is offline   0 Reply With Quote
Old Yesterday, 11:45 AM   #4040
RV-ABZ
macrumors regular
 
Join Date: Apr 2013
Location: France
Quote:
Originally Posted by SinceApple2C View Post
Greetings, oh knowledgeable ones. Is the latest security update for ML, 2014-005, safe to install? I am thinking yes, but wanted to check first.
You may expect side effects such as those encountered with previous Security Updates. See post #3956 and #3957 for instance. To be on the safe side of things, proceed as advised by 10tacleBoy and re-run MLPF on your ML partition after the update. This will re-instate any old ML DP1 32/64bit kext that may have been replaced by the update.
__________________
Latitude D430, U7700 1.33GHz, GMA950, SL 10.6.8-L 10.7.5-MLPF 10.8.5
Latitude D630, T7500/T9300 2.2/2.5GHz, GMA X3100/nVidia NVS 135M, L 10.7.5-MLPF 10.8.5/Mav 10.9.5-Yos 10.10 ... + a few more!

Last edited by RV-ABZ; Yesterday at 11:53 AM.
RV-ABZ is offline   0 Reply With Quote
Old Today, 08:24 AM   #4041
10tacleBoy
macrumors newbie
 
Join Date: Aug 2014
Hmmm can anyone tell me anything about his/her experiences with Mountain Lion on a late 2006 iMac + 7600 GT?
I've had absolutely no problems while setting up my dad's iMac with ML, no lags or crashes at all. But he's been telling me that his Safari keeps crashing all the time for one or two days now. That's news to me to be honest because the system was working fine all the time while I was using it.

The only thing I have in mind is the security update (the latest one which came out a couple of days ago). Is it possible that this update makes Safari crash all the time? It happens like every 10 minutes so browsing on this iMac is no longer fun says my dad. Safari quits and the system says "Safari quit unexpectedly".

Shiiiit. Can anyone confirm that? Any suggestions?

Last edited by 10tacleBoy; Today at 01:56 PM.
10tacleBoy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
[Guide] Fix iMessage/Facetime on unsupported Macs running ML tylersheppeard OS X 10.8 Mountain Lion 1 Sep 14, 2014 04:46 AM
new guide for installing mountain lion gm on unsupported macs dead.xx OS X 10.8 Mountain Lion 158 Sep 9, 2014 02:50 PM
Best guide for 10.8.4 on unsupported machines. krisosha OS X 10.8 Mountain Lion 1 Aug 24, 2013 12:50 PM
Docking station unsupported after ios 6.1.3 install? 09sroyal iPhone Tips, Help and Troubleshooting 0 Apr 13, 2013 03:15 PM
Guide: Install Leopard on unsupported Macs njs84nnsh74 PowerPC Macs 2 Aug 18, 2012 10:23 AM

Forum Jump

All times are GMT -5. The time now is 04:54 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC