Go Back   MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 18, 2014, 02:27 AM   #4076
jerry mughal
macrumors newbie
 
Join Date: Nov 2014
Hello bro hanker wayn need you to know something that m facing a MLPosrFector error the MLPF is not finding the os x 10.8.4 in application folder I put the both file in it but the error is same pleas help to solve this error
jerry mughal is offline   0 Reply With Quote
Old Nov 18, 2014, 04:52 AM   #4077
Fred57
macrumors newbie
 
Join Date: Mar 2013
Location: Paris
Discrete Graphic Card on Mac Mini


Hi All,

All good on Mac Mini with MLPF & ML 10.8.5. Thanks for the incredible job.

I am now trying to get a discrete Graphic Card on my Mac Mini 2006 but facing some issues:
- Reinstalling SL, the discrete card is recognized but I cannot 'see' anything through it when I connect a monitor
- On ML, I have a direct Kernel Panic when I boot.

Please look at
http://forums.macrumors.com/showthre...=297040&page=8
with my threads to see what connectors I use.

If anybody has any idea to circumvent the issue on SL or ML, I would be really greatful

Thanks.
Fred57 is offline   0 Reply With Quote
Old Nov 19, 2014, 03:22 AM   #4078
dedalos
macrumors newbie
 
Join Date: Jun 2013
Quote:
Originally Posted by Henk Poley View Post
I'm seeing render errors in Safari on my MacBook3,1 for this image. When you zoom in and back out the image looks corrupted: http://www.brainpickings.org/wp-cont...ters_500_1.jpg

Anybody else sees this?
I have the same problem in some images with safari. The lower half of the image is corrupted. Never found a solution.
dedalos is offline   1 Reply With Quote
Old Nov 20, 2014, 02:42 PM   #4079
Fred57
macrumors newbie
 
Join Date: Mar 2013
Location: Paris
Hello,

Finishing topic on my side.
Mac Mini 2006 working under Mavericks with discrete graphic card (Radeon 4850). Astonishing.

Best to all

Last edited by Fred57; Dec 7, 2014 at 11:28 AM.
Fred57 is offline   1 Reply With Quote
Old Nov 26, 2014, 07:57 PM   #4080
Galaners
macrumors newbie
 
Join Date: Oct 2014
One question

If I install MLPostfactor v0.3 32 bits I'm only gonna get 32 bit system? I mean, my MacBook 4.1 have 4 GB of RAM and I'm wondering if I'm gonna get the 4 GB.
Galaners is offline   0 Reply With Quote
Old Nov 27, 2014, 01:14 AM   #4081
RV-ABZ
macrumors regular
 
Join Date: Apr 2013
Don't confuse your Mac with a Windows-based PC!

a) OS X 32bit kernel mode supports 32bit and 64bit apps
b) the 32bit max RAM size of Windows PCs does not apply to Apple Macs

Whatever OS X version your MB4.1 currently runs (10.5, 10.6 or 10.7), it's always been in 32bit kernel mode (otherwise, no graphics support for your built-in X3100), so there will be no difference whatsoever.

Last edited by RV-ABZ; Nov 27, 2014 at 02:05 AM.
RV-ABZ is offline   0 Reply With Quote
Old Nov 29, 2014, 05:37 AM   #4082
Czo
macrumors newbie
 
Join Date: Dec 2008
Location: Debrecen, Hungary
Send a message via ICQ to Czo Send a message via AIM to Czo Send a message via MSN to Czo Send a message via Yahoo to Czo Send a message via Skype™ to Czo
Anyone have problem with iMessage/Facetime? About a week ago, i can't log in to these services, i'm talked with Apple several times over phone, and try to activate iMessage/Facetime with the Customer Number (XXXX-XXXX-XXXX). But it's fails to activate.

After i change the nvram MLB/ROM value, the Customer Number has ben changed, but the activation fails.

Any idea what i can do to fix this?
Czo is offline   0 Reply With Quote
Old Dec 1, 2014, 10:46 AM   #4083
iUrban
macrumors newbie
 
Join Date: Oct 2014
Quote:
Originally Posted by Fred57 View Post
Hello,

Finishing topic on my side.
Mac Mini 2006 working under Mavericks with discrete graphic card (Radeon 4850). Astonishing.

Best to all
how you install the mavericks in your 2006 mac mini? i try sometimes install 10.7 10.8 without success, can you send me the tutorial that you use? my specs are 2006 mac mini flash efi to 2007 4gb ram 2.33ghz core2duo with SSD is a shame i can run mountain lion or mavericks. when i use mlpostfactor i have always the same message "you must have install ....app in applications folder" but the app is there 10.8.4 from apple store. if you can help me with this i appreciate
iUrban is offline   0 Reply With Quote
Old Dec 7, 2014, 03:56 AM   #4084
jorge a
macrumors newbie
 
Join Date: Dec 2014
I got a macbook pro 2,2 fully working Mountain Lion 8.5

This post did the work:

http://forums.macrumors.com/showpost...postcount=3741
jorge a is offline   0 Reply With Quote
Old Dec 7, 2014, 05:45 AM   #4085
atvusr
Banned
 
Join Date: Apr 2010
OS X 10.8 - 10.10 on older unsupported Macs

Guides & Infos about installing OS X Mountain Lion, Mavericks and Yosemite on older unsupported Macs can also be found on this website:

osxhackers.tk
atvusr is offline   0 Reply With Quote
Old Dec 7, 2014, 11:45 PM   #4086
jorge a
macrumors newbie
 
Join Date: Dec 2014
I only get the left half of the LCD screen

I installed Mountain Lion on a macbook pro 2,2. Everything works, except for the keyboard lights. I only get the left half of the LCD screen. The LCD works fine when I boot into Windows or Ubuntu. After I reboot from Ubuntu into Mountain Lion the LCD works fine for a couple of reboots, after that, If I reboot back into Mountain Lion it goes back to a half screen again. I am thinking that it has to do with an LCD driver. I installed Mavericks also and I get the full screen every time I reboot into Mavericks. Does any body know the name of the driver that works for this LCD monitor? The LCD model number is LG Philips LP154W01. Thanks.
jorge a is offline   0 Reply With Quote
Old Dec 15, 2014, 06:23 AM   #4087
techweenie1
macrumors newbie
 
Join Date: Dec 2014
Mac Mini Late 2006

I've got a spare Mac Mini Late 2006 that I've upgrade to a 2.33ghz core 2 duo with 4GB (3 useable) of Ram (flashed to Macmini 2,1). Since the GMA950 is the real show stopper in terms of using this as a desktop computer could I use this as a server running Yosemite Server installed via SFOTT. I know the ram might be an issue, but realistically I'll probably be the only person using it maybe 3-4 people max, kind of just an experiment...was thinking of making it my network's server as well as a host for all my iTunes movie and music content to stream via homesharing to my AppleTV, what do you guys think as an ideal use of SFOTT and a 2006 Mac Mini?

Last edited by techweenie1; Dec 15, 2014 at 08:04 AM.
techweenie1 is offline   0 Reply With Quote
Old Dec 15, 2014, 01:59 PM   #4088
RV-ABZ
macrumors regular
 
Join Date: Apr 2013
You're totally off-topic. This being said, given the targeted use you mention, what benefits would you gain in that over say a Snow Leopard or Lion server?
RV-ABZ is offline   0 Reply With Quote
Old Dec 16, 2014, 07:21 AM   #4089
techweenie1
macrumors newbie
 
Join Date: Dec 2014
Quote:
Originally Posted by RV-ABZ View Post
You're totally off-topic. This being said, given the targeted use you mention, what benefits would you gain in that over say a Snow Leopard or Lion server?
How is it totally off topic? it's directly related to running 10.8 on an unsupported mac (the title of this thread, no?), I want to use the vanilla kernel and not some frankenkernel DP1 hack so that is why I plan on using SFOTT instead of MLPostFactor. I'd love it if we could find a way to get the source code for the GMA950 driver so it could be recompiled in to 64-bits or somehow "convert" it...but so far it looks like a dead end

Last edited by techweenie1; Dec 16, 2014 at 07:28 AM.
techweenie1 is offline   0 Reply With Quote
Old Dec 16, 2014, 02:27 PM   #4090
RV-ABZ
macrumors regular
 
Join Date: Apr 2013
Erm... how is installing Yosemite server on your Mac mini directly linked to running Mountain Lion on an unsupported Mac? The two do not really install in the exact same way, things are a little more complicated with Yos...

There is a dedicated Yosemite thread on the matter, just like there is a dedicated Mavericks thread too or threads about SFOTT, but whatever...

There is no and never will be any 64bit support for full graphics acceleration on Intel GMA950/GMA X3100 GPUs outside Snow Leopard (for which full QE/CI can be obtained with OS limitations such as lack of sleep/wake). The source code you mentioned is not and will not be published by Apple and, as stated several times before, it's not just a matter of GMA drivers. OpenGL/OpenCL drivers are involved too. After nearly 3years, it's not a likely but a most definitive dead-end.

Last edited by RV-ABZ; Dec 16, 2014 at 02:43 PM.
RV-ABZ is offline   0 Reply With Quote
Old Dec 16, 2014, 09:19 PM   #4091
techweenie1
macrumors newbie
 
Join Date: Dec 2014
Quote:
Originally Posted by RV-ABZ View Post
Erm... how is installing Yosemite server on your Mac mini directly linked to running Mountain Lion on an unsupported Mac? The two do not really install in the exact same way, things are a little more complicated with Yos...

There is a dedicated Yosemite thread on the matter, just like there is a dedicated Mavericks thread too or threads about SFOTT, but whatever...

There is no and never will be any 64bit support for full graphics acceleration on Intel GMA950/GMA X3100 GPUs outside Snow Leopard (for which full QE/CI can be obtained with OS limitations such as lack of sleep/wake). The source code you mentioned is not and will not be published by Apple and, as stated several times before, it's not just a matter of GMA drivers. OpenGL/OpenCL drivers are involved too. After nearly 3years, it's not a likely but a most definitive dead-end.
Both Mountain Lion and Yosemite are "officially" unsupported on the mac mini I'm using, it's in the same "ballpark" as this thread's topic and it's something undoubtedly users reading this thread have some knowledge on.
techweenie1 is offline   0 Reply With Quote
Old Today, 01:03 AM   #4092
jctech
macrumors newbie
 
Join Date: Sep 2013
Location: NYC
Quote:
Originally Posted by radiopuf View Post
Unfortunately both doesn't help. What i do notice now is that when i drag a window up and down with the mouse it lags/ghosting..normally that means that i have no qe or ci?? And that that's the reason i see no icons/symbols? How do i enable it...i fixed permissions...


EDIT: I have found the fix...i changed name of the destination disk to ML .....all is now working fine!! Great job fellaz of the MLPostfactor i enjoy now 10.8.4
Hey, I have the same issue as well, what do you mean you changed the name of the destination disk? are you referring to the disk where mountain lion is installed on? If so, did you just rename the drive or did you have to install everything all over again and name the disk ML?
jctech is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > OS X 10.8 Mountain Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
[Guide] Fix iMessage/Facetime on unsupported Macs running ML tylersheppeard OS X 10.8 Mountain Lion 1 Sep 14, 2014 05:46 AM
new guide for installing mountain lion gm on unsupported macs dead.xx OS X 10.8 Mountain Lion 158 Sep 9, 2014 03:50 PM
Best guide for 10.8.4 on unsupported machines. krisosha OS X 10.8 Mountain Lion 1 Aug 24, 2013 01:50 PM
Docking station unsupported after ios 6.1.3 install? 09sroyal iPhone Tips, Help and Troubleshooting 0 Apr 13, 2013 04:15 PM
Guide: Install Leopard on unsupported Macs njs84nnsh74 PowerPC Macs 2 Aug 18, 2012 11:23 AM

Forum Jump

All times are GMT -5. The time now is 03:43 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC