Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 12, 2012, 12:33 PM   #1
SolRayz
macrumors 6502a
 
SolRayz's Avatar
 
Join Date: Jul 2007
Location: Ft. Lauderdale
Send a message via AIM to SolRayz
LTE static hiss buzz sound

I do a lot of streaming radio in my car, and I couldn't help but notice that when LTE is being accessed there is a faint buzzing static sound that can be heard through my car speakers, This stops when I switch to 4G. I never had this with iPhone 4 on 3G. Kind of reminds me of the data buzz you would get on Edge, but not nearly as bad.

Has anyone else noticed this? Maybe a limitation of LTE or possibly hardware related?
SolRayz is offline   0 Reply With Quote
Old Nov 12, 2012, 12:37 PM   #2
brentsg
macrumors 68020
 
brentsg's Avatar
 
Join Date: Oct 2008
I had this issue with my 4S, except not with LTE obviously.
brentsg is offline   0 Reply With Quote
Old Nov 12, 2012, 03:07 PM   #3
TBONE72
macrumors regular
 
Join Date: Sep 2007
Quote:
Originally Posted by SolRayz View Post
I do a lot of streaming radio in my car, and I couldn't help but notice that when LTE is being accessed there is a faint buzzing static sound that can be heard through my car speakers, This stops when I switch to 4G. I never had this with iPhone 4 on 3G. Kind of reminds me of the data buzz you would get on Edge, but not nearly as bad.

Has anyone else noticed this? Maybe a limitation of LTE or possibly hardware related?
AT&T just turned on LTE in my area and I am now getting the same thing over my clock radio/alarm clock speaker on my nightstand (near where I place my iPhone to charge overnight). Never had that with 3G. It's like were back in the Edge days with the first iPhone.
TBONE72 is offline   0 Reply With Quote
Old Nov 13, 2012, 10:49 AM   #4
SolRayz
Thread Starter
macrumors 6502a
 
SolRayz's Avatar
 
Join Date: Jul 2007
Location: Ft. Lauderdale
Send a message via AIM to SolRayz
So I take it that this is an LTE thing and not a hardware issue on my end?
SolRayz is offline   0 Reply With Quote
Old Nov 13, 2012, 10:55 AM   #5
TBONE72
macrumors regular
 
Join Date: Sep 2007
Quote:
Originally Posted by SolRayz View Post
So I take it that this is an LTE thing and not a hardware issue on my end?
Yep, pretty sure that is the case. It's all about the frequencies.
TBONE72 is offline   0 Reply With Quote
Old Nov 13, 2012, 11:32 AM   #6
scaredpoet
macrumors 601
 
scaredpoet's Avatar
 
Join Date: Apr 2007
Quote:
Originally Posted by SolRayz View Post
I do a lot of streaming radio in my car, and I couldn't help but notice that when LTE is being accessed there is a faint buzzing static sound that can be heard through my car speakers,

You mean, this sound?


Yep, I've noticed it too. This noise is all I can hear at full volume when I have my noise-cancelling headphones turned on and LTE is running.
__________________
If you're not a clairvoyant, then you shouldn't be speaking for a dead guy.
I'm here to talk about Apple stuff, and related tech stuff. Your political beliefs? I really couldn't care less about.
scaredpoet is offline   0 Reply With Quote
Old Nov 13, 2012, 12:05 PM   #7
deannnnn
macrumors 68000
 
deannnnn's Avatar
 
Join Date: Jun 2007
Location: New York City & South Florida
Interesting. I do occasional streaming of music & podcasts in my car and haven't noticed this.
__________________
MacBook Pro (Retina) / iPhone 5S
deannnnn is offline   0 Reply With Quote
Old Nov 13, 2012, 12:15 PM   #8
SolRayz
Thread Starter
macrumors 6502a
 
SolRayz's Avatar
 
Join Date: Jul 2007
Location: Ft. Lauderdale
Send a message via AIM to SolRayz
Quote:
Originally Posted by scaredpoet View Post
You mean, this sound?



Yep, I've noticed it too. This noise is all I can hear at full volume when I have my noise-cancelling headphones turned on and LTE is running.
Yeah that would be it, although it seems much more pronounced in that audio clip. I really hope this is not a hardware defect with the iPhone 5's. Maybe a poor ground internally.
SolRayz is offline   0 Reply With Quote
Old Nov 13, 2012, 12:21 PM   #9
thatguyjeff
macrumors newbie
 
Join Date: Sep 2012
I listen to the radio on a desk in my office. I get interference now when my iphone5 is within a couple feet of the radio.

They just turned on LTE in MSP a few days ago and this just started when LTE was turned on. No issues before that.

Just frequency interference with the radio signal apparently.
thatguyjeff is offline   0 Reply With Quote
Old Aug 4, 2013, 03:55 AM   #10
bugme
macrumors newbie
 
Join Date: Aug 2013
It's because of the LTE, to fix, get a ground loop isolator, or this thingy: http://www.amazon.com/electronics/dp/B0031U1ATQ (kensington noise reducing aux cable)

the phone isn't defective or anything. LTE, like GSM/EDGE, just causes a lot of noise as the radio switches on and off (a few hundred times a second) to create the buzz
bugme is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC