Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 26, 2010, 09:20 PM   #1
EddieMac
macrumors newbie
 
Join Date: Aug 2010
Help Please Mac Boot Up****

Hey guys,

Kind of a noob question but when i boot up my mac i keep getting a message saying "Insecure Startup Item Disabled" "/Library/Startupitems/cma has not been started because it does not have the proper security settings.

I could really use your assistance on this one.

-Thanks
EddieMac is offline   0 Reply With Quote
Old Aug 26, 2010, 09:21 PM   #2
mgartner0622
macrumors 65816
 
mgartner0622's Avatar
 
Join Date: Jun 2010
Location: Colorado, USA
Send a message via Skype™ to mgartner0622
Quote:
Originally Posted by EddieMac View Post
Hey guys,

Kind of a noob question but when i boot up my mac i keep getting a message saying "Insecure Startup Item Disabled" "/Library/Startupitems/cma has not been started because it does not have the proper security settings.

I could really use your assistance on this one.

-Thanks
Do you have filevault or any 3rd party encryption programs running?
__________________
15" 2.6GHz rMBP, 27" LED Cinema Display, iPhone 5S, iPod Classic
mgartner0622 is offline   0 Reply With Quote
Old Aug 26, 2010, 09:26 PM   #3
Giuly
Banned
 
Join Date: Oct 2009
Location: That depends whether you ask for timezone, state of mind or GPS coordinates.
Open up the Disk Utility, select your Macintosh HD and click "Repair Disk Permissions".
Giuly is offline   0 Reply With Quote
Old Aug 26, 2010, 10:01 PM   #4
EddieMac
Thread Starter
macrumors newbie
 
Join Date: Aug 2010
Quote:
Originally Posted by Giuly View Post
Open up the Disk Utility, select your Macintosh HD and click "Repair Disk Permissions".
I did that already
EddieMac is offline   0 Reply With Quote
Old Aug 26, 2010, 10:01 PM   #5
EddieMac
Thread Starter
macrumors newbie
 
Join Date: Aug 2010
Quote:
Originally Posted by mgartner0622 View Post
Do you have filevault or any 3rd party encryption programs running?
sorry but i dont think i have any running
EddieMac is offline   0 Reply With Quote
Old Aug 26, 2010, 10:27 PM   #6
alphaod
macrumors Core
 
alphaod's Avatar
 
Join Date: Feb 2008
Location: 上海 (Shanghai)
Can you remove the startup item? Just delete the folder that's listed if you don't need it.
__________________
Mac Pro | Mac mini | 15" MacBook Pro | iPad Air | iPhone 6
alphaod is offline   0 Reply With Quote
Old Aug 26, 2010, 11:03 PM   #7
EddieMac
Thread Starter
macrumors newbie
 
Join Date: Aug 2010
Quote:
Originally Posted by alphaod View Post
Can you remove the startup item? Just delete the folder that's listed if you don't need it.
is that safe to do though?
EddieMac is offline   0 Reply With Quote
Old Nov 19, 2010, 09:22 AM   #8
Harmush
macrumors 6502a
 
Harmush's Avatar
 
Join Date: Sep 2008
Location: Liverpool
Send a message via MSN to Harmush
Quote:
Originally Posted by EddieMac View Post
is that safe to do though?
Have you/Do you have mcAfee anti-virus installed. I think the CMA folder in startup items has a connection to mcAfee and after uninstall it can cause some problems. I deleted the folder on my MBP with no problems.

But i'd try anything because i've been getting mega kernel panics connected to mcafee and MDS.process.

try clamxav if you want anti-virus, it picked up things mcafee didnt on its first run anyway.
__________________
MacBook Air, iPhone 5C and a iPad.
Harmush is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Can't get this Mac to boot light316 iMac 6 May 12, 2014 04:56 PM
Sad Mac when i boot my Mac Plus. Vintageia Apple Collectors 3 Jan 5, 2014 12:14 PM
Boot Camp Frustration/HOW to dual boot Mac/Windows calvindsy Windows, Linux & Others on the Mac 18 Aug 17, 2013 06:41 PM
Stuck Boot Issue with GTX 680 (both Mac and Non-Mac Versions) bsbeamer Mac Pro 15 Jun 27, 2013 07:44 PM
2012 Mac Mac with 3rd party SanDisk SSD is taking forever to boot Haswell Mac mini 4 Nov 10, 2012 03:12 PM

Forum Jump

All times are GMT -5. The time now is 11:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC