Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 9, 2010, 11:23 PM   #1
dwmcc
macrumors newbie
 
Join Date: Sep 2010
Angry iPod Touch 3rd Gen Issue - Stuck on Apple Logo & Restore Fails

Hello All,

I recently bought an iPod Touch 3rd Generation from Apple. It had software version 3.1.3 on it and I jailbroke it on my MacBook with Spirit. I had decided to upgrade to 4.0, and thought "Oh, I'll restore it so I have a blank 3.1.3, then upgrade to 4.0.". I tried to do this and whenever I click 'Restore', it would download the 3.1.3 software, try to install it to the iPod Touch, and would give me an error. I saw on the Apple website that you may need to update your iTunes version, so I did so. Tried the restore again, and no error. Something happened, though, and I'm not sure what it is. Here are the symptoms:

When I try to turn the iPod Touch on by itself: It goes to the Apple logo screen like it does during normal start up. It stays there forever, no progress bar, nothing. Just stuck on the Apple screen.

When I try to turn the iPod Touch on while connected to a computer: It does the same as above, and iTunes does not recognize it.

When I turn the iPod Touch on, and hold the home button (to put it into restore mode, I think), it goes to the Apple screen, then to the 'Connect to iTunes' screen. I connect it and iTunes detects and iPod Touch in restore mode. When I try to restore it, using 3.1.3 or 4.0, iTunes downloads the package, and extracts it to the iPod. No errors. It then says 'Installing Software', or something of the sort. The progress bar in iTunes moves like it should and it moves like it should on the iPod Touch. When the progress bar is about 3/4 of the way done in iTunes, it stops, and at the same time, the progress bar is almost exactly 1/2 of the way done on the iPod touch. At this point, both progress bars are stuck forever. I've left it on as long as a couple hours and it stays there, doing nothing, stuck. Then when I remove the cord, I get an error in iTunes, which can be expected, and the iPod Touch will be stuck at the Apple screen again!

Apologies for the long message. Any and all help would be greatly appreciated!

dwmcc
dwmcc is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
HELP iPod Touch 4th Gen Blinking Apple Logo slapbang12 iPod touch 3 Aug 31, 2013 09:26 AM
Jailbroken iPod touch 4G stuck at apple logo. WormInYourApple iPod touch Hacks 1 Apr 4, 2013 05:46 PM
iPod touch stuck on Apple Logo! Dark Dragon iPod touch 6 Jul 13, 2012 07:54 AM
iPod Touch 2g stuck on Apple Logo after restore. sean48611 iPod touch 3 Jul 9, 2012 07:42 AM
Help! non-jailbroken 4th gen Touch stuck on Apple logo Bluesfan1 iPod touch 4 Jun 27, 2012 02:26 AM

Forum Jump

All times are GMT -5. The time now is 10:26 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC