Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Dec 17, 2004, 08:06 AM   #1
Ikstej24
macrumors regular
 
Join Date: Dec 2004
Location: ATLANTA, GA
Send a message via AIM to Ikstej24
Blue Screen at startup

I recently installed a new graphics card in my digital audio G4. When I start up the computer it starts up normally until after the grey screen with the apple and spinning square and goes to a blue screen with the mouse pointer and the mouse pointer moves when I move the mouse. When I start up in safe mode by holding down shift at startup, everything starts up correctly and works fine, but noteverything is running b/c the extensions are not running. I have a feeling this is just a problem with the drivers or something simple like that at startup that is hanging the system. If anyone has run into this problem before and knows how to fix it, any feedback would be greatly appreciated.
__________________
oneninety8 Media | Bike198
MacBook Pro i7 w/120GB SSD and 500GB SATA; iPhone 5
Ikstej24 is offline   0
Old Dec 17, 2004, 12:58 PM   #2
varmit
macrumors 68000
 
varmit's Avatar
 
Join Date: Aug 2003
Quote:
Originally Posted by Ikstej24
I recently installed a new graphics card in my digital audio G4. When I start up the computer it starts up normally until after the grey screen with the apple and spinning square and goes to a blue screen with the mouse pointer and the mouse pointer moves when I move the mouse. When I start up in safe mode by holding down shift at startup, everything starts up correctly and works fine, but noteverything is running b/c the extensions are not running. I have a feeling this is just a problem with the drivers or something simple like that at startup that is hanging the system. If anyone has run into this problem before and knows how to fix it, any feedback would be greatly appreciated.
Are we talking about OS 9 or X
varmit is offline   0
Old Dec 17, 2004, 01:13 PM   #3
cluthz
macrumors 68040
 
cluthz's Avatar
 
Join Date: Jun 2004
Location: Norway
Send a message via MSN to cluthz
The Radeon 9700 is very power hungry, and I've heard that Digital Audios (~250W PSU) having problems supplying enuff powers. Newer PowerMac G4s (QS and MDD) has ~350W PSU.

I'm not sure, but it could be the problem
__________________
-tb
MacBook Air 13" i5 osx10.7.5
HackPro 4.3GHz, 16GB RAM, GTX780GHz Edition, 3x SSD , win7+osx10.9.2
cluthz is offline   0
Old Dec 17, 2004, 01:27 PM   #4
Ikstej24
Thread Starter
macrumors regular
 
Join Date: Dec 2004
Location: ATLANTA, GA
Send a message via AIM to Ikstej24
I am running OS X 10.3.7...and I would understand the power situation, but it runs great under safe mode with no problems..so wouldn't it show the same problems under safe mode if it was a power issue?
__________________
oneninety8 Media | Bike198
MacBook Pro i7 w/120GB SSD and 500GB SATA; iPhone 5
Ikstej24 is offline   0
Old Dec 17, 2004, 01:39 PM   #5
jimjiminyjim
macrumors 6502
 
Join Date: Feb 2003
Location: Canada
It's the blue screen of death. (sorry, couldn't resist, please don't flame me, I'm only joking, I didn't mean it, I love macs, I own macs, I try to get my friends to buy them, etc., etc.,)
jimjiminyjim is offline   0
Old Dec 17, 2004, 07:41 PM   #6
benpatient
macrumors 68000
 
Join Date: Nov 2003
did anyone ever see that applesucks.com parody of the Apple BSoD ad with that tard "Patrick" on it?

That thing cracked me up. Apple tried to sue them...for a parody. Apparently they think we don't live in America, where parodies are legal.
benpatient is offline   0
Old Dec 17, 2004, 09:08 PM   #7
KingSleaze
macrumors 6502
 
Join Date: Feb 2004
Location: So. Cal
Quote:
Originally Posted by Ikstej24
I am running OS X 10.3.7...and I would understand the power situation, but it runs great under safe mode with no problems..so wouldn't it show the same problems under safe mode if it was a power issue?
10.3.7? Where did you get the 'unreleased' OS? 10.3.6 is the most recent release. 'Safe mode'? Are we talking about a Mac here?

Oops, just checked Software Update, my error, 10.3.7 did just get released.

Last edited by KingSleaze; Dec 17, 2004 at 09:10 PM. Reason: new information
KingSleaze is offline   0
Old Dec 17, 2004, 09:57 PM   #8
Ikstej24
Thread Starter
macrumors regular
 
Join Date: Dec 2004
Location: ATLANTA, GA
Send a message via AIM to Ikstej24
10.3.7 was just released and safe mode is done by holding down shift after the startup sound and then releasing it when the wheel starts spinning....it turns off the extensions
__________________
oneninety8 Media | Bike198
MacBook Pro i7 w/120GB SSD and 500GB SATA; iPhone 5
Ikstej24 is offline   0
Old Dec 21, 2004, 10:37 AM   #9
Ikstej24
Thread Starter
macrumors regular
 
Join Date: Dec 2004
Location: ATLANTA, GA
Send a message via AIM to Ikstej24
I was wondering if there was anyway to uninstall all the ati related drivers and software and do a clean install of all of what I need...ATI says that there is an uninstaller on their CD but I don't see one...any other thoughts on this subject would be a lot of help
__________________
oneninety8 Media | Bike198
MacBook Pro i7 w/120GB SSD and 500GB SATA; iPhone 5
Ikstej24 is offline   0
Old Dec 21, 2004, 11:34 AM   #10
shake
macrumors regular
 
Join Date: Aug 2002
Location: Toronto, CANADA
for the record, Digital Audio G4's have 338W power supplies.
shake is offline   0


 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Startup Screen Flashes Blue childoftheko4n MacBook Pro 13 Jun 15, 2014 02:16 PM
Blue Screen boot loop and now screen flickers itskatiekate iPhone Tips, Help and Troubleshooting 1 Feb 15, 2014 03:28 PM
blue screen at startup (even in safe boot) svensch MacBook Pro 3 Apr 11, 2013 06:44 AM
Cinema Display Blue screen is the Computer or the Screen? Advice before buying. WhiteIphone5 Mac Peripherals 1 Mar 17, 2013 11:57 PM
Alien blue crash on startup spazo iOS 6 2 Feb 12, 2013 03:10 PM

Forum Jump

All times are GMT -5. The time now is 02:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC