Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 14, 2010, 10:39 PM   #1
jb7
macrumors member
 
Join Date: Jun 2010
My iPhone 4 crashes when playing back videos.

iOS 4.0, comex jailbroken.

It was working fine a few days ago, but today I tried to play a video and it kept crashing. My 3 main sources of video are the "photos" app (i.e videos I've recorded), the youtube app, and m.youtube.com. Whenever I try to play a video, it will straight away go to the black screen with apple logo. It will then give me the sad iphone screen, and say I am in safe mode.

In safe mode, I can play videos in those 3 different places perfectly fine. If I restart the phone, or completely reboot the phone to go back to normal mode and try playing a video again, the same thing happens, I get the sad iphone screen.

Please help! thanks
jb7 is offline   0 Reply With Quote
Old Sep 15, 2010, 05:08 PM   #2
Freddy6128
macrumors newbie
 
Join Date: Sep 2010
Hey mate the same for me

Quote:
Originally Posted by jb7 View Post
iOS 4.0, comex jailbroken.

It was working fine a few days ago, but today I tried to play a video and it kept crashing. My 3 main sources of video are the "photos" app (i.e videos I've recorded), the youtube app, and m.youtube.com. Whenever I try to play a video, it will straight away go to the black screen with apple logo. It will then give me the sad iphone screen, and say I am in safe mode.

In safe mode, I can play videos in those 3 different places perfectly fine. If I restart the phone, or completely reboot the phone to go back to normal mode and try playing a video again, the same thing happens, I get the sad iphone screen.

Please help! thanks
Plz if u have fix it tell me thx u
Freddy6128 is offline   0 Reply With Quote
Old Oct 2, 2010, 09:57 AM   #3
upnorth067
macrumors member
 
Join Date: Aug 2009
Location: Atlanta, GA
Having the same problems. Hoping someone has a possible solution.
upnorth067 is offline   0 Reply With Quote
Old Oct 5, 2010, 03:10 PM   #4
upnorth067
macrumors member
 
Join Date: Aug 2009
Location: Atlanta, GA
Looks like MultiMusicInfo was causing the problem. I removed it and now everything is working
upnorth067 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Playing videos from the iPhone 4s to a projector - best way...? lolamala iPhone and iPod touch Apps 0 Sep 10, 2013 06:40 PM
Playing Back Web Flash Videos On External Monitors and Other Screen Mirroring Tips Menneisyys2 iPhone and iPod touch Apps 0 Mar 15, 2013 02:38 PM
In your opinion, which iphone 5 color looks better when playing apps/videos? DAneil808 iPhone 6 Oct 22, 2012 09:23 AM
MacBook Pro freezes/crashes when I playing youtube videos. Need Help! El Em MacBook Pro 7 Oct 18, 2012 01:30 PM
Playing iTunes videos on other video playing software LordMoe Mac Applications and Mac App Store 0 Aug 21, 2012 07:06 PM

Forum Jump

All times are GMT -5. The time now is 02:47 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC