Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 23, 2010, 09:14 AM   #1
danny_w
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
New iPhone 4, problem loading/updating apps from phone

I just bought an iPhone 4 at the at&t store last night and have been playing with it since. Unfortunately buying apps (new or updated) from the phone does not appear to be working. When I select a new or updated app and enter my password (which I know is correct, it is not complaining about that) it starts to download the first app and stays on "Loading..." forever. I can connect it to iTunes, delete the app, and then reinstall the app from iTunes and it works fine. Are others seeing this issue? I am running iOS 4.1 (it came that way).

On another note I cannot find the iPhone 4 Case Program by searching the App Store on the phone, but I do fine it in iTunes. I guess I will have to wait until tonight and download it at home. The reception (at least in number of bars) is nowhere nearly as good as the LG VU that I replaced. I constantly got 5 bars with the LG at home, but the iPhone varies from 1-4 bars (I have never seen 5 I don't think).
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, LG G2 KitKat & iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB, iPad rMini 16GB
danny_w is online now   0 Reply With Quote
Old Sep 23, 2010, 01:25 PM   #2
joshellis625
macrumors regular
 
Join Date: Feb 2008
Location: United States
I have that first problem too. It's really annoying. I just restart my phone and it solves the problem. (iP4 4.1)
__________________
Mid-2010 MacBook Pro 15" i7 8GB 128GB SSD, iPhone 5S 16GB Verizon
joshellis625 is offline   0 Reply With Quote
Old Sep 23, 2010, 03:18 PM   #3
Heavy Dude
macrumors newbie
 
Join Date: Sep 2009
I have the same problem, very irritating..
Must be a bug in 4.1 - 4.01 and 4.02 didn't behave this way..
Heavy Dude is offline   0 Reply With Quote
Old Sep 23, 2010, 03:21 PM   #4
danny_w
Thread Starter
macrumors 601
 
Join Date: Mar 2005
Location: Austin, TX
I just tried it again at work and got the same odd behavior (hang on "Loading"). I turned the phone off and back on (full off, not sleep) and the app I was trying to load showed to be installed and ran fine. Weird.
__________________
2012 Mac Mini i7 2.3 GHz Samsung 840 ssd 10.8.5, LG G2 KitKat & iPhone 4 (T-Mobile) 6.1, TV2 (2), iPad2 16GB, iPad rMini 16GB
danny_w is online now   0 Reply With Quote
Old Sep 23, 2010, 03:34 PM   #5
Heavy Dude
macrumors newbie
 
Join Date: Sep 2009
Yes, definately a weird bug..
More people are reporting this at discussions.apple too.
Hope they fix it soon..
Heavy Dude is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Phone updating Apps w/o automatic app updates being on frito1224 iOS 7 8 Apr 17, 2014 06:54 PM
Problem updating apps in iOS 7 riko iOS 7 8 Sep 19, 2013 10:31 AM
Multiple Apps crash on loading (iPhone 5) Sensa iPhone Tips, Help and Troubleshooting 0 Mar 10, 2013 08:58 PM
Apps Updating problem. Gabri iOS 6 10 Nov 21, 2012 12:32 AM
Problem Updating apps... rappar iPad Tips, Help and Troubleshooting 8 Oct 24, 2012 06:05 PM

Forum Jump

All times are GMT -5. The time now is 03:22 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC