Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 7, 2010, 11:22 PM   #1
bartl
macrumors newbie
 
Join Date: Jan 2007
Mac Mail won't send - have checked settings, rebooted - even installed new hard drive

I've read most of the posts about Mac Mail issues, but none are quite like this. Like the others, my Mac Mail will receive, but not send, messages.

Four accounts are on Verizon, two on GoDaddy. Web mail works on all, Blackberry email works. Mac Mail does not. I have talked to Verizon (my ISP), taken my Mini to a Mac repair shop -- even installed a new (bigger) hard drive. I'm using Leopard, OS 10.5.8. I've tried setting authentication on. I've tried turning authentication off.

Every once in a while, one or two messages in the outbox will suddenly send, while the rest of the messages don't go anywhere. At the repair shop, the tech worked most of the day before getting them to send (one test message from each account), declared the computer fixed and sent it home. Once it was home and plugged in again, I was able to send one test email before it quit sending again.

Needless to say, this is very frustrating. Thanks for your suggestions!
bartl is offline   0 Reply With Quote
Old Oct 8, 2010, 06:02 AM   #2
miles01110
macrumors 604
 
miles01110's Avatar
 
Join Date: Jul 2006
Location: The Ivory Tower (I'm not coming down)
What do you mean when you "have checked settings" ? What are the settings for your outgoing mail server? Under Mail -> Preferences -> Accounts -> (your account) -> Account Information -> Outgoing Mail Server -> Edit Server List -> (your SMTP server) -> Advanced, is everything correct?
__________________
Got a problem? Check here first.
miles01110 is offline   0 Reply With Quote
Old Oct 8, 2010, 07:39 AM   #3
bartl
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
All are correct -- as far as Verizon and the Mac tech have said. Default ports are selected: 25, 465, 587. As noted earlier, I have tried setting password authentication and no authentication. Sometimes Mail will try to send the message -- the pinwheel is spinning -- and sometimes the message goes straight into the outbox. Also, server name is set to outgoing.verizon.net.
bartl is offline   0 Reply With Quote
Old Oct 8, 2010, 09:26 AM   #4
fcortese
macrumors 68000
 
fcortese's Avatar
 
Join Date: Apr 2010
Location: Big Sky country
Have you tried to create a new Account. I had a problem with Mail on my previous MBP-I would have to reboot the computer each time to get Mail to work. I finally had to delete the account and re-build it. I was using Gmail, so it may have been an IMAP issue.
__________________
15"MBP 2.66 i7 8GB; iPod Classic; iPhone5; Canon 5DIII w/24-105 f4L & 4 lenses
"You can observe a lot by just watching"-Yogi Berra
www.fotosbyflorian.com
fcortese is offline   0 Reply With Quote
Old Oct 8, 2010, 09:41 AM   #5
chadamorrill
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando, FL
Are you using the same SMTP (outgoing server) to send all your emails, or are you 'using only this server' when sending from each?
__________________
I own lots of things.
chadamorrill is offline   0 Reply With Quote
Old Oct 8, 2010, 12:18 PM   #6
bartl
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
Tried it both ways.
bartl is offline   0 Reply With Quote
Old Oct 8, 2010, 12:34 PM   #7
aarond12
macrumors 6502a
 
aarond12's Avatar
 
Join Date: May 2002
Location: Dallas, TX USA
I had the same problem that was resolved by using my ISP's SMTP server. I have AT&T, but I've heard of other ISPs that filter out SMTP traffic to help reduce bots sending spam.

Incoming mail server: mail.mac.com
Outgoing mail server: smtp.att.yahoo.com

-Aaron-
__________________
Voted "Most likely to start his own cult" by my high school class.
aarond12 is offline   0 Reply With Quote
Old Oct 8, 2010, 12:52 PM   #8
chadamorrill
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando, FL
Quote:
Originally Posted by aarond12 View Post
I had the same problem that was resolved by using my ISP's SMTP server. I have AT&T, but I've heard of other ISPs that filter out SMTP traffic to help reduce bots sending spam.

Incoming mail server: mail.mac.com
Outgoing mail server: smtp.att.yahoo.com

-Aaron-
+1. I remember when I lived in S Florida, Bellsouth used to do the same thing.

Your incoming server should probably be mail.me.com, though. .Mac is dead; you did get the memo this morning, right?
__________________
I own lots of things.
chadamorrill is offline   0 Reply With Quote
Old Oct 8, 2010, 12:55 PM   #9
bartl
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
That didn't work. In fact, it took the account offline.

Didn't get the memo, but I don't use .Mac. Incoming has not been the problem--I've gotten everything sent to me -- only outgoing.

We've been Verizon customers for years. Not that they're perfect by any stretch, but about as good as any other.
bartl is offline   0 Reply With Quote
Old Oct 8, 2010, 03:35 PM   #10
chadamorrill
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando, FL
Ok so what are your settings for your SMTP server?

Mine are as follows :

Account Info :
Description : MobileMe
Server name : smtp.me.com

Advanced :
Use default ports (25,465,587)
Use SSL
Authentication : Password
Username : <the portion to the left of the @ symbol ONLY>
Password : Your password
__________________
I own lots of things.
chadamorrill is offline   0 Reply With Quote
Old Oct 10, 2010, 10:32 PM   #11
scottrussell
macrumors newbie
 
Join Date: Apr 2008
Same predicament

Quote:
Originally Posted by bartl View Post
I've read most of the posts about Mac Mail issues, but none are quite like this. Like the others, my Mac Mail will receive, but not send, messages.
My Mac Mail client started doing the EXACT same thing for me a few days ago. I've had to use webmail to send all emails. I have not recently changed my settings & none of my email account details (me.com, yahoo plus, gmail) have changed to my knowledge in the past week.

Let me know if you figure this out!
scottrussell is offline   0 Reply With Quote
Old Oct 11, 2010, 08:29 AM   #12
chadamorrill
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando, FL
Quote:
Originally Posted by scottrussell View Post
My Mac Mail client started doing the EXACT same thing for me a few days ago. I've had to use webmail to send all emails. I have not recently changed my settings & none of my email account details (me.com, yahoo plus, gmail) have changed to my knowledge in the past week.

Let me know if you figure this out!
Try using the IP instead of DNS name for your SMTP server. Should be 17.148.16.31

Let me know.
__________________
I own lots of things.
chadamorrill is offline   0 Reply With Quote
Old Oct 11, 2010, 08:35 AM   #13
MatLane
macrumors 6502a
 
MatLane's Avatar
 
Join Date: Sep 2008
Location: England, United Kingdom
Send a message via AIM to MatLane Send a message via Yahoo to MatLane Send a message via Skype™ to MatLane
I have had a simlar issue with a certan email service called GMX

It seems to correct the mail out adress to mail.gmx.net when it's .com.

It also will never let me change it, it still corrects itself.

I was just thinking it was a problem with your outgoing servers.

Not too sure though!

Maybe pop into a Apple Store see if they can figure it out!

ML
__________________
2013 iMac 27 inch 3.4GHZ 16GB 3TB Fusion / 2008 Unibody Macbook Pro 15.4 inch / iPad with Retina 16GB WiFi White / iPad 2 WiFi Black / iPhone 4S White 16GB / iPod Classic 160GB (2006)
MatLane is offline   0 Reply With Quote
Old Oct 11, 2010, 09:23 AM   #14
camig
macrumors newbie
 
Join Date: Nov 2008
Location: Armonk, NY
My wife had something similar happen. Mail would seem to be stuck in the sending queue. The problem with her's was a bad(invalid) to: address. I've seen this happen a few times. Corrected the address and everything got sent. Your problem sounds a little different but might be worth checking.
camig is offline   0 Reply With Quote
Old Oct 12, 2010, 01:18 PM   #15
bartl
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
Chadamorrill, sorry, but I don't understand: "Try using the IP instead of DNS name for your SMTP server. Should be 17.148.16.31"

Where would I make that change?

I have taken the computer to an Apple authorized repair shop, and it seemed to work fine from that location. When I got it home, no luck.

Thanks, everyone, for your suggestions!
bartl is offline   0 Reply With Quote
Old Oct 13, 2010, 09:29 AM   #16
chadamorrill
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando, FL
Quote:
Originally Posted by bartl View Post
Chadamorrill, sorry, but I don't understand: "Try using the IP instead of DNS name for your SMTP server. Should be 17.148.16.31"

Where would I make that change?

I have taken the computer to an Apple authorized repair shop, and it seemed to work fine from that location. When I got it home, no luck.

Thanks, everyone, for your suggestions!
Ok, work with me here. It sounds like you have a DNS problem. DNS is what links an IP address (like 17.148.16.31 or 192.168.0.1) to a domain name (like smtp.me.com or www.google.com). While you're at home, it seems like your provider is not allowing you to use 'smtp.me.com.' So we will try and use the IP address instead.

Open Mail
Click 'Mail' in the toolbar, then click 'Preferences'
Click on the 'Accounts' icon at the top of the Preference pane
Single-click your MobileMe account on the left (make sure 'Account Information' is highlighted on the right)
On the right side, down towards the bottom, you will see 'Outgoing Mail Server (SMTP)'

What do you have listed there? (What is first? What other servers are in the list?)
Is the box checked that says 'Use only this server'?


Answer those questions and we'll go from there...
__________________
I own lots of things.
chadamorrill is offline   0 Reply With Quote
Old Oct 13, 2010, 03:16 PM   #17
bartl
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
I don't have a MobileMe account, but here are the servers listed:
These 2 are GoDaddy accts.:
bart@wellcentrix.com smtpout.secureserver.net
bart@strategybyDesign.net (offline) smtpout.secureserver.net

Three are on Verizon:
outgoing.verizon.net

One is smtp.gmail.com [a gmail account]
bartl is offline   0 Reply With Quote
Old Oct 13, 2010, 08:09 PM   #18
chadamorrill
macrumors 6502
 
Join Date: Sep 2007
Location: Orlando, FL
Quote:
Originally Posted by bartl View Post
I don't have a MobileMe account, but here are the servers listed:
These 2 are GoDaddy accts.:
bart@wellcentrix.com smtpout.secureserver.net
bart@strategybyDesign.net (offline) smtpout.secureserver.net

Three are on Verizon:
outgoing.verizon.net

One is smtp.gmail.com [a gmail account]

Sorry, I get it now. You referenced "Mac Mail" in your first post, but what you meant was the "OS X Mail application." Sorry, I thought you meant a Mac based (now MobileMe based) email account. My bad.

Let's focus on the GMail first (it is not working also, correct?). Are you opposed to deleting all your accounts except for GMail? (or can we create a new user account and try setting up OS X Mail with just your one GMail account?)

If so, please type in your settings for GMail (like this)
Account Info :
Description :
Server name :

Advanced :
Ports :
Use SSL : (Y or N)
Authentication :
Username :
__________________
I own lots of things.

Last edited by chadamorrill; Oct 14, 2010 at 07:22 AM.
chadamorrill is offline   0 Reply With Quote
Old Oct 27, 2010, 05:50 PM   #19
C-Belle
macrumors newbie
 
Join Date: Oct 2010
Mac Mail Won't Send from GoDaddy Account

I had this same issue earlier today when I tried to set up a godaddy account on my macmail client.

This is what I did:

Under "Account Information":

Account Type: POP
Description: doesn't matter
Email Address: USE FULL EMAIL ADDRESS
Incoming Mail Server: pop.secureserver.net
User Name: USE FULL EMAIL ADDRESS
Password: your password

Outgoing Mail Server: smtpout.secureserver.net
CLICK "Use only this server"

Under the"Advanced" tab:

Port: 110 (DO NOT CLICK "Use SSL")
Authentication: Password

Save all of that.

Now this is the part where you have to bear with me:

1. Open up a new email within your macmail client
2. Next to the "From" field, you should see another drop down menu with the outgoing servers (multiple servers listed if you have multiple accounts going to your macmail)
3. Click on "Edit SMTP Server List"
4. Choose the server that isn't working.
5. Under "Account Information", make sure the server name is correct. For godaddy, it should be "smtpout.secureserver.net"
6. Under the "Advanced" tab, click on "Use custom port:" and type: "3535"
7. Make sure "Use SSL" is UNCLICKED
8. Authentication should be "password"
9. username should be your entire email address
10. fill in your password if it is mysteriously missing.

Click "OK"

Burn some incense, chant, and then try to send some emails.

That's what worked for me. The glass of wine didn't hurt. Hope that helps.
C-Belle is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Hard Drive for Optibay for shock protection - WD Scorpio Black? oxfordguy MacBook Pro 10 Sep 29, 2011 03:06 PM
Buzzing Hard Drive in Mac Pro... Ben1l Mac Pro 5 Jul 15, 2011 07:24 AM
MAC Mail 4.5 (Entourage) - Not keeping SENT emails John Greer Mac Applications and Mac App Store 2 Jun 30, 2011 01:01 PM
Second hard drive to be used for both Windows and MAC? konaseema MacBook Pro 5 Jun 29, 2011 02:53 PM
kernel panics daily - fresh install +new hard drive nomadix Mac Basics and Help 1 Feb 9, 2008 05:18 PM


All times are GMT -5. The time now is 06:12 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC