Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 11, 2010, 10:39 PM   #1
jareddigby
macrumors newbie
 
Join Date: Jun 2009
Gigabit G4

I upgraded a gigabit g4 with a maxpower 1.6ghz card & Installed leopard now it starts up when it gets to the apple it shuts down:-(
Tiger was working
jareddigby is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
WTB: Gigabit G4 PSU livingfortoday Marketplace Archive 2 2 May 25, 2008 06:27 AM
Upgrade advice on a Gigabit G4 uspcommuter Mac Basics and Help 1 Jan 24, 2006 06:02 AM
Gigabit G4 -> Digital Audio G4 ?? sparky672 Macintosh Computers 2 Dec 6, 2005 10:49 AM
FS: Dual 450 Gigabit G4 (Complete) astrocity20 Marketplace Archive 1 (Posts count) 23 Jul 28, 2005 04:22 PM
WTB Sawtooth or Gigabit G4 Barebones System / Parts BillHarrison Marketplace Archive 1 (Posts count) 0 Aug 29, 2003 03:28 PM


All times are GMT -5. The time now is 04:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC