Go Back   MacRumors Forums > Special Interests > Visual Media > Digital Photography

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 23, 2010, 06:17 PM   #1
Nytro
macrumors newbie
 
Join Date: Oct 2010
iPhoto '11 bug?

I just got my new copy of iLife '11. I'm on a late 2009 MacBook Pro 13". With iPhoto '09 I never had a problem. But now, I've searched high and low and no one seems to have my problem.

I know that now you can't add new places from the My Places tab, it's from that sidebar at the right, in the map below. It's written in a supposedly text tab "Search places", where you can search new places and that. But, seeing that no one has this problem, it looks like it's some kind of rare bug that IS KILLING ME!:

I can't click that tab. Really, I tried for like half-a-hour clicking as hard as I can, I searched for forum posts, etc., but nothing! Like, the tab where I supposedly write the place's name I'm looking for doesn't work! I put my mouse cursor over, and it highlights, alright! But when I click nothing happens. I tried to type on the keyboard, and everything, but nothing...

And now I'm afraid that I can't go back to iLife '09, because I has one of those "new Macs" that came with everything on it. But now, '09 is gone and I only have '11 installed. And no, I don't use Time Machine. Please, help me! This is killing me! Thank you very much!

Last edited by Nytro; Oct 23, 2010 at 06:56 PM.
Nytro is offline   0 Reply With Quote
Old Oct 23, 2010, 09:55 PM   #2
jfeiner
macrumors newbie
 
Join Date: Dec 2008
Location: Southern Calif
First click on the pin

It's really difficult to assign a place now I noticed since you can't get it to work on the big map and have to do it only on the small one. If you click the pin and turn it yellow so you can move it it also gives you a text box where you can enter the location and search it that way. This must be a bug since places is virtually useless if only manipulated in the little box in the bottom right hand corner. Hopefully there'll be a fix.
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-10-23 at 6.48.35 PM.png
Views:	32
Size:	317.0 KB
ID:	257022  
Attached Images
 
jfeiner is offline   0 Reply With Quote
Old Oct 24, 2010, 05:53 AM   #3
Nytro
Thread Starter
macrumors newbie
 
Join Date: Oct 2010
Quote:
Originally Posted by jfeiner View Post
It's really difficult to assign a place now I noticed since you can't get it to work on the big map and have to do it only on the small one. If you click the pin and turn it yellow so you can move it it also gives you a text box where you can enter the location and search it that way. This must be a bug since places is virtually useless if only manipulated in the little box in the bottom right hand corner. Hopefully there'll be a fix.
I found the fix! I posted on various forums and question sites, and I got an answer! From what I understand, it was not an app's bug: it was a system glitch. I just needed to delete the .plist file in Users/Library/Preferences. (com.apple.iPhoto.plist). It deleted my settings but I prefer setting up my hundreds of photos again than having a glitchy iPhoto!

Thank you anyway!
__________________
Mid 2009 13" Unibody MacBook Pro, 2.53 GHz, 4 GB RAM, 250 GB HD iPhone 3GS 32 GB iPhone 5 32 GB iPod Nano 4th Gen 8 GB Asus PK5PL/EPU Pentium DC Win XP
Nytro is offline   0 Reply With Quote
Old Nov 6, 2011, 06:38 PM   #4
zzen
macrumors newbie
 
Join Date: Sep 2004
Pin doesn't turn yellow!

Quote:
Originally Posted by jfeiner View Post
If you click the pin and turn it yellow so you can move it it also gives you a text box where you can enter the location and search it that way.
Thank you for posting this jfeiner! Now I know that there must be a bug with my iPhoto! My pin will never turn yellow, regardless how much I click on it. (yes, in the infopanel, NOT in Places)

Wondering what to do now. This is a fairly big bug for me and I have no idea how to resolve it.
zzen is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Visual Media > Digital Photography

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iMac iPhoto 11 many images preview 'zoomed in' or magnified - is this a bug? PhoneandPad Digital Photography 1 Jan 29, 2014 04:03 PM
IPhoto Bug?...no iPhoto Library? RenoGuy OS X Mavericks (10.9) 0 Oct 24, 2013 11:10 PM
iPhoto/Screensaver bug the.collector Mac Applications and Mac App Store 0 Jan 19, 2013 02:16 PM
Apple Updates iPhoto to Version 9.3.1 With Minor Bug Fixes MacRumors Mac Blog Discussion 63 Jul 16, 2012 02:15 PM
Resolved: 10.8 DP4 iPhoto No Update Bug helios16v OS X 10.8 Mountain Lion 2 Jul 4, 2012 04:03 PM

Forum Jump

All times are GMT -5. The time now is 09:18 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC