Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 1, 2010, 01:53 AM   #1
Jade'sFire
macrumors newbie
 
Join Date: Nov 2010
Trouble with audiobook bookmarking on G6 Nano

Hi,

I've been using Nanos for several years now to listen to audiobooks at the gym and have never had a problem with any of the others bookmarking where I left off. But the G6 always skips back to the first stop I've ever made in a book if it hasn't been used in more than 24 hours.

Example: I listen to part of an audiobook on Monday, then when I go back to the gym on Wednesday, it's gone back to the point where I first stopped listening to the book ever (say the previous Friday). If it's of any help, when I turn on the Nano in this situation the comes on and the whole thing boots up, unlike if it's been less than 24 hours when it goes straight to the audiobook screen. And, yes, I do have "remember playback position" on.

As I said, I've never encountered the problem with any previous generation Nano (I have 1st, 2nd and 4th)—they've always just picked up where I've left off no matter how much time had passed. Anyone have the same problem? Explanations? Fixes?

Thanks!
Jade'sFire is offline   0 Reply With Quote
Old Nov 1, 2010, 06:08 PM   #2
rebelminion
macrumors newbie
 
Join Date: Sep 2009
Try doing something else with the nano before you put it away.

I think I have seen what you are talking about and if you just put it to sleep and the thing goes into standby mode (IE: after 36 hours it goes into standby mode), it will forget your bookmark position - but remember your bookmark before that one.

So, once you have paused your book, exit out of the audiobook player and navigate elsewhere. Maybe play a music track. This way it saves your bookmark position on your book. Then pause it and put it away.

See if that works and let us know.

R
rebelminion is offline   0 Reply With Quote
Old Nov 5, 2010, 09:23 PM   #3
Jade'sFire
Thread Starter
macrumors newbie
 
Join Date: Nov 2010
Your trick works quite nicely, thanks.

It's ridiculous that it's needed though; it should just hold the place like the previous Nanos did. Do you think there's any chance they'll fix it in software updates?
Jade'sFire is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Having trouble with secure IMAP on high ports hyperion-mr iPhone 1 Jul 17, 2007 04:42 PM
Trouble with external speakers on Core Solo mini DVDSP Mac Pro 2 Jun 15, 2006 04:00 PM
Trouble with Video Playback on iPod dkichline iPod 6 Dec 26, 2005 12:47 AM
Trouble with burning CDs on iTunes 4.5 phreakout13 Mac Applications and Mac App Store 2 May 30, 2004 06:07 PM
trouble with line breaks on a Palm xjohn Mac Applications and Mac App Store 5 Oct 12, 2003 08:15 PM


All times are GMT -5. The time now is 09:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC