Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 3, 2010, 06:49 AM   #1
DoctorManhattan
macrumors newbie
 
Join Date: Aug 2009
iPhone 3G "This App cannot be synced, it is not compatible with this iPhone"

I recently received an itunes gift card and purchased a whole load of games and apps that I've had my eye on for a while. However, two apps, VLC and Bit.Trip Beat will not sync to my 8GB iPhone 3G.

The error is "The app 'VLC' cannot be synced to this iPhone, it is not compatible with this device" and then it says this error occurred twice, also with the game.

I am running iTunes 10 on the most updated version of 10.6.3 Snow Leopard, my iPhone 3G is running 4.1 completely unjailbroken.

Does anyone have any idea what this could be?
DoctorManhattan is offline   0 Reply With Quote
Old Nov 3, 2010, 06:55 AM   #2
daroca
macrumors newbie
 
Join Date: Jan 2007
VLC's not supported on your phone

http://itunes.apple.com/us/app/vlc-media-player/id390885556


This new version of VLC brings :
- Runs on the iPhone 4, iPhone 3GS, and the recent iPod touches

Same issue with Bit.Trip Beat
Requirements:Compatible with iPhone 3GS, iPhone 4, iPod touch (3rd generation), iPod touch (4th generation), and iPad. Requires iOS 3.1 or later
daroca is offline   0 Reply With Quote
Old Nov 3, 2010, 08:28 AM   #3
SA22C
macrumors regular
 
Join Date: Mar 2010
Location: Top Gear Test Track.
The CPU of your phone isn't powerful enough to run vlc. Sorry.
__________________
Laptop: Macbook Pro 13 2.53 GHz | Phone: iPhone 8 GB & iPhone 4 16GB | iPad 2: 32 GB WiFi | Server: WHS V1 homebuilt
SA22C is offline   0 Reply With Quote
Old Nov 3, 2010, 08:41 AM   #4
rdowns
macrumors Penryn
 
rdowns's Avatar
 
Join Date: Jul 2003
Apple and developers need to do a better job with app requirements.


__________________
The distance in time between 1980 and now is the same amount as the distance in time between 1980 and WWII.
rdowns is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
App Not Compatible with this iPhone? Dino F iPhone 1 Oct 12, 2011 01:06 PM
Error MEssage "This Accessory is Not Optimized for this iPhone" KeaneYam iPhone Tips, Help and Troubleshooting 5 Jul 4, 2011 09:24 AM
"This Accessory is Not Authorized For This iPhone" error deamon2001 iPhone 7 Apr 17, 2011 11:47 AM
"This accessory is not optimized for this iphone" help please catherine89 iPhone Tips, Help and Troubleshooting 3 Aug 21, 2010 07:27 AM
Charging is not compatible with this device dscuber9000 iPod touch 0 Jul 3, 2009 12:48 PM


All times are GMT -5. The time now is 02:00 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC