Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 12, 2010, 12:44 PM   #1
newtoiphonesdk
macrumors 6502a
 
Join Date: Jul 2010
ATV2 suddenly loses home sharing

I have no internet where i live so I used mywi over USB from my phone to my MacBook. I then enabled internet sharing to airport so that the MacBook would create a network the atv could recognize. After i enabled home sharing i turned off mywi. For a couple weeks everything worked fine with home sharing. Just a few minutes ago, i was streaming from laptop to atv and it suddenly stopped and atv said it lost connection. I checked settings and it still showed it connected to the network but it would freeze at loading my library when i tried to do it again. I ended up having to just reset it. How can i assure this won't happen again
newtoiphonesdk is offline   0 Reply With Quote
Old Nov 13, 2010, 01:18 PM   #2
aelalfy
macrumors 6502a
 
Join Date: May 2010
Location: Berlin, Germany
Quote:
Originally Posted by newtoiphonesdk View Post
I have no internet where i live so I used mywi over USB from my phone to my MacBook. I then enabled internet sharing to airport so that the MacBook would create a network the atv could recognize. After i enabled home sharing i turned off mywi. For a couple weeks everything worked fine with home sharing. Just a few minutes ago, i was streaming from laptop to atv and it suddenly stopped and atv said it lost connection. I checked settings and it still showed it connected to the network but it would freeze at loading my library when i tried to do it again. I ended up having to just reset it. How can i assure this won't happen again
Hi,

This is an interesting situation you have here and pretty clever if you ask me. The mywi to enable your computer acess is not unusual, but the clever idea of once connected to enable homesharing and then disconnecting your internet after, thats pretty cool to me.

Now I'm only guessing here and don't take this as a forsure answer, but I think this has to do with your shutting down on of the two devices, requiring the device to request a new ip when starting up again? Thats one of the only things I can think of in this situation.

My solution if the above guess is correct? make your ip's static for both devices?

When you said you had to reset it? you mean reset by going through your initial precedure (ie. mywi giving internet to computer, computer enabling homesharing?) That would maybe explain my guess.

Thanks
AE
__________________
32 GB iPad WIFI | 2011 27" iMac 2.7Ghz QC i5 1TB HD
aelalfy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
AppleTV 2 home sharing streaming very slow. iTunes Store is fast. WiLLGT09 Apple TV and Home Theater 3 Jun 10, 2012 12:20 PM
aTV 2 keeps losing home sharing MrMister111 Apple TV and Home Theater 27 Jan 6, 2012 02:37 PM
ATV2 and Home Sharing Omne666 Apple TV and Home Theater 10 Nov 20, 2011 09:23 PM
Home Sharing Question Thetonyk123 iPod touch 5 Sep 16, 2011 09:33 PM
ATV2 issue with Home Sharing Need Help Wicked1 Apple TV and Home Theater 1 Aug 29, 2011 06:07 AM


All times are GMT -5. The time now is 11:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC