Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Jan 13, 2005, 02:47 PM   #1
blackpeter
macrumors 6502a
 
Join Date: Aug 2001
Is AirPort WDS hurting my throughput?

So I've noticed that my throughput has dropped signifigantly since installing a second AirPort Base Station and setting up WDS. Using a number of independant throughput tests, I've gone from 2.5mbps to 1.9mbps. Once I disable WDS, I'm back up to normal speed.

Anyone else experiencing this problem and is it normal? Anything to be done about it?
blackpeter is offline   0
Old Jan 13, 2005, 10:35 PM   #2
blackpeter
Thread Starter
macrumors 6502a
 
Join Date: Aug 2001
...bump

Anyone?
blackpeter is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
WDS will not set up between 2 airport extremes (snow) crenshaw62 Mac Peripherals 0 Apr 6, 2013 11:51 AM
27" still hurting beerglass007 iMac 54 Jan 21, 2013 06:19 PM
thunderbolt throughput? Ploki MacBook Pro 2 Jan 3, 2013 01:39 PM
Best way to video edit without hurting the HD? Poisonivy326 MacBook Pro 20 Dec 10, 2012 01:31 PM
Airport Extreme bad throughput on 5GHz, faulty unit? kot Mac Peripherals 3 Dec 4, 2012 09:22 AM

Forum Jump

All times are GMT -5. The time now is 04:29 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC