Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Desktops > iMac

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 20, 2010, 01:32 PM   #1
SurfsUP
macrumors newbie
 
Join Date: Nov 2010
Error=36 on 24" iMac

I've searched but can't find the answer.

I have a 24" iMac and it was running fine the other week and now I get this annoying error=36 whenever I try to transfer large files from desktop to my external drives. It goes about 1/4 way with the transfers then stops with the error=36 message. I've tried to reset the pram but it won't let me. It just keeps on restarting to the same gray screen with the single short beep tone over and over until I let go of the option, command, P & R buttons and restarts normally but does not reset the pram.

Currently I'm running Mac OSX 10.6.5 and everything is updated.

Thank you for any help!
David
SurfsUP is offline   0 Reply With Quote
Old Nov 20, 2010, 05:45 PM   #2
SaSaSushi
macrumors 68030
 
SaSaSushi's Avatar
 
Join Date: Aug 2007
Location: Takamatsu, Japan
From Apple's Support website:

Type -36 error (I/O Errors (bummers)
This file is having difficulty while either reading from the drive or writing to the drive. The file
may have been improperly written data to the drive or the hard drive or disk may be damaged.
This is almost always indicative of a media error (hard error on the disk). Sometimes (rarely) it is transient.
Solutions: Try copying the file to another drive. Use a disk recovery software, such as Disk First Aid to examine the disk. You can try rebooting with all extensions off. Once in a while this will allow you to read the data. The file in question should be restored from a backup that was stored on a different disk. Regular backups can reduce the time to recover from this error.

Boot to the OS X DVD and run Disk Utility to repair the Macintosh HD.

There is also this.

The inability to reset the PRAM sounds like a separate problem to me. Are you holding down cmd-opt-P-R before the grey screen appears? This is important.

Also, have you tried resetting the SMC?
__________________
27" Late 2013 iMac i7 GTX780M 32GB/1TB Fusion
32GB iPhone 5s | 32GB iPad 3 LTE
16GB iPad 2 3G | Canon EOS 450D
SaSaSushi is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Desktops > iMac

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Late 2012 imac bootcamp error"Non system disk, press any key to reboot" schrobro08 Windows, Linux & Others on the Mac 9 May 5, 2014 01:15 AM
iMac 27" mid 2010 AMD Radeon 5750 (5850m) flash error iMacOwnerDK2013 iMac 0 Mar 17, 2013 09:30 PM
How i can fix "Wiki setting error" and "Running time error" ? Amethyst Mac OS X Server, Xserve, and Networking 0 Sep 2, 2012 01:34 PM
Apple iMac "Core i3" 3.06 21.5-Inch WITH ERROR, PLEASE HELP andres1963 iMac 0 Jul 5, 2012 04:42 PM
iOS restoring error "not eligible for requested build" - error source is Macbook elie.fares iOS 6 2 Jun 17, 2012 05:58 AM

Forum Jump

All times are GMT -5. The time now is 12:45 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC