Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 18, 2010, 08:26 PM   #1
GreatDrok
macrumors 6502
 
Join Date: May 2006
Location: New Zealand
iPod 5.5G 80GB won't start

I looks pretty serious - I can't even get it to the apple logo. I just hear the disc spinning and I reset it and the disc spins down, then it spins up and I hear it seeking then a clunk and it stops and spins up again. I can't get it into any mode that will allow me to do a restore so I suspect it is the drive or the logic board. Since I like the iPod so much I'm tempted to spend money on a new drive but would like to hear other's opinions. I could also buy another one second hand and keep mine for parts since the case is perfect.
__________________
MacBook Air 13" i5 4GB 256SSD, Mac mini C2D + 20" ACD 8GB 960GB SSD, iPad 16GB WiFi, iPad mini 64G WiFi+cellular, ATV 40GB, ATV2, ATV3, iPhone 4 16GB
GreatDrok is offline   0 Reply With Quote
Old Dec 18, 2010, 09:31 PM   #2
jacobf101
macrumors newbie
 
Join Date: Sep 2010
Try putting it into diagnostic mode . The same thing happened to my 5.5, and I did this, gave it the full check in diagnostic mode, then restored it, and it worked for another 2 years.
jacobf101 is offline   0 Reply With Quote
Old Dec 18, 2010, 09:57 PM   #3
GreatDrok
Thread Starter
macrumors 6502
 
Join Date: May 2006
Location: New Zealand
Quote:
Originally Posted by jacobf101 View Post
Try putting it into diagnostic mode . The same thing happened to my 5.5, and I did this, gave it the full check in diagnostic mode, then restored it, and it worked for another 2 years.
I can't even get it to boot to the Apple logo, let alone get into diagnostics mode. The drive spins up and then stops with a loud clunk, then starts spinning again. The best I can get is a blank white screen but never any text.
__________________
MacBook Air 13" i5 4GB 256SSD, Mac mini C2D + 20" ACD 8GB 960GB SSD, iPad 16GB WiFi, iPad mini 64G WiFi+cellular, ATV 40GB, ATV2, ATV3, iPhone 4 16GB
GreatDrok is offline   0 Reply With Quote
Old Dec 19, 2010, 07:12 PM   #4
GreatDrok
Thread Starter
macrumors 6502
 
Join Date: May 2006
Location: New Zealand
Update: It looks like it is the battery. Having left it overnight, I tried starting it today and it booted up and got to the iPod interface but the battery meter showed it was completely flat. It won't charge, or at least won't hold a charge so I'll give the cheapest option a go and buy a new battery.
__________________
MacBook Air 13" i5 4GB 256SSD, Mac mini C2D + 20" ACD 8GB 960GB SSD, iPad 16GB WiFi, iPad mini 64G WiFi+cellular, ATV 40GB, ATV2, ATV3, iPhone 4 16GB
GreatDrok is offline   0 Reply With Quote
Old Dec 31, 2010, 06:04 PM   #5
GreatDrok
Thread Starter
macrumors 6502
 
Join Date: May 2006
Location: New Zealand
Another followup to my own post - I've got it working again. I noticed if I left it a few days it would start but then die with a low battery so today, after leaving it for a week, I plugged into my charger and started it. The apple logo came up and then the normal menu and it started charging. I let it charge fully and it is now working. Pretty sure the battery is stuffed though since it will likely run flat very fast but it appears to be working fine otherwise so a new battery should be installed and it will be OK.

Update: Yep, played for 5 mins then died again.
__________________
MacBook Air 13" i5 4GB 256SSD, Mac mini C2D + 20" ACD 8GB 960GB SSD, iPad 16GB WiFi, iPad mini 64G WiFi+cellular, ATV 40GB, ATV2, ATV3, iPhone 4 16GB

Last edited by GreatDrok; Dec 31, 2010 at 10:43 PM.
GreatDrok is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Tags
5.5g, 80gb, ipod video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
MacBook Pro won't start - Linux ate my computer. Molecule MacBook Pro 5 Jun 4, 2011 07:49 AM
Short 5.5G 80GB iPod Battery mattthemutt iPod 4 Jun 25, 2008 08:59 PM
Apple video Ipod 5.5g 80gb perfect condition! DavidCL23 Marketplace Archive 2 2 May 1, 2007 08:36 PM
Need to sell ASAP: Black 5.5G 80GB iPod Video for $260-PICTURES NOW HERE! classof2011 Marketplace Archive 2 5 Mar 4, 2007 08:18 PM


All times are GMT -5. The time now is 11:01 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC