Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 2, 2011, 08:24 PM   #1
Justinb51
macrumors 6502
 
Join Date: Apr 2010
Location: Indianapolis, IN
cydia issues (sources not showing)

****This issue was fixed!! thanks again to the user that posted the fix.****


Thanks for looking...

i have an iphone 4, running 4.1, jailbroke with greenpoison when it first came out. Until today I have not had any issues.

When I go in to cydia, it doesn’t show my shsh's, under sources there is nothing, under installed packages nothing, changes shows nothing. If I go to sections it shows the folder "All Packages" but no other folders, and nothing is in the all packages folder.

I have restarted the phone, respringed... etc.

I also went in to mobile terminal, logged in, and ran "apt-get update", nothing fixes the issue.

Is something going on with cydia right now, or is my phone messed up? Does anyone have any ideas on how to get my stuff back? Also I have not installed or deleted anything from the phone in a week or so, and I check cydia a few times a day (changes), and this is the first time I have come across this issue. Thank you ahead of time.
Attached Thumbnails
Click image for larger version

Name:	photo 3.PNG
Views:	161
Size:	210.8 KB
ID:	266124   Click image for larger version

Name:	photo 1.PNG
Views:	85
Size:	76.6 KB
ID:	266125   Click image for larger version

Name:	photo 2.PNG
Views:	70
Size:	62.2 KB
ID:	266126  


Last edited by Justinb51; Jan 3, 2011 at 01:25 AM.
Justinb51 is offline   0 Reply With Quote
Old Jan 2, 2011, 09:00 PM   #2
Justinb51
Thread Starter
macrumors 6502
 
Join Date: Apr 2010
Location: Indianapolis, IN
ok i did some more research and found a post that said uninstall cydia and reinstall it... they said to type in mobileterminal "apt-get remove cydia"
then "apt-get install cydia"


can someone confirm that this works to reinstall cydia, i dont want to mess up my phone any more than it already is.
Justinb51 is offline   0 Reply With Quote
Old Jan 2, 2011, 09:25 PM   #3
brome1030
macrumors newbie
 
Join Date: Jan 2011
Same Issue

I'm having the exact same issue, let me know if you find a resolution.
brome1030 is offline   0 Reply With Quote
Old Jan 2, 2011, 10:58 PM   #4
str8spd2001
macrumors regular
 
Join Date: May 2009
Not sure if this will help or not but I had the same problem earlier today. For me to solve the problem was to go into private/etc/apt/sources.list.d then open cydia.list in ifile and deleted ihackstore.com/repo. The only reason I did this was cause when I entered that repo into my cousin phone it went into that blank screen. I then opened up Cydia and tried my phone and noticed everything went blank also. Hopefully this helps...sorry if it didn't.
str8spd2001 is offline   0 Reply With Quote
Old Jan 2, 2011, 11:20 PM   #5
Solange82200
macrumors regular
 
Join Date: Mar 2010
The last response worked for me, I was having the same problem as the op, till I deleted that hackstore entry. Thanks !
Solange82200 is offline   0 Reply With Quote
Old Jan 3, 2011, 01:24 AM   #6
Justinb51
Thread Starter
macrumors 6502
 
Join Date: Apr 2010
Location: Indianapolis, IN
Solved

worked here as well.... THANK YOU!!!

MODs this issue is solved.
Justinb51 is offline   0 Reply With Quote
Old Jan 3, 2011, 08:03 PM   #7
KentuckyHouse
macrumors 68020
 
KentuckyHouse's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY.
Send a message via ICQ to KentuckyHouse
Quote:
Originally Posted by Justinb51 View Post
worked here as well.... THANK YOU!!!

MODs this issue is solved.
Not so fast. I don't HAVE ihackstore.com/repo as a source and I'm having the same problem. NOTHING is showing up in Cydia under sources and when I search, nothing shows.

Can someone help me out???
KentuckyHouse is offline   0 Reply With Quote
Old Jan 3, 2011, 08:53 PM   #8
Vinnie Madrox
macrumors 6502
 
Join Date: Dec 2009
Location: HowELL, NJ
Send a message via AIM to Vinnie Madrox
this is happeneing to me again too. When it happened before {a month ago or so} i just opened up ifile, went to the "new cydia" file, reinstalled it, then rebooted the phone. everything worked again.

but it just happened again today out of nowhere, and no matter if i reinstall and respring, reboot {from power options}, power off and back on, hard reboot, etc......nothing is helping.....and i don't have that bad source either
Vinnie Madrox is offline   0 Reply With Quote
Old Jan 3, 2011, 09:10 PM   #9
KentuckyHouse
macrumors 68020
 
KentuckyHouse's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY.
Send a message via ICQ to KentuckyHouse
I did some Googling and it seems this is happening to a LOT of people. It may show up fine for a bit, but then disappears again. The consensus seems to be to just wait it out, that it's a problem on the server-end of things and should be fixed before long.
KentuckyHouse is offline   0 Reply With Quote
Old Jan 3, 2011, 09:11 PM   #10
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Question

Quote:
Originally Posted by Vinnie Madrox View Post
this is happeneing to me again too. When it happened before {a month ago or so} i just opened up ifile, went to the "new cydia" file, reinstalled it, then rebooted the phone. everything worked again.

but it just happened again today out of nowhere, and no matter if i reinstall and respring, reboot {from power options}, power off and back on, hard reboot, etc......nothing is helping.....and i don't have that bad source either
Same here. WTF is this?
I wonder if it's a Cydia prob. I didn't install or change anything for a while and all of a sudden nothing is listed there any more.
Applejuiced is online now   0 Reply With Quote
Old Jan 3, 2011, 09:19 PM   #11
Shanewilliams
macrumors 6502a
 
Join Date: Apr 2010
Quote:
Originally Posted by Applejuiced View Post
Same here. WTF is this?
I wonder if it's a Cydia prob. I didn't install or change anything for a while and all of a sudden nothing is listed there any more.
I am in the same boat as you AJ. I had a few updates in Cydia that I had not installed yet and decided to go ahead and install them. It still showed the updates in red, but as soon as I opened Cydia.....POOF! Everything was gone, no sources, packages, NOTHING! I havent installed anything in at least a month and have been JB on 4.0.1 with no issues until now.Also, I do not have the Hackstore repo thats previously been mentioned. Where do you see what version of Cydia you are running?? I updated mine about a month ago. I couldve swore I knew where to find the version number but I just dont see it.


EDIT: Well, I just opened Cydia, hit refresh and everything is back now??
__________________
iPhone 6, iPad Air, Apple TV 2's everywhere, 2014 15" rMBP 2.5/16/512

Last edited by Shanewilliams; Jan 3, 2011 at 09:21 PM. Reason: Cydia works
Shanewilliams is offline   0 Reply With Quote
Old Jan 3, 2011, 09:24 PM   #12
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Ok, all is good now
Applejuiced is online now   0 Reply With Quote
Old Jan 3, 2011, 09:30 PM   #13
labman
macrumors 604
 
labman's Avatar
 
Join Date: Jun 2009
Location: Mich near Detroit
yep it's back up maybe Saurik was playing I was figuring the same thing. I haven't added any new sources or anything recently/ So I figured I wait abet!
__________________
IP4+Hackintosh Pro Joining AT&T PM me get $25 Dev-Teams Blog My TwitterCan I JB/UL my device Click here
labman is offline   0 Reply With Quote
Old Jan 3, 2011, 10:27 PM   #14
TJone
macrumors 6502
 
Join Date: Aug 2010
The same happened to me today and it was not a pleasant surprise - until it automatically fixed itself an hour later. All is well now.
__________________
iPhone 6
TJone is offline   0 Reply With Quote
Old Jan 3, 2011, 10:49 PM   #15
Vinnie Madrox
macrumors 6502
 
Join Date: Dec 2009
Location: HowELL, NJ
Send a message via AIM to Vinnie Madrox
what....the....fock....working again for me........

the last time it happened, it was not working for about a week and a half. thats when i reinstalled it and it worked again. this is starting to freak me out LoL
Vinnie Madrox is offline   0 Reply With Quote
Old Jan 3, 2011, 11:44 PM   #16
waltercln
macrumors regular
 
Join Date: Jul 2010
not working for me all repos that came with cydia is gone now. all i have is bigboss repo, does anyone know how i can get all the other repos back?
waltercln is offline   0 Reply With Quote
Old Jan 3, 2011, 11:48 PM   #17
waltercln
macrumors regular
 
Join Date: Jul 2010
Quote:
Originally Posted by Vinnie Madrox View Post
this is happeneing to me again too. When it happened before {a month ago or so} i just opened up ifile, went to the "new cydia" file, reinstalled it, then rebooted the phone. everything worked again.

what exactly did you do here? i might have to try this method.
waltercln is offline   0 Reply With Quote
Old Jan 4, 2011, 01:44 PM   #18
Solange82200
macrumors regular
 
Join Date: Mar 2010
Weird, it had worked for me (deleting that hackstore source), then out of the blue it started happening again yesterday. I decided to turn wifi off, and just open Cydia with 3g. All of a sudden, it worked. i dont know if it was a coincidence, and maybe whatever server issues may have been happening were fixed, or what, but it may be worth a shot to try.
Solange82200 is offline   0 Reply With Quote
Old Jan 26, 2011, 02:04 PM   #19
monderick
macrumors member
 
Join Date: Jun 2010
so much misinformation
monderick is offline   0 Reply With Quote
Old Dec 21, 2011, 06:09 PM   #20
acguevara
macrumors newbie
 
Join Date: Dec 2011
what response

Quote:
Originally Posted by Justinb51 View Post
worked here as well.... THANK YOU!!!

MODs this issue is solved.


WHAT LAST RESPONSE? which one?

----------

Quote:
Originally Posted by Justinb51 View Post
****This issue was fixed!! thanks again to the user that posted the fix.****


Thanks for looking...

i have an iphone 4, running 4.1, jailbroke with greenpoison when it first came out. Until today I have not had any issues.

When I go in to cydia, it doesn’t show my shsh's, under sources there is nothing, under installed packages nothing, changes shows nothing. If I go to sections it shows the folder "All Packages" but no other folders, and nothing is in the all packages folder.

I have restarted the phone, respringed... etc.

I also went in to mobile terminal, logged in, and ran "apt-get update", nothing fixes the issue.

Is something going on with cydia right now, or is my phone messed up? Does anyone have any ideas on how to get my stuff back? Also I have not installed or deleted anything from the phone in a week or so, and I check cydia a few times a day (changes), and this is the first time I have come across this issue. Thank you ahead of time.




OK, ALL YOU HAVE TO DO AND THIS WORKED FOR ME :

1.TURN YOUR IPHONE and wifi OFF
2.TURN ON (WITHOUT CONECTING TO COMPUTER)
3.GO INTO CYDIA (AT THIS POINT CYDIA SHOULD NOT WORK)
4.TURN IPHONE OFF
5. TETHER BOOT THE IPHONE
6. turn on wifi and OPEN CYDIA AND UPGRADE ESSENTIALS

thats all, it worked for me. easy
acguevara is offline   0 Reply With Quote
Old Dec 27, 2011, 07:30 PM   #21
DSN
macrumors newbie
 
Join Date: Mar 2011
Thanks, that fixed my 5.0.1 jailbreak

Quote:
Originally Posted by acguevara View Post
OK, ALL YOU HAVE TO DO AND THIS WORKED FOR ME :

1.TURN YOUR IPHONE and wifi OFF
2.TURN ON (WITHOUT CONECTING TO COMPUTER)
3.GO INTO CYDIA (AT THIS POINT CYDIA SHOULD NOT WORK)
4.TURN IPHONE OFF
5. TETHER BOOT THE IPHONE
6. turn on wifi and OPEN CYDIA AND UPGRADE ESSENTIALS

thats all, it worked for me. easy
Thanks! I had the same problem after installing the new untethered 5.0.1 jailbreak, and this fixed it for me.
DSN is offline   0 Reply With Quote
Old May 19, 2013, 10:14 PM   #22
Navjeet13
macrumors newbie
 
Join Date: May 2013
if you cant find ihackstore/repo then it means you have something else like ihackrepo.com or anything that has a I infront of it you have to delete that
Navjeet13 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Deleting Cydia Sources iALLOUT4eva Jailbreaks and iOS Hacks 4 Apr 29, 2013 04:47 PM
General: Cydia Sources Not Refreshing HeyGreggie Jailbreaks and iOS Hacks 4 Apr 26, 2013 01:08 PM
General: Best Cydia Sources? lukejc1 Jailbreaks and iOS Hacks 7 Feb 16, 2013 06:27 PM
iPhone: Alternate sources for apps (other than Cydia)? LoneWolf121188 Jailbreaks and iOS Hacks 9 Feb 4, 2013 09:47 PM
Cydia Sources BuckeyeMac Jailbreaks and iOS Hacks 4 Aug 6, 2012 09:37 AM

Forum Jump

All times are GMT -5. The time now is 06:32 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC