Go Back   MacRumors Forums > Apple Applications > iPad Apps

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 4, 2011, 11:30 AM   #1
saiyan
macrumors newbie
 
Join Date: Aug 2010
Problem with Perfect Web Browser

I downloaded Perfect Web Browser yesterday because it supports printing (and also it was on sale for $0.99). After using it for a few minutes, I noticed one major problem with this browser.

The browser does not remember any session of web sites I logged in. For example. If I logged in to Google or this web site, terminate the browser from the multitasking bar and then restart the browser, when I go back to Google or this web site the browser does not log me into the web sites automatically. I would need to re-enter my login ID and password again. Of course I also ticked the check box to remember my login if the website has this option.

I have checked the browser settings and made sure that "Clear Cookies on Exit" is OFF and "Allow Cookies from Web Sites" is set to ALWAYS.

Does any users of Perfect Web Browser have this problem?

I don't have this problem when using Atomic Browser and Safari.
Thanks.
saiyan is offline   0 Reply With Quote
Old Jan 4, 2011, 03:09 PM   #2
JNGold
macrumors 6502a
 
Join Date: Aug 2009
Quote:
Originally Posted by saiyan View Post
I downloaded Perfect Web Browser yesterday because it supports printing (and also it was on sale for $0.99). After using it for a few minutes, I noticed one major problem with this browser.

The browser does not remember any session of web sites I logged in. For example. If I logged in to Google or this web site, terminate the browser from the multitasking bar and then restart the browser, when I go back to Google or this web site the browser does not log me into the web sites automatically. I would need to re-enter my login ID and password again. Of course I also ticked the check box to remember my login if the website has this option.

I have checked the browser settings and made sure that "Clear Cookies on Exit" is OFF and "Allow Cookies from Web Sites" is set to ALWAYS.

Does any users of Perfect Web Browser have this problem?

I don't have this problem when using Atomic Browser and Safari.
Thanks.
I use Perfect as my primary browser on both my iPhone and iPad and I have no such issues with forums (including Rumors) and Google.

Make sure you have the "load homepage on returning to app" to "off". See if that helps.
JNGold is offline   0 Reply With Quote
Old Jan 5, 2011, 12:47 AM   #3
saiyan
Thread Starter
macrumors newbie
 
Join Date: Aug 2010
Well. The problem disappeared after I rebooted my iPad.
saiyan is offline   0 Reply With Quote
Old Jan 5, 2011, 12:54 AM   #4
whocaresit
macrumors 6502a
 
Join Date: Jul 2010
It's a great app and no problems what so ever!
__________________
"We will reevaluate our plans after September 30th. We may have better ideas then" Steve Jobs
Guess what!
whocaresit is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > iPad Apps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Problem downloading files from Web Browser minifridge1138 OS X 1 Feb 13, 2013 04:50 PM
Mercury Browser PRO (normally $1) is now FREE for blackfriday - perfect for mini user AlvinNguyen iPad Apps 11 Nov 30, 2012 03:36 AM
iPad Mini: Love Perfect Web Browser but.......... Lend27 iPad 4 Nov 23, 2012 09:05 AM
Perfect Browser Problem on IPad 2 Marisha918 iPad Tips, Help and Troubleshooting 0 Nov 4, 2012 08:01 AM
Perfect Browser Problem on IPad 2 Marisha918 iPhone Tips, Help and Troubleshooting 0 Nov 4, 2012 07:51 AM

Forum Jump

All times are GMT -5. The time now is 10:32 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC