Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 12, 2011, 06:53 AM   #1
EvilC5
macrumors 6502a
 
Join Date: Sep 2010
Location: Hanover MD
noticed a funny issue the last few days

I have one of my ATV2's in my basement using optical to my stereo receiver, and hdmi to a splitter going to 2 tv's. While trying to send music to the ATV2 from my mini, it keeps stuttering and skipping. when I unplug the hdmi cable or turn the tv on, it stops.

im thinking it might be the cheap splitter that I got from meritline, but wanted to see if anyone else is experienceing the same issues before I go tracing wires behind my wall.
__________________
24" iMac 2.8ghz, 17" MBP, 2.66 Mac Mini Server
2 i5 Mac Mini's, 15 inch MBP i7 2.66
2 160GB TV's 5 TV2. 16GB ipad2 white
iPhone 4, 4s, and 5.....the ihome!
EvilC5 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Terrible 3G service the last few days! cstarnes iPhone 6 Aug 14, 2009 01:16 PM
is facebook getting DOS attacked these last few days? wnxgenral Community Discussion 7 Jun 1, 2009 06:07 PM
MacBook got EXTREMELY slow the last few days POWERCOM MacBook 3 Jun 11, 2008 09:23 AM
MacBook internet extremely slow over the last few days Khurram MacBook Pro 0 Sep 15, 2007 11:14 PM


All times are GMT -5. The time now is 01:05 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC