Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 12, 2011, 06:53 AM   #1
EvilC5
macrumors 6502a
 
Join Date: Sep 2010
Location: Hanover MD
noticed a funny issue the last few days

I have one of my ATV2's in my basement using optical to my stereo receiver, and hdmi to a splitter going to 2 tv's. While trying to send music to the ATV2 from my mini, it keeps stuttering and skipping. when I unplug the hdmi cable or turn the tv on, it stops.

im thinking it might be the cheap splitter that I got from meritline, but wanted to see if anyone else is experienceing the same issues before I go tracing wires behind my wall.
__________________
24" iMac 2.8ghz, 17" MBP, 2.66 Mac Mini Server
2 i5 Mac Mini's, 15 inch MBP i7 2.66
2 160GB TV's 5 TV2. 16GB ipad2 white
iPhone 4, 4s, and 5.....the ihome!
EvilC5 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iOS 7.0.6 Usage Tops 25% Four Days After Emergency Fix for SSL Issue MacRumors MacRumors.com News Discussion 120 Mar 6, 2014 10:12 AM
rMBP Minor Backlight Bleeding (Noticed after 14 days) dixie8123 MacBook Pro 3 Feb 4, 2014 01:52 AM
iPad: Just noticed a major rMini issue Charliebird iPad 16 Nov 16, 2013 08:25 AM
rMBP Trackpad Issue - getting a replacement from Apple Support after the 14 days arsalannn MacBook Pro 10 Sep 3, 2012 11:03 PM
Funny OS X 10.8 Notification issue, 3 separate System Preferences Windows carterx OS X 10.8 Mountain Lion 8 Jul 19, 2012 02:18 AM

Forum Jump

All times are GMT -5. The time now is 10:16 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC