Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 16, 2011, 04:22 AM   #1
BenMacUK
macrumors newbie
 
Join Date: Jan 2011
Software Not Loading (Power Mac G4 + OSX 10.3)

Hello everyone,

I don't usually post on these thread as every trouble i've ever had with my mac has been asked and answered by someone before (thanks for that)

Over new year I decided to bring my PowerMac G4 out of retirement to use as a media centre / fileserver

I have just freshly installed OSX and for some reason any piece of software I try to install will install but then when I run it it briefly appears in the dock then vanishes without running the software

Any piece of software installed under OSX (itunes, dvd plater imovie etc) works fine.

any ideas i'm totally stuck????

Also on two side notes the system preferences application seems to have vanished from my application folder any idea how to find it or reinstall it without re-installing OSX again.

and finally i tried to instal and IDE hard disk from my old media centre computer (it has XBMC as the operating system on it) and for some reason the computer will not boot with this hard disk set as a slave is there a way to format it before the computer tries to boot into OSX??

Sorry for all the questions any help would be much appretiated
BenMacUK is offline   0 Reply With Quote
Old Jan 16, 2011, 05:56 AM   #2
chrismacguy
macrumors 68000
 
Join Date: Feb 2009
Location: United Kingdom
Quote:
Originally Posted by BenMacUK View Post
Hello everyone,

I don't usually post on these thread as every trouble i've ever had with my mac has been asked and answered by someone before (thanks for that)

Over new year I decided to bring my PowerMac G4 out of retirement to use as a media centre / fileserver

I have just freshly installed OSX and for some reason any piece of software I try to install will install but then when I run it it briefly appears in the dock then vanishes without running the software

Any piece of software installed under OSX (itunes, dvd plater imovie etc) works fine.

any ideas i'm totally stuck????

Also on two side notes the system preferences application seems to have vanished from my application folder any idea how to find it or reinstall it without re-installing OSX again.

and finally i tried to instal and IDE hard disk from my old media centre computer (it has XBMC as the operating system on it) and for some reason the computer will not boot with this hard disk set as a slave is there a way to format it before the computer tries to boot into OSX??

Sorry for all the questions any help would be much appretiated
(1) - Are the versions of the applications correct for OS X 10.3 - I can attempt to launch 10.5 Apps on my G4/450 in 10.3, and most bounce once before quitting.
(2) - How large is that HD? Older G4s (Pre- QuickSilver 2002) dont have 48-bit LBA enabled, so can only "deal" with disks under 128GB, so that could be causing havoc, however to reformat it, Id suggest using a OS X Install CD (10.4 or below) and using Disk Utility on there to format it, and then cancelling the install.
__________________
Mac Pro/2.8Ghz/12GB/1TB; MacBook Air 11"/1.4Ghz/2GB/64GB;
MB 2.1CD;iPad 16GB/3G.PB G4/1.67Ghz;eMac 700Mhz;PM G4/Dual 867Mhz, PM G4/450Mhz;iMac G3;iBook G3;iPods etc.
www.youtube.com/chrismacguy
chrismacguy is offline   0 Reply With Quote
Old Jan 16, 2011, 06:36 AM   #3
BenMacUK
Thread Starter
macrumors newbie
 
Join Date: Jan 2011
re.

Hi yes thats exactly what happens they bounce once then quit.....it could be because i've installed the updated versions of the software i'll give it a look.

The hard is a 128gb so I thought it would be ok i think I need to format it before it boots to OSX but am not sure how

any help would be much appretiated
BenMacUK is offline   0 Reply With Quote
Old Jan 16, 2011, 07:38 AM   #4
chrismacguy
macrumors 68000
 
Join Date: Feb 2009
Location: United Kingdom
Quote:
Originally Posted by BenMacUK View Post
Hi yes thats exactly what happens they bounce once then quit.....it could be because i've installed the updated versions of the software i'll give it a look.

The hard is a 128gb so I thought it would be ok i think I need to format it before it boots to OSX but am not sure how

any help would be much appretiated
I suggest finding an OS X install CD (If you havent got one, OS X 10.3 Discs go on ebay for 15 quid/ $20 or less regularly and using the Disk Utility on that to format the disc, or using your Media Center PC to wipe the disc and format it as FAT. (Then reformat it to HFS post OS X boot).
__________________
Mac Pro/2.8Ghz/12GB/1TB; MacBook Air 11"/1.4Ghz/2GB/64GB;
MB 2.1CD;iPad 16GB/3G.PB G4/1.67Ghz;eMac 700Mhz;PM G4/Dual 867Mhz, PM G4/450Mhz;iMac G3;iBook G3;iPods etc.
www.youtube.com/chrismacguy
chrismacguy is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mac osx and installed fonts make my software very slowly start Karffe OS X 2 May 14, 2014 03:07 AM
Software for Power mac G5 clarejep PowerPC Macs 1 Sep 4, 2013 07:24 AM
Good Software for Power Mac G5? HIMAN1998 PowerPC Macs 4 Aug 28, 2013 06:38 PM
mac osx directory that contains the iPad Software update? JWSandi iPad 2 Jun 13, 2012 01:29 AM

Forum Jump

All times are GMT -5. The time now is 04:23 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC