Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 23, 2011, 02:37 PM   #1
amitdoc2b
macrumors 6502a
 
Join Date: Feb 2008
My ATV2 no longer connects to iTunes?

Just the other day I was playing music videos from my iTunes on my ATV2. I have the latest iTunes & ATV2 software installed, home-sharing is on, WIFI network is always strong, every other feature on ATV2 is working, tried resetting, turning iTunes home-sharing on/off, etc.. Nothing seems to make the ATV2 recognize my iTunes account anymore? What's wrong with it and how can I fix it? I've had the ATV2 since October and never had any problems till now (and I don't jailbreak). Thanks a bunch.
__________________
13" MacBook Air i5 | 32GB White iPhone 5 | Apple TV 2
amitdoc2b is offline   0 Reply With Quote
Old Jan 23, 2011, 02:48 PM   #2
amitdoc2b
Thread Starter
macrumors 6502a
 
Join Date: Feb 2008
Quote:
Originally Posted by amitdoc2b View Post
Just the other day I was playing music videos from my iTunes on my ATV2. I have the latest iTunes & ATV2 software installed, home-sharing is on, WIFI network is always strong, every other feature on ATV2 is working, tried resetting, turning iTunes home-sharing on/off, etc.. Nothing seems to make the ATV2 recognize my iTunes account anymore? What's wrong with it and how can I fix it? I've had the ATV2 since October and never had any problems till now (and I don't jailbreak). Thanks a bunch.
Weird. I just tried testing the network connection and it failed. I needed to reenter my password. But when I checked the signal strength it said it was strong even though it wasn't even connected. Not sure why the password had to be reentered because I never reset my router or anything like that, all other wireless devices were working fine. Nonetheless, glad its working again.
__________________
13" MacBook Air i5 | 32GB White iPhone 5 | Apple TV 2
amitdoc2b is offline   0 Reply With Quote
Old Jan 23, 2011, 03:02 PM   #3
Mac.World
Banned
 
Join Date: Jan 2011
Location: In front of uranus
I have noticed from time to time, in my multi-ATV home, that a reset is needed. Simply unplugging the ATV, waiting a few seconds and then plugging back in. A hard reset, so to speak. Only issue is, you have to redo all the settings again (name, password, wi-fi network name, etc...), which is a PIA. I have no idea what causes this and it only happens ever now and then.

Sounds like a similar issue to yours?
Mac.World is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Upgraded to OSX mavericks WiFi no longer connects Matth3w OS X Mavericks (10.9) 0 Oct 27, 2013 05:38 PM
iPad Mini: iPad mini no longer connects to home WiFi EMAN19 iPad 19 Jul 29, 2013 09:27 PM
Sending video from iTunes to my ATV2 no longer working mclld Apple TV and Home Theater 3 Jul 9, 2013 11:20 AM
Macbook no longer automatically connects to upgraded router. richimages OS X 1 Dec 27, 2012 02:33 PM
Phone no longer automatically connects to Wi-Fi..? gs1893 iOS 6 1 Sep 20, 2012 02:31 PM

Forum Jump

All times are GMT -5. The time now is 08:31 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC