Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > iPad Apps

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 26, 2011, 09:53 PM   #1
kf1980
macrumors newbie
 
Join Date: Jan 2011
Question about javascript running on webapp

Hi all,

I am developing an webapp with asp.net. I found that the javascript generated by ASP.net will not be executed after few runs the icon added to the Home Screen. It's annoying me because the validation and other javascript function totally become unusable.....I am curious that anyone suffer the same situation as me?

Thank you.
kf1980 is offline   0 Reply With Quote
Old Jan 27, 2011, 06:58 AM   #2
blackNBUK
macrumors 6502a
 
Join Date: Feb 2010
Location: UK
Have you tried turning on the Safari debug console? It's under Settings->Safari->Developer.
blackNBUK is offline   0 Reply With Quote
Old Feb 4, 2011, 10:59 PM   #3
kf1980
Thread Starter
macrumors newbie
 
Join Date: Jan 2011
yes, I turned on, but no error shown. I think the problem may be related to multi-tasking of iPad, but I can't confirm.
kf1980 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > iPad Apps

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Question on running EVE Online Poly MacBook Air 2 Aug 14, 2013 01:15 PM
Google Music WebApp Not Playing when screen turns off ra1nwoman iOS 6 3 Oct 1, 2012 09:40 PM
Flash/Javascript Question nightlong Mac Applications and Mac App Store 2 Aug 27, 2012 08:46 PM

Forum Jump

All times are GMT -5. The time now is 11:23 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC