Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 7, 2011, 11:48 AM   #1
Nevrsadie
macrumors regular
 
Join Date: Oct 2006
Location: Dark side of the monitor
"No Service" after jailbreak?

I have an iphone 4 and was on 4.1 jailbroke using limerain. I decided to jump on the greenpoison train, and everything went well. Except for pkgbakup, but thats for another thread. Anyways after jailbreak my phone is getting no service. I do have a 3g microcell due to no service in my area. I have reset network settings and rebooted the microcell to no avail. Any ideas?
Nevrsadie is offline   0 Reply With Quote
Old Feb 7, 2011, 11:54 AM   #2
treyjustice
macrumors 65816
 
treyjustice's Avatar
 
Join Date: Jun 2009
Location: TX
same thing happened to me... i had to go to apple and they just gave me a new iphone
__________________
iPhone 5c; Late 2013 13" rMbp 8 gb 256 gb
treyjustice is offline   0 Reply With Quote
Old Feb 7, 2011, 12:20 PM   #3
Nevrsadie
Thread Starter
macrumors regular
 
Join Date: Oct 2006
Location: Dark side of the monitor
I dont believe that I need a new phone. Just something went wrong with a setting or the jailbreak itself. I forgot to add that I used TU to preserve 1.59 baseband.
Nevrsadie is offline   0 Reply With Quote
Old Feb 7, 2011, 03:54 PM   #4
Nevrsadie
Thread Starter
macrumors regular
 
Join Date: Oct 2006
Location: Dark side of the monitor
Am I the only one having this issue. Its like my phone didnt activate, not sure if its the microcell or what. I have a valid AT&T sim, just redid the jailbreak to make sure. Everything went well again, but still no service. Any ideas would be appreciated.
Nevrsadie is offline   0 Reply With Quote
Old Feb 7, 2011, 09:27 PM   #5
Nevrsadie
Thread Starter
macrumors regular
 
Join Date: Oct 2006
Location: Dark side of the monitor
Well after all day trying to figure this out I finally gave in and just did a normal restore. I gave up my 1.59 baseband and it worked like a charm, iphone activated immediately. I didnt need the unlock, but it makes them more valuable when its time to sell for upgrade. Still have no idea what happened, everything went off without a hitch except for the activating part.
Nevrsadie is offline   0 Reply With Quote
Old Feb 7, 2011, 11:40 PM   #6
Mbaker2111
macrumors newbie
 
Join Date: Feb 2011
No service after greenpois0n jailbreak

I'm getting the same no service problem after jailbreaking while preserving the baseband. At first I was getting one bar with no carrier now it says no service. Looks like updating the baseband works.
Mbaker2111 is offline   0 Reply With Quote
Old Feb 8, 2011, 08:45 AM   #7
Mbaker2111
macrumors newbie
 
Join Date: Feb 2011
I updated the baseband and JB with greenpois0n. I have signal now.
Mbaker2111 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Why "no Service" then "Searching" for factory unlocked, jailbrok iPhone 3GS iOS 4.3.5 heathvc iPhone Tips, Help and Troubleshooting 29 Jun 10, 2013 04:25 AM
"No service" and "Call ended" issues on Iphone 4 6.1.3 Parisjazz iOS 6 2 Apr 23, 2013 04:49 PM
iPhone: No response after tapping the "Jailbreak" icon on iphone 4 during Envasi0n jailbreak smoothy604 Jailbreaks and iOS Hacks 8 Feb 11, 2013 01:33 AM
iPhone: [3GS | 6.0.1 | 05.16.07] "unable to load network list" // "no service" Moritz1 Jailbreaks and iOS Hacks 11 Jan 22, 2013 10:36 AM
iPhone: Verizon 4S Shows "No Service" (Even though there IS service) ohsoasian Jailbreaks and iOS Hacks 0 Aug 3, 2012 09:35 PM

Forum Jump

All times are GMT -5. The time now is 02:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC