Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 23, 2011, 11:46 PM   #126
matt687
macrumors newbie
 
Join Date: Jul 2011
Shift+Option+Vol Up/Down is no longer working to change volume in smaller increments, which is one feature I used everyday.

Shift+Vol Up/Down is still working to mute the 'bloop' noises while changing volume.

Why would you remove this Apple??
matt687 is offline   0 Reply With Quote
Old Jul 24, 2011, 02:02 AM   #127
spartus4
macrumors newbie
 
Join Date: Jun 2009
Safari and Mail

Pasting an email address from Safari to mail to send a new email will not work. Mail doesn't even give you the option to paste.
__________________
Mac mini i7 16GB RAM, 1,25TB Fusion Drive (Late 2012), 27" Thunderbolt display.
spartus4 is offline   0 Reply With Quote
Old Jul 24, 2011, 03:01 AM   #128
mbrown90
macrumors newbie
 
Join Date: Jul 2011
Location: Essex UK
Desktop Back background Bug

There is a option in the desktop background system preferences to have the background image change every 5 seconds, every minute, hour etc. This does not seem to work.

How can i report this to apple?
mbrown90 is offline   0 Reply With Quote
Old Jul 24, 2011, 08:40 AM   #129
xlii
macrumors 68000
 
xlii's Avatar
 
Join Date: Sep 2006
Location: Millis, Massachusetts
Have seen this 2 times since updating to Lion. It's a small thing to me, and yes I have enable javascript and enable java turned on. I have adblock turn on as an extension. I'm using Safari 5.1 the default Lion browser. Here is the message I get:

If you see this message, your web browser doesn't support JavaScript or JavaScript is disabled.Please enable JavaScript in your browser settings so Newegg.com can function correctly. I also downloaded the java update since java doesn't come with Lion.

Got the above message when I mailed a webpage to my mail account.

I also got a message like that one when I added a page to the reading list.

Last edited by xlii; Jul 24, 2011 at 08:50 AM.
xlii is offline   0 Reply With Quote
Old Jul 24, 2011, 08:55 AM   #130
Keano2416
macrumors newbie
 
Join Date: Apr 2010
I am having a really really strange problem.

My sound isn't working for mp3, mp4 or avi files.

Sound is perfect, however, on the browser e.g. YouTube.

iTunes doesn't play music, no sound on QuickLook or from VLC.

Anyone have this problem? Please help me!!!



EDIT: It's back working now. A simple restart seemed to do the trick Weird though, I've had lots of these small bugs which seem to be fixed on a restart!

Last edited by Keano2416; Jul 24, 2011 at 09:05 AM.
Keano2416 is offline   0 Reply With Quote
Old Jul 25, 2011, 01:06 AM   #131
jwei92
macrumors newbie
 
Join Date: Jun 2011
Spotlight

I noticed this morning that my Spotlight was stuck on "Estimating indexing time" and has stayed like that the whole day. I've tried Repairing permissions, clearing caches, and clearing the index to no avail. Any one else have this problem?

Also, slow boot time.

And finally, Alfred seems to not find some files sometimes. I never had to add a ' before a document(which now then finds what I'm looking for) but back in SL I had no need for the quote
jwei92 is offline   0 Reply With Quote
Old Jul 25, 2011, 04:44 PM   #132
elliot323
macrumors newbie
 
Join Date: Jul 2011
audio driver problems

Hi macrumors crew

im into music production and i use a soundcard instead of the macs built in, although the soundcard requires a driver whenever i go to install it it seems to install fine then requires a restart, i restart and it gets to the login screen and then i get the spinning wheel of death, doesn't let me type, doesn't let me click anything i can only move the mouse about the login screen! So i turn off via power button then turn on again, login works fine but the driver is still not installed and the soundcard doesn't work. Happens every time without fail, this isn't the only thing that ive tried to install that gets to the same point then same problem happens. any ideas? im stumped
elliot323 is offline   0 Reply With Quote
Old Jul 25, 2011, 04:52 PM   #133
archer75
macrumors 6502a
 
Join Date: Jan 2005
logmein website isn't working when I try to reconnect to a remote computer. I tried the latest logmein plug in, two different browsers and got the latest java for lion from apple. I just get a blank screen when I bring up the desktop of the remote system.

Also found my imac stuck in a loop this morning. It was sleeping, then it woke up(screen was still blank) then went back to sleep. 10 seconds later it woke up, 10 seconds after that, back to sleep and so on.
__________________
2011 27" imac 3.4ghz i7, Radeon 6970m 2gb, 2tb seagate HDD, 16gb 1333mhz Corsair ram
archer75 is offline   0 Reply With Quote
Old Jul 25, 2011, 11:29 PM   #134
Serpent12
macrumors newbie
 
Join Date: Jul 2011
IDK if its been mentioned.. but the zoom feature with the 'control" and mouse
stops working after a while.. requires me to log out and back in...

also some apps will not update like for example VLC.. I tells me theres and update but it will then give me a download error.. so i have to do it manually.
not sure if its a lion bug but its annoying..
Serpent12 is offline   0 Reply With Quote
Old Jul 26, 2011, 01:12 AM   #135
WizardHunt
macrumors Demi-God
 
WizardHunt's Avatar
 
Join Date: May 2007
Location: Las Vegas, Nevada USA
Quote:
Originally Posted by matt687 View Post
Shift+Option+Vol Up/Down is no longer working to change volume in smaller increments, which is one feature I used everyday.

Shift+Vol Up/Down is still working to mute the 'bloop' noises while changing volume.

Why would you remove this Apple??
I second this! I also used that feature. Bring it Back Apple Please!!!
__________________
Bought: 2014 27" Retina iMac 4.0GHz i7,32GB Ram, 1TB SSD Drive,M295X 4Gb - Express Shipping coming Oct 22, 10:30 AM PST
WizardHunt is offline   0 Reply With Quote
Old Jul 26, 2011, 01:26 AM   #136
Supershuttle
macrumors newbie
 
Join Date: Dec 2010
Quote:
Originally Posted by AlphaDogg View Post
Do as the title suggests.

The major one that I have encountered: Audio drivers.

Here is my situation. I boot up my MBP, its great. Then I hook it up to my desk (with 3.5mm audio included). I turn up the volume and I hear some sort of clicking... I can't really explain it. I unplug the speakers, and the issue persists. The only way to fix it is to reboot. I will take a recording of the audio soon.

Other issue: Sometimes the ambient light sensor doesn't work, and I have to force the keyboard backlight with Lab Tick.
Seems to me that most of these problems are because you upgraded instead of clean installing.
Supershuttle is offline   0 Reply With Quote
Old Jul 26, 2011, 01:29 AM   #137
WizardHunt
macrumors Demi-God
 
WizardHunt's Avatar
 
Join Date: May 2007
Location: Las Vegas, Nevada USA
Quote:
Originally Posted by Supershuttle View Post
Seems to me that most of these problems are because you upgraded instead of clean installing.
Did you do a clean install and having no audio problems what so ever?
I seem to be having problems with my sister hearing me and me hearing her with face time. But other audio stuff is working fine.
__________________
Bought: 2014 27" Retina iMac 4.0GHz i7,32GB Ram, 1TB SSD Drive,M295X 4Gb - Express Shipping coming Oct 22, 10:30 AM PST
WizardHunt is offline   0 Reply With Quote
Old Jul 26, 2011, 01:52 AM   #138
Jesse Smith
macrumors member
 
Join Date: Apr 2003
Location: Planet Zeekois
Thumbs down

This is what I call a crummy upgrade, or more of a downgrade!!!

Background image lost during upgrade.
Time Machine Off - Still likes to back-up.
Time Machine is *very* slow at backing up, even for small back-ups.
One of the external hard-drive disks sudenly loves to eject over and over.
Finder windows that were open when iMac shut down are usually not open when computer comes on.
Permission settings screwed up, even after Disk Utility. (Loves to require a password for simple file stuff)
Restart *very* slow. Finally just press the power button to shut it off and then back on.
Scroll arrows missing.
Mac Mail didn't search all messages. Fixed that by re-indexing Spotlight.

Did I mention, this is one crappy downgrade!!!

I would try doing a fresh new install on another Hard-drive, but Mac Store just spits out the Already installed message.
__________________
24" iMac, 3.06 GHz Intel Core 2 Duo, 4 GB RAM, 1 tb HD space, 1 tb external Lacie HD, 2 tb external G-Force Megadisk HD for a juicy 4 terabytes total!
Jesse Smith is offline   0 Reply With Quote
Old Jul 28, 2011, 07:24 AM   #139
andymodem
macrumors 6502
 
Join Date: Nov 2008
Location: Baltimore, MD
Is this the same for anyone else? When in Disk Utility if you try to perform a restore, I no longer have the check box to turn off erasing the destination disk. It forces an erase now and I can't find anywhere to turn that off.
__________________
2011 Mac Mini Server, 64GB iPhone 6, 16GB iPad Mini
andymodem is offline   0 Reply With Quote
Old Jul 31, 2011, 05:27 PM   #140
Spartanets
macrumors newbie
 
Join Date: Mar 2011
Location: Gloucester, UK
My launchpad app icons keep re-ordering themselves at every startup. The first page (containing Apple apps) is fine... just the second page with 3rd party app icons that seems to be a problem. I posted on the Apple Support Communities page but no joy on a fix. Can anyone offer advice/fix?!
__________________
MBP (2011), ATV2, AirPort Express, iPhone 4, MobileMe
Spartanets is offline   0 Reply With Quote
Old Aug 2, 2011, 10:39 AM   #141
sixstreet
macrumors newbie
 
Join Date: Aug 2011
Two things I've noticed regarding workflow issues:

1 - When I Command + Tab between Dreamweaver CS3 and Safari DW is blank until I click on it.


2 - For a while I wasn't able to open URL's from Mail. I could see the Safari window when I switched between Desktops (left to right or right to left), but it would disappear as soon as the transition between desktops was over. This issue has not occurred in the last few days.
sixstreet is offline   0 Reply With Quote
Old Aug 2, 2011, 11:24 AM   #142
Mattie Num Nums
macrumors 68030
 
Mattie Num Nums's Avatar
 
Join Date: Mar 2009
Location: USA
1.) Active Directory Bind Utility is not working in 10.7
2.) Default Search Policy names are not the domain name
3.) SMB shares randomly fail
4.) Mail unexpectedly quits when an Exchange account is present
__________________
I like Apple stuff but, I am not in the Apple cult.
Mattie Num Nums is offline   0 Reply With Quote
Old Aug 2, 2011, 11:45 AM   #143
ideal.dreams
macrumors 68000
 
ideal.dreams's Avatar
 
Join Date: Jul 2010
Location: OH
  • Volume control on Apple Earbuds does not work sometimes
  • Native OS X Apps do not support dual monitors when going into full screen

Those would be my only two gripes. Other than that I love it.
__________________
15" rMBP: 256GB SSD, 8GB RAM, 2.3 GHz Quad Core i7, OS X 10.9.2
Silver iPhone 6: 128GB, iOS 8.0
Silver iPad Air 16GB + WiFi, iOS 8.0
ideal.dreams is offline   0 Reply With Quote
Old Aug 2, 2011, 12:00 PM   #144
MrWaffles
macrumors member
 
Join Date: Mar 2011
Location: Asheville
If I have Safari open in another desktop, not minimized, and I click on it in the dock it does not automatcially take me over to Safari. I have to manually switch desktops. Everything else takes me right to it when i click on it in the dock while it is open.

Mac Mail was being terrible too. Too many things to describe, nothing seemed to work right. I am using Postbox for the time-being because mac mail actually looks pretty good if they could get it to work properly.
MrWaffles is offline   0 Reply With Quote
Old Aug 2, 2011, 09:40 PM   #145
sphinx777
macrumors newbie
 
Join Date: Aug 2011
Unhappy Lots of Erratic Bugs

Mine is a MBP 2011 8GB, my brother is MBWhite 2009 4GB.
Lots of erratic bugs as:
- can`t paste/copy images (.png) from a folder on desktop
- slow App Store
- slowness sometimes
- I installed X11 but when I try to open an .app a window (error message) appears and i can`t close this one (just restarting) - don`t works CMD+OPT+ESC
- my impressions is that Lion OSx is a new Vista (slow, using too much memory, incompatibility - X11 and PowerPC, GIMP never more - there isn`t an .app that makes them works full?)
Hey, I don`t run Windows to run GIMP, ok?
- freezing A LOT
- Everyday I find a new bug. Another day I`ve observed that Finder doesn`t show the last item of a List (just half). Is it normal?
- My Mighty Mouse was crazy when I used the another USB also (my Time Machine External HD). Mission Control open/close all the time. Needs forced restart. Lateral buttons weren`t used.
- I`ve installed a clean SL and Lion after
sphinx777 is offline   0 Reply With Quote
Old Aug 3, 2011, 01:52 AM   #146
RS1999ent
macrumors member
 
Join Date: Oct 2008
My own bug experiences ;)

Wanted to chime in with bugs I've found, though I am generally happy with lion. I especially like full screen mode because it fits into my workflow really well. In my opinion, some things should always be full screen --- Mail, Calendar, iTunes, and Terminal (so that I don't get distracted when writing in emacs).

Anyway, bugs:
1)In Mission Control, you can't drag and drop a window from the spaces running on a second monitor to a space on the primary monitor. This is weird, since there no such restriction when not in Mission Control.

2)Sometimes Lion forgets my wallpaper setting for the spaces on my second monitor and instead simply shows a dull grey wallpaper. It gets stuck in this state, so I can't reselect the wallpaper I want to use w/o shutting the laptop lid and re-opening it or logging out and logging back in.

3)This one is a bit scary. Sometimes all of my apps stop accepting input from the keyboard (both the laptop one and my external Kinesis keyboard). However, system commands, such as CTRL right arrow to change spaces still work. Simply shutting the laptop lid and re-opening it seems to resolve whatever is causing this problem. It's possible that the problem is caused by a weird interaction between my specific external keyboard and the laptop.

4)Aperture 3 does not work well with Lion --- there's got to be a memory leak. Simply leaving it running degrades system performance to the point where everything becomes choppy.

5)I'm having trouble using Kerberos 5 authentication to connect to my IMAP mail server. Sometimes it seems to work, sometimes it doesn't...

Is there some website we can report bugs to Apple? Safari has a "report bug..." option, but I don't see anything for the OS... [Edit: Never mind...Found Apple bug reporter]

Last edited by RS1999ent; Aug 3, 2011 at 02:07 AM.
RS1999ent is offline   0 Reply With Quote
Old Aug 3, 2011, 02:13 AM   #147
PowerGamerX
macrumors 6502a
 
Join Date: Aug 2009
Honestly aside from the occasional Mission Control window covering another window bug I haven't had any issues with Lion.
__________________
MacBook Pro 13" 2010 2.66ghz, 4gb, 320gb WD Scorpio Black
PowerGamerX is offline   0 Reply With Quote
Old Aug 3, 2011, 09:32 AM   #148
talmy
macrumors 68040
 
talmy's Avatar
 
Join Date: Oct 2009
Location: Oregon
  • Frequently keyboard becomes unresponsive in applicatons. Switching to another app, typing, and switching back again temporarily fixes this.
  • Printer metrics changed for one of my printers and now forms don't align.
  • Excessively long boot times traced to network login issues.
  • Choppy network access causes problems streaming and might also be slowing TimeMachine.
  • Entering and leaving full screen mode is much slower than it was in Snow Leopard (especially Aperture). No way to turn off animations.
  • autosave and versions don't work with server shares or USB flash drives and you are warned of this either too late to recover or no warning at all.
  • One system will no longer sleep on its own.
  • Resume doesn't recognize that some windows were left minimized.
  • Various system configuration settings don't seem to stick.

Looking forward to 10.7.1.

I think one system will require a fresh install which will take at least a full day to accomplish. Looking at system logs there is a lot of cruft causing errors. I've been able to clean a lot of it out, but it's still an issue (and is probably causing the insomnia).
__________________
27" i7 iMac, 15" MacBook Pro, Mac mini with Mavericks Server, 5 other Macs and an unused Apple TV.
talmy is offline   0 Reply With Quote
Old Aug 3, 2011, 05:11 PM   #149
Jeordeon
macrumors newbie
 
Join Date: Jul 2011
Location: Florida
The most annoying bugs I've found:

If you're using an app that hides the cursor, e.g. fullscreen videos in iTunes, or games like Minecraft, then swapping between spaces keeps the cursor hidden. The only way I've found to undo this is to activate Mission Control. Simple fix, but annoying nonetheless.

Activate Launchpad, highlight the dock, deactivate Launchpad into a fullscreen app, and the Dock is still there. The only fix is to activate Launchpad and un-highlight the Dock.

Safari in fullscreen is wonderful, but after having it open in fs for a while, closing tabs and using bookmarks gets messed up. >,<

I doubt you've heard this one, it's really obscure, but you can't freakin delete apps from Launchpad without changing system files. =P

Sometimes moving the cursor to the top of fs safari and then back down moves the whole window up, hiding the top of the window behind the toolbar, and leaving a little black margin at the bottom. Fixable by deactivating fs.
Jeordeon is offline   0 Reply With Quote
Old Aug 3, 2011, 05:13 PM   #150
ECUpirate44
Banned
 
Join Date: Mar 2010
Location: NC
Scrolling in safari and chrome uses between 33-59% of my CPU killing my battery life.
ECUpirate44 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X 10.7 Lion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Has anyone ever encountered this before? Eeko iOS 7 1 May 25, 2014 08:20 PM
Bugs in Mountain Lion jwolf6589 OS X 10.8 Mountain Lion 1 Nov 8, 2012 09:46 AM
I waited to get Mountain Lion until the bugs got ironed out... kfergiez MacBook Pro 12 Oct 31, 2012 06:03 AM
Lion 10.7.5 Bugs bluereef Mac OS X 10.7 Lion 0 Oct 23, 2012 07:23 PM
Mountain Lion's New dock caused some bugs. iOrbit OS X 10.8 Mountain Lion 6 Aug 14, 2012 10:55 PM

Forum Jump

All times are GMT -5. The time now is 09:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC