Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 3, 2011, 03:35 PM   #1
fxtrt
macrumors member
 
Join Date: Feb 2011
Need original "com.apple.mms_override.plist" file for At&t

So I JB with GP ios4.2.1 AT&T and i can recieve MMS but cant send MMS. On my phone it says it sent successfully but receiver never gets it.
I searched and came accross this thread:http://modmyi.com/forums/jailbreakin...jailbreak.html
will the com.apple.mms_override.plist file be the same for AT&T? If not, can anybody provide me with their file on AT&T?
Any other ideas why this may be happening?
Thanks for any help!

Last edited by fxtrt; Mar 3, 2011 at 09:55 PM.
fxtrt is offline   0 Reply With Quote
Old Mar 3, 2011, 05:01 PM   #2
swoosh0217
macrumors 6502a
 
Join Date: Nov 2007
Location: NW
This is a hit and miss. I have an iPhone 4 unlock with 4.2.1 Custom FW. I have downloaded the push fix repo and downloaded the tmobile MMS fix.

It will work for a day then it will not work the next day. Sometimes I have to reboot my phone in order to work. This has always been a problem at least for me since I'm with Tmobile.
swoosh0217 is offline   0 Reply With Quote
Old Mar 3, 2011, 06:49 PM   #3
fxtrt
Thread Starter
macrumors member
 
Join Date: Feb 2011
Hm, the thing is that Im with at&t, so I would think that all the data, sms, mms, and calling services would be the same between a JB and a stock at&t phone, no?
Could someone on at&t provide me a copy of their com.apple.mms_override.plist? Anything would be greatly appreciated!
fxtrt is offline   0 Reply With Quote
Old Mar 3, 2011, 06:59 PM   #4
PsstGreek
macrumors 68040
 
PsstGreek's Avatar
 
Join Date: Oct 2010
Location: Tampa Bay
I'm on AT&T jailbroken with GP and my mms is working perfect.

Reset your network settings to see if that fixes it.
__________________
iMac + iPhone 5 + rMini
PsstGreek is offline   0 Reply With Quote
Old Mar 3, 2011, 07:14 PM   #5
fxtrt
Thread Starter
macrumors member
 
Join Date: Feb 2011
Yep, Ive tried resetting network settings, replaced my com.apple.mms_override.plist file with the one in the link, installed iphonedelivery through cydia, and i even read somewhere to: erase, restore, dont setup as new or from backup yet, jb, then setup from backup; still didnt work...
Is the com.apple.mms_override.plist file the same for both verizon and at&t?
UPDATE: Got a chance to try out facetime and it works! Just MMS doesnt... Any ideas? Anybody w at&t care to share a copy of their com.apple.mms_override.plist?

Last edited by fxtrt; Mar 3, 2011 at 11:26 PM.
fxtrt is offline   0 Reply With Quote
Old Mar 4, 2011, 03:36 PM   #6
fxtrt
Thread Starter
macrumors member
 
Join Date: Feb 2011
Anybody?
fxtrt is offline   0 Reply With Quote
Old Mar 4, 2011, 03:38 PM   #7
Intell
macrumors P6
 
Intell's Avatar
 
Join Date: Jan 2010
Location: Inside
Quote:
Originally Posted by fxtrt View Post
Anybody?
Why don't you just decrypt the firmware and get it yourself? I think its illegal to post it on here as its copyrighted.
__________________
Last edited by Intell; Yesterday at 3:16 AM.
Intell is offline   0 Reply With Quote
Old Mar 4, 2011, 03:43 PM   #8
fxtrt
Thread Starter
macrumors member
 
Join Date: Feb 2011
O,ok, I had no idea. By firmware do you mean the ipsw file?
fxtrt is offline   0 Reply With Quote
Old Mar 4, 2011, 03:46 PM   #9
Intell
macrumors P6
 
Intell's Avatar
 
Join Date: Jan 2010
Location: Inside
Quote:
Originally Posted by fxtrt View Post
O,ok, I had no idea. By firmware do you mean the ipsw file?
Yes
__________________
Last edited by Intell; Yesterday at 3:16 AM.
Intell is offline   0 Reply With Quote
Old Mar 4, 2011, 09:07 PM   #10
fxtrt
Thread Starter
macrumors member
 
Join Date: Feb 2011
Ok, so i finally decrypted the firmware and went to /var/mobile/Library/Preferences/ but nothing there but a GlobalPreferences.plist. I extracted that and it was blank... Did I do something wrong?
fxtrt is offline   0 Reply With Quote
Old Mar 5, 2011, 09:03 AM   #11
Intell
macrumors P6
 
Intell's Avatar
 
Join Date: Jan 2010
Location: Inside
Check for it in /System/Library/CarrierBundels and then the AT&T one. All files are blank and unusable unless the decrypted firmware image is opened on a Mac with Snow Leopard.
__________________
Last edited by Intell; Yesterday at 3:16 AM.
Intell is offline   0 Reply With Quote
Old Mar 6, 2011, 02:39 AM   #12
fxtrt
Thread Starter
macrumors member
 
Join Date: Feb 2011
Ended up going the hard route, set up as new and transferred over save data and contacts manually. Thanks to everyone that helped!
fxtrt is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
"The operation cannot be completed because the original item for "HD" cannot be found disasterdrone OS X Mavericks (10.9) 0 Jan 24, 2014 01:45 PM
iCloud file sharing/syncing like "Dropbox"/"iDisk" bedifferent OS X Mavericks (10.9) 9 Sep 5, 2013 10:23 PM
iPhone: Does anyone have the original avcapture.plist file for iPhone 3? joelgillespie Jailbreaks and iOS Hacks 3 Dec 9, 2012 10:16 PM
Name of the "file open" / "save as" dialog box app? ancilla OS X 10.8 Mountain Lion 0 Sep 29, 2012 03:59 PM
Question re "com.apple.PowerManagement.plist." RMSko OS X 10.8 Mountain Lion 2 Sep 7, 2012 07:52 PM

Forum Jump

All times are GMT -5. The time now is 06:09 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC