Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch > iPod touch Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 4, 2011, 02:06 AM   #1
pwntnoob
macrumors newbie
 
Join Date: Mar 2011
Greenpoison not working - 4.2.1

So this is my first time trying to jailbreak my iTouch. I have the the 4.2.1 firmware version and the MC model of the iTouch. I used the greenpoison revision 6, and it all works until after entering DFU mode. The white screen would appear just like in the tutorial video but the lines of text never appears.

I have tried redownloading greenpoison, and tried on both Windows and Mac but the same problem occurs. If anyone has any insight about this problem I would greatly appreciate the help. Thanks.
pwntnoob is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch > iPod touch Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: iPhone 5 / iPad 3 with Airport Extreme and WPA2 not working, WPA working ManuCH iOS 6 7 Aug 13, 2013 09:20 PM
Backspace & 'V' not working on keyboard passwords not working, Please help paintitblack Mac Peripherals 8 Jul 12, 2013 06:35 AM
General: The List of iOS 6 Compatible Jailbreak Tweaks (Working/Non Working) HeyGreggie Jailbreaks and iOS Hacks 363 Feb 26, 2013 07:43 PM
Why background process stops working when other programs are working? kenreaves iPhone Tips, Help and Troubleshooting 4 Aug 3, 2012 01:06 PM
iPhone: iPhone 4 on jb iOS 4.3.5 greenpoison - stuck in reboot cycle, can't restore Lebanasty Jailbreaks and iOS Hacks 2 Jul 18, 2012 06:22 PM

Forum Jump

All times are GMT -5. The time now is 07:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC