Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Feb 26, 2005, 12:05 AM   #1
andrewfee
macrumors 6502
 
Join Date: Aug 2004
Exclamation Problems with my new Powerbook?

Basically I've got my new Powerbook and I'm loving it, but I have two things that are potentially problems with it. (either that, or they're classed as normal and I'm just worrying)

The first is the one that bothered me the most; whenever I plug in the mains adapter or my powered USB2.0 hub, there's a (very!) small charge going through the whole body of the Powerbook.

If this is normal, you may or may not have noticed it, if not then it looks like I'll need to get another one.

An easy way to test is this: Place the Powerbook on a desk, stand up (you may have to take your shoes off) and make sure you're not touching the desk etc. Run a single finger over the surface of the system. (I use the large area to the left of the trackpad)
You may feel a slight tingle, or friction. If you place your other hand on the Powerbook as well, it should go away.

Like I said, it only happens when I've got it plugged into the mains, or have my Belkin powered USB2 hub connected. It doesn't matter if the system is on or not. Does this happen to anyone else? I've got a 17" but I would imagine it happens on any of them if it's "normal"


2nd potential problem. Was trying out iMovie HD earlier, and found that when I go to "Titles" and hit preview, I get a "chirping" noise from the area my right speaker is at. (I'm told it's the power supply) It happens quicker if I change the processor to "highest" instead of "automatic"
It's the 3D Spin effect with the default "My Great Movie by Andrew Fee" text. CPU usage seems to hop from about 30%-45% when this is going on.

Does anyone else get this chirping/whining noise? Again, it's something that could be considered normal.

There is also an application called "SystemLoad" which will try to get your power supply to "chirp"

http://www.bresink.de/osx/SystemLoad.html

If I set it to 100% CPU and hit "start" it will play a scale with my power supply's "chirps." Does this happen for you?



While both of these sound quite alarming, they're very minor really, but I just want to make sure these are normal things, as I should be within the limit of just getting a straight swap for my machine if it is something that needs fixed.

Note: both of these almost don't show up at all when charging the battery; it's only when the battery is fully charged that they're really noticable.
andrewfee is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
PowerBook G4 Problems Isiah Folio PowerPC Macs 4 Apr 17, 2014 11:32 AM
Powerbook g4 800mhz ti disc problems ppcfanforever1 PowerPC Macs 9 Mar 19, 2013 09:04 PM
Powerbook G4 Titanium Heat Problems ppcfanforever1 PowerPC Macs 19 Feb 18, 2013 10:01 PM
My powerbook g4 problems videos ppcfanforever1 PowerPC Macs 2 Feb 14, 2013 05:42 AM
Powerbook G4 problems mwoj00 PowerPC Macs 3 Nov 25, 2012 09:20 AM

Forum Jump

All times are GMT -5. The time now is 12:19 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC