Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook

Reply
 
Thread Tools Search this Thread Display Modes
Old May 8, 2011, 07:04 PM   #1
dpilat
macrumors newbie
 
Join Date: May 2011
Exclamation Plug-In failure

I have a 13" macbook from 2007. It is running snow leopard. As I am browsing Safari, I keep getting this problem report message about EVERY MINUTE that says "webkitpluginhost quit unexpectedly". I also constantly keep getting the spinning rainbow wheel, which permits me from browsing. Any thoughts?
dpilat is offline   0 Reply With Quote
Old May 8, 2011, 07:10 PM   #2
simsaladimbamba
Guest
 
Join Date: Nov 2010
Location: located
Which version of Safari and Mac OS X are you using?


Identify your Mac and Mac OS X version, visualised in a more elaborate image
Identify your Mac and Mac OS X version using this 25 second video tutorial (3MB, .mp4, H.264)
simsaladimbamba is offline   0 Reply With Quote
Old May 8, 2011, 07:10 PM   #3
munkery
macrumors 68020
 
munkery's Avatar
 
Join Date: Dec 2006
Reinstall Flash, Silverlight, and any other third party plugins you have installed.

Is it reoccurring on the same website? Or, unrelated to any specific website?

What SIMBL plugins do you have installed? For, example "Click2Flash" and "Safari Cookies."

What Safari extensions do you have installed?
__________________
Mac Security Suggestions
munkery is offline   0 Reply With Quote
Old May 8, 2011, 07:20 PM   #4
dpilat
Thread Starter
macrumors newbie
 
Join Date: May 2011
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

I haven't installed any 3rd party plug-ins....which version of flash is the best to use
dpilat is offline   0 Reply With Quote
Old May 8, 2011, 07:21 PM   #5
dpilat
Thread Starter
macrumors newbie
 
Join Date: May 2011
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

I am running Mac OS X version 10.6.7 & safari version 5.0.5
dpilat is offline   0 Reply With Quote
Old May 8, 2011, 07:23 PM   #6
munkery
macrumors 68020
 
munkery's Avatar
 
Join Date: Dec 2006
Quote:
Originally Posted by dpilat View Post
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

I haven't installed any 3rd party plug-ins....which version of flash is the best to use
Always use the newest.

I am using the beta right now without issue. The beta includes a preference pane in system preferences for easier access to Flash settings.

http://www.macupdate.com/app/mac/478...e-flash-player
__________________
Mac Security Suggestions
munkery is offline   0 Reply With Quote
Old May 8, 2011, 07:36 PM   #7
dpilat
Thread Starter
macrumors newbie
 
Join Date: May 2011
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

Just installed that flash player...still getting the same problems...any other ideas
dpilat is offline   0 Reply With Quote
Old May 8, 2011, 07:42 PM   #8
munkery
macrumors 68020
 
munkery's Avatar
 
Join Date: Dec 2006
Quote:
Originally Posted by dpilat View Post
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_3 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8J2 Safari/6533.18.5)

Just installed that flash player...still getting the same problems...any other ideas
Reinstall Safari?

http://www.apple.com/safari/
__________________
Mac Security Suggestions
munkery is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Silverlight Plug-in Failure jimsowden OS X Mavericks (10.9) 22 Jul 16, 2014 10:02 PM
Seagate SSHD failure + SATA cable failure? Blondie :) MacBook Pro 0 Apr 10, 2014 09:52 PM
Magsafe plug -ASH- MacBook 4 Jul 25, 2013 03:04 PM
HD Failure? dawgfan MacBook 11 Jan 18, 2013 04:41 PM
"Plug-in Failure" OS 10.8.1 yusukeaoki MacBook Pro 5 Dec 15, 2012 02:18 PM

Forum Jump

All times are GMT -5. The time now is 05:24 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC