Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old May 22, 2011, 05:18 PM   #1
bascotie
macrumors newbie
 
Join Date: May 2011
Exclamation 3gs wont boot - stuck at apple logo - wont charge

Hi guys,

A friend's 3gs is stuck at the apple logo. I did a restore several times, but it still gets stuck at the apple logo. Just now, after being stuck at the apple logo for a while, and even though it is plugged in, it went from apple logo to red battery charge screen.

Tried putting it in DFU mode and trying redsnow, tried stock firmware at least3-4 times, nothing seems to work. Oh, it just went from the battery picture back to the apple logo, so maybe it's having problems charging?

Also, yesterday, after messing around with it I saw the main screen all jumbled up but couldn't get past it (the screen where you slide to unlock).
bascotie is offline   0 Reply With Quote
Old May 22, 2011, 08:05 PM   #2
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by bascotie View Post
Hi guys,

A friend's 3gs is stuck at the apple logo. I did a restore several times, but it still gets stuck at the apple logo. Just now, after being stuck at the apple logo for a while, and even though it is plugged in, it went from apple logo to red battery charge screen.

Tried putting it in DFU mode and trying redsnow, tried stock firmware at least3-4 times, nothing seems to work. Oh, it just went from the battery picture back to the apple logo, so maybe it's having problems charging?

Also, yesterday, after messing around with it I saw the main screen all jumbled up but couldn't get past it (the screen where you slide to unlock).
If you are at the screen where it ask you to slide to unlock. You need an original carrier sim card to put in to activate the phone to home screen or hactivate it with redsn0w.
Crystal-RX is offline   0 Reply With Quote
Old May 22, 2011, 08:10 PM   #3
bascotie
Thread Starter
macrumors newbie
 
Join Date: May 2011
Quote:
Originally Posted by Crystal-RX View Post
If you are at the screen where it ask you to slide to unlock. You need an original carrier sim card to put in to activate the phone to home screen or hactivate it with redsn0w.

Thanks. I tried RedSn0w but I couldn't get past the slider, not because it was locked, but because the phone was acting weird and wouldn't let me do it. Now, I can't get past apple logo T_T
bascotie is offline   0 Reply With Quote
Old May 22, 2011, 08:14 PM   #4
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by bascotie View Post
Thanks. I tried RedSn0w but I couldn't get past the slider, not because it was locked, but because the phone was acting weird and wouldn't let me do it. Now, I can't get past apple logo T_T
Few things you need to check when redsn0w is not working;

1. Did you pick the correct firmware?
2. Can't get in to DFU mode due to power/home button not working.
3. your phone model. This go back to my point # 1. If you have 3G and think you have 3GS, you pick the 3GS firmware, it will not work.
Crystal-RX is offline   0 Reply With Quote
Old May 22, 2011, 08:20 PM   #5
bascotie
Thread Starter
macrumors newbie
 
Join Date: May 2011
Quote:
Originally Posted by Crystal-RX View Post
Few things you need to check when redsn0w is not working;

1. Did you pick the correct firmware?
2. Can't get in to DFU mode due to power/home button not working.
3. your phone model. This go back to my point # 1. If you have 3G and think you have 3GS, you pick the 3GS firmware, it will not work.
Thanks again. The RedSn0w jailbreak finished, but the phone just didn't boot up afterwards. Just like when restoring from itunes using stock firmware. I can get into DFU mode.

The phone shows the red battery like it needs charging. I plug it in -> then the lightning symbol shows up, but no matter how long it's plugged it, it'll still show it needs to be charged.

Also, I noticed windows saying something about an MTU driver that failed to install when I plugged in the phone once.
bascotie is offline   0 Reply With Quote
Old May 22, 2011, 08:25 PM   #6
Crystal-RX
macrumors 68030
 
Crystal-RX's Avatar
 
Join Date: Dec 2008
Location: Seattle, WA USA
Quote:
Originally Posted by bascotie View Post
Thanks again. The RedSn0w jailbreak finished, but the phone just didn't boot up afterwards. Just like when restoring from itunes using stock firmware. I can get into DFU mode.

The phone shows the red battery like it needs charging. I plug it in -> then the lightning symbol shows up, but no matter how long it's plugged it, it'll still show it needs to be charged.

Also, I noticed windows saying something about an MTU driver that failed to install when I plugged in the phone once.
It's seen like the battery is dead.
Crystal-RX is offline   0 Reply With Quote
Old May 22, 2011, 09:05 PM   #7
bascotie
Thread Starter
macrumors newbie
 
Join Date: May 2011
Quote:
Originally Posted by Crystal-RX View Post
It's seen like the battery is dead.
Thanks for the fast response. Would a dead battery prevent the phone from booting up when plugged in? Also, I found out that this is indeed a 3g and not 3gs so I'm trying some different firmware now.
bascotie is offline   0 Reply With Quote
Old May 22, 2011, 09:15 PM   #8
bascotie
Thread Starter
macrumors newbie
 
Join Date: May 2011
3g firmware didn't work. Also I get a driver error saying MTP Usb device was not installed successfully,
bascotie is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Iphone 5 stuck on apple logo wont restore from DFU or Recovery mode BLIPY Jailbreaks and iOS Hacks 13 Aug 18, 2014 12:44 PM
iPhone wont boot up (shows logo) Also Error code 14 webshow202 iPhone Tips, Help and Troubleshooting 0 Sep 22, 2013 03:18 AM
Apple logo wont start iPhone 3GS martin5504 iPhone 4 Jun 29, 2013 04:59 AM
Help Please! My iPhone 3GS wont boot Mr.Hatchet224 iPhone Tips, Help and Troubleshooting 1 Jun 9, 2013 06:09 AM
iPhone 3GS does not boot it stuck with Apple logo rishiforu iPhone 0 Jan 28, 2013 11:35 AM

Forum Jump

All times are GMT -5. The time now is 11:24 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC