Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old May 25, 2011, 10:01 AM   #1
harponia
macrumors newbie
 
Join Date: May 2011
imac screen magnified/tried everything

I am truly desperate for some help...my G4 desktop 10.3.9 suddenly made everything on my desktop screen magnified and enlarged. I need to get everything back to normal size.

I have tried: shutting down the computer-
My mouse is just a plastic oval with no ball so pushing control and dragging doesn't work-
I have gone to the Zoom page under Universal Access/preferences but my computer does not have the squiggly signed key they are telling me I need to erase the zoom if that is what is happening here-

I believe I was in preferences,trying to get my doc bar back up again when this happened. I may have also been in safari, which I think has some kind of zoom thing for this computer.

I am in the middle of a big work project and really need help.
Thanks so much!
harponia is offline   0 Reply With Quote
Old May 25, 2011, 10:13 AM   #2
Jolly Jimmy
macrumors 65816
 
Jolly Jimmy's Avatar
 
Join Date: Dec 2007
Sounds like the resolution has changed in the display preferences.
Jolly Jimmy is offline   0 Reply With Quote
Old May 25, 2011, 11:24 AM   #3
wrldwzrd89
macrumors G4
 
wrldwzrd89's Avatar
 
Join Date: Jun 2003
Location: Solon, OH
You turned on Zoom in Universal Access accidentally. This is easily fixed - open System Preferences and uncheck "Turn on Zoom".
__________________
iMac Intel (Rev H, 27"), 1TB HDD, 16GB RAM, 10.8.4
wrldwzrd89 is offline   0 Reply With Quote
Old May 25, 2011, 12:09 PM   #4
Jolly Jimmy
macrumors 65816
 
Jolly Jimmy's Avatar
 
Join Date: Dec 2007
Quote:
Originally Posted by wrldwzrd89 View Post
You turned on Zoom in Universal Access accidentally. This is easily fixed - open System Preferences and uncheck "Turn on Zoom".
Quote:
Originally Posted by harponia View Post
I have gone to the Zoom page under Universal Access/preferences
.
Jolly Jimmy is offline   0 Reply With Quote
Old May 25, 2011, 03:14 PM   #5
Mal
macrumors 603
 
Mal's Avatar
 
Join Date: Jan 2002
Location: Orlando
Quote:
Originally Posted by harponia View Post
I have gone to the Zoom page under Universal Access/preferences but my computer does not have the squiggly signed key they are telling me I need to erase the zoom if that is what is happening here-
The key combination you're looking for is Control-Option-Command-F5. The Command key may also simply be labeled with an Apple symbol on your keyboard. That will turn off Screen Zoom if that's what you turned on. Also check the display resolution under System Preferences -> Displays as Jolly Jimmy suggested.

jW
__________________
The Bearded Nerd
13" MacBook Pro; 64GB iPod touch
"It's a real burn, being right so often."
NoiseTrade.com/Walker
Mal is offline   0 Reply With Quote
Old May 25, 2011, 07:39 PM   #6
Gregg2
macrumors 601
 
Join Date: May 2008
Location: Milwaukee, WI
What makes you think the OP has not tried that?
Gregg2 is offline   0 Reply With Quote
Old May 25, 2011, 09:06 PM   #7
Mal
macrumors 603
 
Mal's Avatar
 
Join Date: Jan 2002
Location: Orlando
Quote:
Originally Posted by Gregg2 View Post
What makes you think the OP has not tried that?
His post. The OP very clearly stated that they couldn't find the key that was referenced, so obviously they did not use that keyboard shortcut in an attempt to turn off screen zoom, since they did not know what it was.

jW
__________________
The Bearded Nerd
13" MacBook Pro; 64GB iPod touch
"It's a real burn, being right so often."
NoiseTrade.com/Walker
Mal is offline   0 Reply With Quote
Old May 25, 2011, 11:25 PM   #8
harponia
Thread Starter
macrumors newbie
 
Join Date: May 2011
Screen magnified/Thanks

So I called the independent mac store here in Berkeley and was told that it was indeed the resolution which somehow had gotten switched. So now the documents are the same size again...only now I can't get my desktop pictures to stretch to fill the screen!
MANY thanks to all of you who answered me.
Harponia
harponia is offline   0 Reply With Quote
Old May 26, 2011, 10:06 AM   #9
Mal
macrumors 603
 
Mal's Avatar
 
Join Date: Jan 2002
Location: Orlando
Quote:
Originally Posted by harponia View Post
So I called the independent mac store here in Berkeley and was told that it was indeed the resolution which somehow had gotten switched. So now the documents are the same size again...only now I can't get my desktop pictures to stretch to fill the screen!
MANY thanks to all of you who answered me.
Harponia
I assume you checked the Desktop options in System Preferences? I'd switch the stretch options to something else and then back if it's not working properly right now. Glad you got the other issue figured out!

jW
__________________
The Bearded Nerd
13" MacBook Pro; 64GB iPod touch
"It's a real burn, being right so often."
NoiseTrade.com/Walker
Mal is offline   0 Reply With Quote
Old May 26, 2011, 12:23 PM   #10
Gregg2
macrumors 601
 
Join Date: May 2008
Location: Milwaukee, WI
Quote:
Originally Posted by Mal View Post
His post. The OP very clearly stated that they couldn't find the key that was referenced, so obviously they did not use that keyboard shortcut in an attempt to turn off screen zoom, since they did not know what it was.
You glossed over the in my post. I was referring to the title "...tried everything". That's one of my favorites, right up there with a statement followed by question marks.
Gregg2 is offline   0 Reply With Quote
Old May 26, 2011, 01:41 PM   #11
Mal
macrumors 603
 
Mal's Avatar
 
Join Date: Jan 2002
Location: Orlando
Quote:
Originally Posted by Gregg2 View Post
You glossed over the in my post. I was referring to the title "...tried everything". That's one of my favorites, right up there with a statement followed by question marks.
Ah. Gotcha. No worries.

jW
__________________
The Bearded Nerd
13" MacBook Pro; 64GB iPod touch
"It's a real burn, being right so often."
NoiseTrade.com/Walker
Mal is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Dust under screen? ng7apoc iMac 9 Sep 1, 2011 12:18 PM
27" iMac screen problems, LCD looks burnt? Grey blotches on screen? HacKage iMac 7 Dec 5, 2010 06:10 PM
27" iMac Arriving Today! [Update] It's Perfect - Photos Inside! Locker iMac 12 Nov 24, 2010 05:35 PM
iMac Screen Stuck On Spinning Wheel?? SpartakChempion iMac 1 Nov 13, 2010 02:22 PM
URGENT!!! macbook starts up to a blue screen ,I've tried everything nothing is workin k3rizz3k MacBook 24 Aug 18, 2009 04:51 PM


All times are GMT -5. The time now is 04:19 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC