Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 13, 2011, 10:07 PM   #1
Isoparm
macrumors newbie
 
Join Date: Jul 2005
iPhone WiFi Connection Cause Server to "Lose" Internet

I've got a 10.5 server setup. And I've noticed anytime my iPhone connects to the WiFi network, the server seems to lose it's connection to the internet.

This seems to happen every time the iPhone connects and I don't know why.

The server seems to run fine, but it won't make a connection to the internet. I'm not sure if it is a DNS problem or something else.

Anybody ever experienced this before? Where should I look to try and figure this one out?
Isoparm is offline   0 Reply With Quote
Old Jun 14, 2011, 05:07 PM   #2
aarond12
macrumors 6502a
 
aarond12's Avatar
 
Join Date: May 2002
Location: Dallas, TX USA
Tell us a little more about your network. Is your server wired? Are you using Mac OS X Server or the regular Mac OS X version? Is your server using a DHCP address? Is your router (if you have one) set up for DHCP? Is the static IP address for your server (if you have one) outside of the DHCP range? What IP address is your iPhone getting when connecting to your wireless network?

-Aaron-
__________________
Voted "Most likely to start his own cult" by my high school class.
aarond12 is offline   0 Reply With Quote
Old Jun 14, 2011, 05:20 PM   #3
Isoparm
Thread Starter
macrumors newbie
 
Join Date: Jul 2005
OS X Server 10.5

The server has a wired connection to the internet via NIC #1 (static IP address given by ISP)

NIC #2 is connected to a wireless router that the other machines in my house connect to (including the iPhone).

The server hands out DHCP addresses and handles DNS (and DHCP is disabled in the router).

The iPhone get's assigned an internal LAN IP address by the server (192.168.1.X)

The iPhone connects fine for a while, but then eventually (5-10 minutes) the server seems to lose its connection to the internet. (The clients can't connect, nor can the server.)
Isoparm is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Macbook Recently started doing the "No Internet Connection" detz Mac OS X Server, Xserve, and Networking 1 Sep 19, 2013 05:13 PM
GMail (as exchange) "The connection to the server failed." super tomtendo iOS 6 10 Aug 16, 2013 02:11 PM
Problems with Google Sync on my iPhone 4 - "connection to the server failed" beyondthesmile iPhone 12 Mar 4, 2013 09:04 AM
Gmail doesn't work - "Connection to the server failed" bollweevil iPhone Tips, Help and Troubleshooting 7 Feb 27, 2013 02:13 AM
MacBook Pro-Lion-"Alert: No Internet Connection" J.D.M. MacBook Pro 0 Aug 28, 2012 01:15 AM

Forum Jump

All times are GMT -5. The time now is 03:27 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC