Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 18, 2011, 04:16 PM   #1
angelxbites
macrumors newbie
 
Join Date: Jun 2011
Exclamation Help Wit5h Video playback on Imac g4 800mhz

So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance
angelxbites is offline   0 Reply With Quote
Old Jun 18, 2011, 04:21 PM   #2
alust2013
macrumors 68040
 
alust2013's Avatar
 
Join Date: Feb 2010
Location: On the fence
The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.
__________________
a computer with some GHz and a few GB, some stuff to play music.
-witty comment here-
alust2013 is offline   0 Reply With Quote
Old Jun 18, 2011, 04:24 PM   #3
angelxbites
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
Quote:
Originally Posted by alust2013 View Post
The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.
okay thaqnk i just got my first mac (this one) 2 weeks ago for 25$ so i bought it..it was running puma and i upgraded to tiger..so all 800mhz have issues with video file playback? bummer
Thanx for the info
angelxbites is offline   0 Reply With Quote
Old Jun 18, 2011, 10:22 PM   #4
Riky.loebis
macrumors newbie
 
Join Date: Feb 2011
Location: Yogyakarta and Jakarta, Indonesia
 
Quote:
Originally Posted by angelxbites View Post
So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance
you can upgrade ram to 1 Giga and upgrade os to 10.4.11

i'm always watching movie (.dat, .avi, .flv, and dvd) with my iMac G4 (700 mhz, ram 768 mhz and os 10.4.11)

sorry if any mistake with my words

thx

Last edited by Riky.loebis; Jun 18, 2011 at 10:33 PM.
Riky.loebis is offline   0 Reply With Quote
Old Jun 18, 2011, 10:41 PM   #5
stroked
macrumors 6502
 
Join Date: May 2010
max out your ram, and do a search on mplayer for PPC, and how to set it up. mactubes is a very good app for playing youtube.
stroked is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Overclocking iMac G4 800mhz Doward PowerPC Macs 12 Feb 12, 2014 04:35 PM
iPad: continuous video playback after one video ends. possible? hairyguy iPad 1 Aug 1, 2013 09:48 PM
iTunes choppy audio playback & no video playback Arkious Mac Applications and Mac App Store 2 May 23, 2013 06:29 AM
27" stock iMac video playback brishan iMac 3 Mar 9, 2013 11:04 PM
Video on 800mhz g3 oat9002 PowerPC Macs 7 Aug 24, 2012 11:42 PM

Forum Jump

All times are GMT -5. The time now is 05:37 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC