Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 18, 2011, 04:16 PM   #1
angelxbites
macrumors newbie
 
Join Date: Jun 2011
Exclamation Help Wit5h Video playback on Imac g4 800mhz

So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance
angelxbites is offline   0 Reply With Quote
Old Jun 18, 2011, 04:21 PM   #2
alust2013
macrumors 68040
 
alust2013's Avatar
 
Join Date: Feb 2010
Location: On the fence
The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.
__________________
a computer with some GHz and a few GB, some stuff to play music.
-witty comment here-
alust2013 is offline   0 Reply With Quote
Old Jun 18, 2011, 04:24 PM   #3
angelxbites
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
Quote:
Originally Posted by alust2013 View Post
The problem is most likely that you're running an 800MHz G4. They can do DVDs, but when playing video files, they have some issues.
okay thaqnk i just got my first mac (this one) 2 weeks ago for 25$ so i bought it..it was running puma and i upgraded to tiger..so all 800mhz have issues with video file playback? bummer
Thanx for the info
angelxbites is offline   0 Reply With Quote
Old Jun 18, 2011, 10:22 PM   #4
Riky.loebis
macrumors newbie
 
Join Date: Feb 2011
Location: Yogyakarta and Jakarta, Indonesia
 
see vendor information in user profile
Quote:
Originally Posted by angelxbites View Post
So i get 100% great Quality with Dvd play back but if i download a movie avi for example i open it with quick time and the video Image and Audio get stuck/stop but the Video time keeps going as if nothins wrong ive also tried vlc it helps but still same problem, and on youtube same problem can anyone help me out here? oh and i have 256mb Ram im upgrading to 768mb in a week is that the reason? please help thanks in advance
you can upgrade ram to 1 Giga and upgrade os to 10.4.11

i'm always watching movie (.dat, .avi, .flv, and dvd) with my iMac G4 (700 mhz, ram 768 mhz and os 10.4.11)

sorry if any mistake with my words

thx

Last edited by Riky.loebis; Jun 18, 2011 at 10:33 PM.
Riky.loebis is offline   0 Reply With Quote
Old Jun 18, 2011, 10:41 PM   #5
stroked
macrumors 6502
 
Join Date: May 2010
max out your ram, and do a search on mplayer for PPC, and how to set it up. mactubes is a very good app for playing youtube.
stroked is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Help with installing Leopard on iMac G4 800MHz 10.4.11 Pilopew PowerPC Macs 22 May 9, 2013 08:02 PM
iMac G4 Advice MBP13 Buying Tips and Advice 10 May 5, 2011 02:49 AM
iMac G4 Upgrade Question Cuba46 iMac 3 Feb 2, 2011 02:01 PM
Need some help with Video playback on Ipod. Please... youyou iPod 3 Oct 24, 2007 08:17 AM
HELP! Broken LCD screen on iMac G4... AJ Muni PowerPC Macs 2 Mar 27, 2006 10:45 AM


All times are GMT -5. The time now is 03:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC