Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 28, 2012, 01:38 PM   #26
DaveTheMaster
macrumors newbie
 
Join Date: Feb 2012
Quote:
Originally Posted by Compulov View Post
I hate adding "me toos" to problems with nothing to add, but... "me too". I hadn't had a chance to try this on a Lion Client, but our Mini server was exhibiting this same problem. I wouldn't have even noticed it if I hadn't accidentally mistyped my password and been surprised when it actually worked. Thankfully it was on a server which I was just mucking with, nothing anyone would be logging into in production.
For what it's worth... Lion Server 10.7.0, OpenLDAP server, we're using SSL (self-signed cert with TLS_REQCERT never in /etc/openldap/ldap.conf).

Also, one other thing observed... when I tried to change the password of someone using the bogus credentials (using the passwd command at the cli -- sorry, I'm a unix geek), it eventually fails with an internal error (at least I think that's what it was... I'd need to go back and boot the server up and try it again to know for sure).

I can't say I'm entirely surprised there's an authentication glitch. When we first got Snow Leopard (10.6.0), every time we tried to use SSL with LDAP, it'd cause directoryservices to hang after about 10 minutes (or less). They finally fixed it in like 10.6.1 or 10.6.2.

Has anyone tried reporting this to Apple directly? Since it looks like we're not alone, I think I might try calling them later on.

-Leigh
Again I am another one to add "Me Too's" - I would really appreciate some help if there is anyone out there who can solve this exact issue in layman's terms
DaveTheMaster is offline   0 Reply With Quote
Old Oct 9, 2012, 02:34 PM   #27
mogga
macrumors newbie
 
Join Date: Oct 2012
Check this link:

It may be the SASL scheme your LDAP server is using.

http://iwatts.blogspot.ca/2012/01/os...ntication.html
mogga is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Lion and heat issues thepyro395 Mac OS X 10.7 Lion 0 Oct 10, 2011 12:04 PM
Lion and Third-Party Gfx Cards????? UltraNEO* Mac Pro 32 Aug 12, 2011 05:04 PM
.m4a file icons went blank under Lion and iTunes 10.4 oxocube Mac Applications and Mac App Store 4 Aug 1, 2011 12:37 PM
Lion and SSD upgrade Macbook Pro 2010 aussie_geek MacBook Pro 1 Jul 23, 2011 08:57 AM
Is There a Way to Install Both Lion and SL? realph Mac OS X 10.7 Lion 9 Jul 13, 2011 11:43 AM


All times are GMT -5. The time now is 02:37 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC