Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 26, 2011, 11:48 AM   #1
Tex-Twil
macrumors 68020
 
Tex-Twil's Avatar
 
Join Date: May 2008
Location: Europe
Accelerometer broken ?

Hello,
I was doing some development and I realized that the when I lay my iPhone on the side the value of the accelerometer is 1.0 on one side but only 0.9 on the other side.

It should be 1.0 on both sides. Is my accelerometer broken ?

regards,
Tex
Tex-Twil is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Need help with accelerometer in objective c xcode MozzaCheese iPhone/iPad Programming 1 May 19, 2014 01:39 PM
iPad: Accelerometer/gyro off on my ipad air. richard371 iPad 1 Nov 2, 2013 11:29 PM
Accelerometer Question. Rory Manton iPhone Tips, Help and Troubleshooting 4 Oct 31, 2013 12:37 AM
iMac accelerometer query thomas223 iMac 7 Nov 17, 2012 09:51 PM
rMBP doesn't have an accelerometer? mgmusicman94 MacBook Pro 2 Jun 29, 2012 11:46 AM

Forum Jump

All times are GMT -5. The time now is 09:15 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC