Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 26, 2011, 09:29 PM   #1
mahyarv14
macrumors newbie
 
Join Date: Jun 2011
HELP: OWC Mercury Extreme Pro Failed (twice)

So I bought a OWC mercury extreme 115gb on May for my 2011 15 inch pro. I installed it in the hdd bay and moved the 500 hdd to optibay. The ssd worked fine for about a month. I had the computer in sleep mode (i closed the lid my self) and it was plugged in. Then when i opened it i got a beach ball and i couldn't do anything else. Tried clicking everywhere but nothing. So I tried rebooting but all I got was a grey screen with NO apple logo. Tired nvram reset, reseated my ram, and everything but no help. Tried reinstalling OSX to see if the disk utility detects the ssd but the macbook would not bootup from the installation cd when the ssd was plugged in, when i unplugged the ssd, it booted up from the installation cd. I tried pressing 'c' and option but no help. So i got a replacement and that worked fine until today.

Today, the SAME EXACT thing happened. I dont know what's causing this. Should i get a different brand such a an Intel 320? Need advice and help. Thanks you all.

Last edited by mahyarv14; Jul 26, 2011 at 10:16 PM.
mahyarv14 is offline   0 Reply With Quote
Old Jul 27, 2011, 12:16 AM   #2
Sam2lucky13
macrumors 6502
 
Join Date: May 2011
isnt there a max return policy of twice? id play it safe and ditch the optibay configuration.

Im on my second ssd from owc and never had any issues.
Sam2lucky13 is offline   0 Reply With Quote
Old Jul 27, 2011, 06:17 PM   #3
mahyarv14
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
So you're saying this second time that they are replacing it is the last time? If if fails again then no more replacement? I don't see that anywhere here. Also, how would the optibay cause the SSD to fail since I had the SSD in the main HDD bay? I used the optibay for my 500gb HDD.
mahyarv14 is offline   0 Reply With Quote
Old Jul 27, 2011, 06:31 PM   #4
MKang25
macrumors regular
 
Join Date: Jun 2010
They can deny your request for a replacement if there is an excessive amount but if they do then they will just refund you and just not let you purchase the drive anymore.
MKang25 is offline   0 Reply With Quote
Old Jul 27, 2011, 06:40 PM   #5
christeeezy
macrumors member
 
Join Date: Jun 2011
Interesting, I too have a 115gb OWC Mercury Extreme Pro bought in May. I also have the same configuration as you: 2011 15" MBP with SSD in main, HDD in opti. I have had literally zero problems, yet..

How are you using the drive, specifically? Is there a boot camp partition on the SSD? Are your user folders symlinked to the HDD, or not? How often are you transferring from the drive?
__________________
2011 15" MBP | Hi-Res Antiglare screen | 2.3ghz quad i7 | 8gb RAM | 115gb Mercury Extreme Pro SSD | 750gb HDD in optibay
AppleTV 2 | iPad 2 | Nexus S | Galaxy S II
christeeezy is offline   0 Reply With Quote
Old Jul 27, 2011, 06:47 PM   #6
mahyarv14
Thread Starter
macrumors newbie
 
Join Date: Jun 2011
Well I have OSX installed (clean copy) on the ssd. I just use the HDD for my music, pictures, and other things. There's no OS on the HDD. All the applications are on the SSD.
mahyarv14 is offline   0 Reply With Quote
Old Aug 9, 2011, 11:15 PM   #7
infect
macrumors member
 
Join Date: Feb 2005
Location: Los Angeles, CA
I just had this *exact* same problem with the Mercury Extreme Pro 6G. It worked fine for about 2 weeks and then, bam... beachballed and then wouldn't restart.

What did you end up doing in the end? Just get another replacement?
__________________
MacBook Pro 2.4GHz Intel Core 2 Duo
infect is offline   0 Reply With Quote
Old Aug 10, 2011, 04:15 AM   #8
bluesteel
macrumors 6502
 
Join Date: Apr 2007
Location: Earth
happened to me with an Extreme 6G not long ago. Mac Pro would not restart, the SSD was the culprit. the extreme 6G has a 5 year warranty. i called OWC and they overnighted me a replacement, and everything has been great so far. it was easy and painless....great tech support/customer service.
__________________

Early 2013 15" MacBook Pro Retina 2.8GHz/16GB/768GB - 27" Cinema Display - iPad 4 64GB wifi+4g - iPhone 5 64GB - AppleTV 3 - AirPort Extreme
bluesteel is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Slow OWC Mercury Extreme SSD Pro? Mac Hammer Fan Mac Pro 7 Mar 5, 2014 03:06 PM
OWC Mercury EXTREME Pro or Samsung 840 Series? fsmorelli MacBook Pro 9 Apr 28, 2013 05:45 PM
OWC Mercury EXTREME Pro SSD problems dfarfan MacBook Pro 7 Feb 26, 2013 05:35 PM
Confirm? OWC Mercury Extreme Pro 3G SSD jvaska Mac Pro 6 Dec 20, 2012 05:04 PM
OWC Mercury Extreme Pro 6G Showdown MaxPower72 MacBook Pro 17 Aug 18, 2012 05:58 PM

Forum Jump

All times are GMT -5. The time now is 09:33 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC