Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 12, 2011, 04:09 PM   #1
tim040589
macrumors newbie
 
Join Date: Aug 2011
*HELP* Iphone4 firmware not compatible error.

I currently have my iphone under pwnd DFU mode.
And when I try to restore it with Itune(version 10.4), it states "The iPhone "iPhone" could not be restored because the firmware file is not compatible.
I downloaded iphone4 file from "http://www.felixbruns.de/iPod/firmware/" file "iPhone 4 (GSM) (4.3/8F190)".
I wanted to downgrade to 4.3.3 from 4.3.5.
Please help me~~
Thank you,
tim040589 is offline   0 Reply With Quote
Old Aug 12, 2011, 04:10 PM   #2
Intell
macrumors G5
 
Intell's Avatar
 
Join Date: Jan 2010
Location: Inside
You only need to post this once.
http://forums.macrumors.com/showthread.php?t=1211288
__________________
Last edited by Intell; Yesterday at 10:24 AM.
Intell is offline   0 Reply With Quote
Old Aug 13, 2011, 02:35 PM   #3
Fantasigraphic
macrumors 6502a
 
Join Date: Mar 2009
Location: TN
Quote:
Originally Posted by tim040589 View Post
I currently have my iphone under pwnd DFU mode.
And when I try to restore it with Itune(version 10.4), it states "The iPhone "iPhone" could not be restored because the firmware file is not compatible.
I downloaded iphone4 file from "http://www.felixbruns.de/iPod/firmware/" file "iPhone 4 (GSM) (4.3/8F190)".
I wanted to downgrade to 4.3.3 from 4.3.5.
Please help me~~
Thank you,
Because you need to d/l 4.3.3 (8J2) ipsw if trying to go back to 4.3.3.

You have the iPhone 4 - 4.3(8F190) ipsw

Go here to d/l the correct one:
http://www.iclarified.com/entry/index.php?enid=750
__________________
DUMB PEOPLE should not own SMART PHONES.
Fantasigraphic is offline   0 Reply With Quote
Old Aug 13, 2011, 06:34 PM   #4
labman
macrumors 604
 
labman's Avatar
 
Join Date: Jun 2009
Location: Mich near Detroit
I pretty sure we have told you a couple of times without shsh blobs you can not downgrade firmware. asking over and over only annoys people it won't get you downgraded.
__________________
IP4+Hackintosh Pro Joining AT&T PM me get $25 Dev-Teams Blog My TwitterCan I JB/UL my device Click here
labman is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
ios5 - could not be restored because firmware file is not compatible iExchange iPad Tips, Help and Troubleshooting 12 Jun 20, 2011 04:42 PM
Could not restore because the firmware file is not compatible Alex.H iPhone Tips, Help and Troubleshooting 3 Jun 10, 2011 03:52 PM
iPhone4 not compatible with tiger!?!? cwfrederick iPhone Tips, Help and Troubleshooting 19 Jan 8, 2011 04:54 AM
Symbol(s) not found error TomCuthill iPhone/iPad Programming 2 Nov 19, 2010 06:19 AM
Firmware 3.0 Update - Not Compatible Error? gazzer82 iPhone Tips, Help and Troubleshooting 3 Sep 20, 2009 05:44 PM


All times are GMT -5. The time now is 06:22 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC