Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 14, 2011, 02:40 PM   #1
Ed4132
macrumors regular
 
Join Date: Mar 2009
Location: Honduras
No sound from Music

Hi I just connect my ATV to Sony Home Theater, I can stream video from ATV and I can see video on my TV and the sound on my Home Theater, but when I go to Music on the ATV and play a song I see on my TV that the song is playing but I can't receive the sound on Home Theatre.

I don't want to make change in setting because it is working well with Video Music so it must work also with Music

Somebody have this problem and how to fix it

Thanks
Ed4132 is offline   0 Reply With Quote
Old Aug 14, 2011, 02:41 PM   #2
blueroom
macrumors 603
 
blueroom's Avatar
 
Join Date: Feb 2009
Location: Toronto, Canada
How is it connected?
__________________
My iOS devices are not jailbroken.
Bill
My Blog
blueroom is online now   -1 Reply With Quote
Old Aug 14, 2011, 02:46 PM   #3
Ed4132
Thread Starter
macrumors regular
 
Join Date: Mar 2009
Location: Honduras
HDMI and Optic sound cable
Ed4132 is offline   0 Reply With Quote
Old Aug 15, 2011, 03:27 AM   #4
Macman45
macrumors G5
 
Macman45's Avatar
 
Join Date: Jul 2011
Location: Somewhere Back In The Long Ago
Two Things Here

Check that your ATV's audio settings are at AUTO

Check your DTS for input....Mine has multiples and it may not be picking up the optical cable.
__________________
..That's All Folks
Macman45 is offline   0 Reply With Quote
Old Aug 15, 2011, 05:12 AM   #5
bcuk
macrumors newbie
 
Join Date: Aug 2011
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A5274d Safari/7534.48.3)

I am certain I too had this issue at first and it was that I had changed the 'Dolby digital' under audio and video to 'On' and should have left it on 'Auto'. Hope that helps
bcuk is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
LOGITECH X-530 5.1 Speaker System - no sound + (look for full info) polo3400 iMac 8 Dec 25, 2010 12:15 PM
No sound from speakers in certain apps (while sound works in other apps) kevman1983 iPhone Tips, Help and Troubleshooting 0 Apr 19, 2010 05:22 AM
Headphone not found in sound output and no sound from headphone jack craig2000 Mac Peripherals 0 Jan 14, 2010 01:37 AM
No sound from speaker just when playing video and music Zaci iPhone 3 Feb 20, 2009 07:47 AM
No sound for music clip on quicktime... afields Mac Applications and Mac App Store 1 Jun 1, 2005 12:04 PM


All times are GMT -5. The time now is 11:12 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC