Go Back   MacRumors Forums > Apple Systems and Services > Programming > iPhone/iPad Programming

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 2, 2011, 11:17 PM   #1
Sean Dempsey
macrumors 68000
 
Sean Dempsey's Avatar
 
Join Date: Aug 2006
Where do I get Xcode 4 for Snow Leopard?

I am helping with some iPad app building, and need to get Xcode installed. Problem is, I have Snow Leopard and can't upgrade to Lion.

Is there a way to get Xcode 4.0? It's not in the Mac App Store, and I registered as a developer, but it's not downloadable from the apple dev site either.

I can't be the only one in this situation, what is the solution?
__________________
[Removed for not complying with forum signature rules]
Sean Dempsey is offline   0 Reply With Quote
Old Sep 3, 2011, 03:28 AM   #2
(marc)
macrumors 6502a
 
(marc)'s Avatar
 
Join Date: Sep 2010
Location: the woods
You can download it from the Mac / iOS Dev Center (you need to be an enrolled developer!). Or from torrents.
(marc) is offline   0 Reply With Quote
Old Sep 3, 2011, 08:06 PM   #3
Sean Dempsey
Thread Starter
macrumors 68000
 
Sean Dempsey's Avatar
 
Join Date: Aug 2006
It requires the $99 dollar membership.
__________________
[Removed for not complying with forum signature rules]
Sean Dempsey is offline   -1 Reply With Quote
Old Sep 3, 2011, 08:19 PM   #4
jiminaus
macrumors 65816
 
Join Date: Dec 2010
Location: Sydney
You can buy XCode 4.0 for Snow Leopard in the App Store. It costs USD 5.

http://www.macworld.com/article/1584...app_store.html
jiminaus is offline   0 Reply With Quote
Old Sep 3, 2011, 08:20 PM   #5
larswik
macrumors 65816
 
Join Date: Sep 2006
I bought it at the app store for $5. It's a big file.
__________________
I know more than yesterday.
Lars
larswik is offline   0 Reply With Quote
Old Sep 22, 2011, 10:59 PM   #6
newacct
macrumors newbie
 
Join Date: Jan 2011
Quote:
Originally Posted by jiminaus View Post
You can buy XCode 4.0 for Snow Leopard in the App Store. It costs USD 5.

http://www.macworld.com/article/1584...app_store.html
not anymore
newacct is offline   0 Reply With Quote
Old Sep 29, 2011, 10:26 AM   #7
ahan.tm
macrumors regular
 
Join Date: Jun 2011
Location: Florida
I found it!

You need to be enrolled in the iOS Developer Program($99) and then, you can visit http://developer.apple.com/downloads

There, you can download Xcode 4.1 For Snow Leopard
__________________
Parenting just got easier: Check out iBehave on the app store!
ahan.tm is offline   0 Reply With Quote
Old Oct 3, 2011, 10:56 AM   #8
Hankcah
macrumors member
 
Join Date: Jul 2010
I had XCode 3 with Snow as well. On Apple's website, it claimed I needed Lion if I wanted XCode 4.

So I upgraded to Lion and was able to download XCode 4 upgrade right after.
Hankcah is offline   2 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Programming > iPhone/iPad Programming

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Xcode for Snow Leopard - Help Please etiennepilon Mac Programming 1 Apr 28, 2014 12:16 PM
Xcode, 10.4 PPC, Snow Leopard (Server) in VM idelovski Mac Programming 0 Oct 30, 2013 08:56 PM
iMac was running Snow Leo; Genius put Mtn Lion; I NEED Snow Leopard back; have disk SophiaSapphire Mac Basics and Help 14 Oct 20, 2013 01:17 PM
Downgrading from Lion to Snow using time machine and USB (Snow Leopard) djarsalan2006 OS X 0 Jan 19, 2013 12:37 AM
Syncing iPhone 5 on PPC Leopard via a Snow Leopard Macbook Jethryn Freyman PowerPC Macs 2 Oct 2, 2012 09:09 AM

Forum Jump

All times are GMT -5. The time now is 11:22 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC