Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 6, 2011, 08:09 AM   #1
Oceansized
macrumors member
 
Join Date: Oct 2007
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

iPad 2, iOS 4.3, Jailbroken

It has been connected to my home wifi network for months with no issues at all.
I took it to my girlfriends and it wouldnt connect to hers. All I get is 'Incorrect Password' every time. It is a WPA2 network.
I used MiWi an tethered to my iPhone with no problems at all, this was unsecured.
Now I'm on holiday in Greece and my iPad is doing the exact same thing with the hotels wifi network.
My iPhone has connected to these networks absolutely fine so it's definitely an issue with the iPad.

I have tried resetting the network settings and also tried connecting manually by typing in the SSID.

I worry now when I get home it won't connect to my network anymore and I'll have to restore :-(

Any help is massively appreciated.
__________________

iPad 2 32GB WiFi
iPhone 4S 32GB
MacBook Pro 13 inch i5 2.3Ghz 8GB Ram 128GB SSD 1TB HDD
Oceansized is offline   0 Reply With Quote
Old Sep 6, 2011, 10:05 AM   #2
Coleman2010
macrumors 68000
 
Join Date: Oct 2010
Location: NYC
Quote:
Originally Posted by Oceansized View Post
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

iPad 2, iOS 4.3, Jailbroken

It has been connected to my home wifi network for months with no issues at all.
I took it to my girlfriends and it wouldnt connect to hers. All I get is 'Incorrect Password' every time. It is a WPA2 network.
I used MiWi an tethered to my iPhone with no problems at all, this was unsecured.
Now I'm on holiday in Greece and my iPad is doing the exact same thing with the hotels wifi network.
My iPhone has connected to these networks absolutely fine so it's definitely an issue with the iPad.

I have tried resetting the network settings and also tried connecting manually by typing in the SSID.

I worry now when I get home it won't connect to my network anymore and I'll have to restore :-(

Any help is massively appreciated.
Have you fully rebooted the iPad?
Coleman2010 is offline   0 Reply With Quote
Old Sep 6, 2011, 12:21 PM   #3
Oceansized
Thread Starter
macrumors member
 
Join Date: Oct 2007
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

Yes quite a few times
__________________

iPad 2 32GB WiFi
iPhone 4S 32GB
MacBook Pro 13 inch i5 2.3Ghz 8GB Ram 128GB SSD 1TB HDD
Oceansized is offline   0 Reply With Quote
Old Sep 6, 2011, 09:29 PM   #4
Meanee
macrumors 6502a
 
Join Date: Mar 2011
Have the same problem and no idea what to do.
Meanee is offline   0 Reply With Quote
Old Sep 7, 2011, 11:38 AM   #5
Oceansized
Thread Starter
macrumors member
 
Join Date: Oct 2007
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

Looks like I'm gona just have to restore it and lose my Jailbreak. Can't get my camera connection kit to work at all either.

So annoying!
__________________

iPad 2 32GB WiFi
iPhone 4S 32GB
MacBook Pro 13 inch i5 2.3Ghz 8GB Ram 128GB SSD 1TB HDD
Oceansized is offline   0 Reply With Quote
Old Sep 7, 2011, 02:14 PM   #6
Coleman2010
macrumors 68000
 
Join Date: Oct 2010
Location: NYC
I started having the same issue with my iPad and the wifi at work. I had to reboot my iPad twice. I have a 3G iPad. Is yours 3G or wifi only?
Coleman2010 is offline   0 Reply With Quote
Old Sep 8, 2011, 08:43 AM   #7
Oceansized
Thread Starter
macrumors member
 
Join Date: Oct 2007
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

WiFi only
It's been rebooted quite a few times. I've tried it on several other networks now and not had any joy.
__________________

iPad 2 32GB WiFi
iPhone 4S 32GB
MacBook Pro 13 inch i5 2.3Ghz 8GB Ram 128GB SSD 1TB HDD
Oceansized is offline   0 Reply With Quote
Old Sep 8, 2011, 01:16 PM   #8
Coleman2010
macrumors 68000
 
Join Date: Oct 2010
Location: NYC
Quote:
Originally Posted by Oceansized View Post
Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3 like Mac OS X; en-gb) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8F190 Safari/6533.18.5)

WiFi only
It's been rebooted quite a few times. I've tried it on several other networks now and not had any joy.
Sorry to hear that. Mine worked after a reboot.
Coleman2010 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Won't connect to wifi Andrewesno MacBook Pro 30 Mar 30, 2014 02:51 AM
ipad 4thgen-wifi won't connect waterliliq iPad Tips, Help and Troubleshooting 1 Dec 14, 2012 04:00 PM
iPad Mini won't connect to home Airport WiFi Network anymore txa1265 iPad Tips, Help and Troubleshooting 2 Dec 8, 2012 12:27 PM
My 4s won't remember to auto connect to my wifi and it won't stay connected aliensarecool iPhone 2 Sep 20, 2012 06:47 PM
Macbook Pro and iPad 2 won't connect to home wifi anymore daveme214 MacBook Pro 7 Jun 18, 2012 09:50 AM

Forum Jump

All times are GMT -5. The time now is 08:52 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC