Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 15, 2011, 05:53 PM   #1
John Doe 57
macrumors 65816
 
John Doe 57's Avatar
 
Join Date: Jan 2008
Location: Binghamton, NY
Safari + Firefox Won't Load / No Wireless Internet

When I try to get on the internet, Safari and Firefox won't load any pages. This is occurring on 2 Macs that are connected to my home wireless internet. Airport and Network prefs say that there are no disconnections anywhere. I've reset Airport back to its factory settings. I've deleted my cache.

The only way I've been able to get on the internet, is by directly plugging the ethernet cable into my computer.

Is this more of a 'call your cable/internet provider for a fix' or can this be fixed easily? Thanks.

OS X 10.6.8 MacBook Pro, Safari 5.0.3
OS X 10.5.8 iMac, Safari 5.0.3
__________________
17" MacBook Pro 3,1 | 6GB RAM | 240GB SSD ||| Lumix GH2 | Voigtländer 17.5mm F/0.95 | SLR Magic 12mm T/1.6 Wide ||| Vimeo | Soundcloud | Tumblr
John Doe 57 is offline   0 Reply With Quote
Old Sep 16, 2011, 07:09 AM   #2
satcomer
macrumors 68040
 
satcomer's Avatar
 
Join Date: Feb 2008
Location: Upstate NYS
First open System Preferences->Network pane and remember the IPs for your Mac and for the router! You will need to remember these IPs to proceed.

Then open /Applications/Utilities/Network Utility and in that program click on the 'Ping' mini tab. Then put in your router IP and see if you can ping it.

If you can put the router IP into your Address bard in you browser and log into your wireless router. See if that router is connecting to your ISP modem.
__________________
Mac Pro Dual 2.8 Quad(Rev B.), 16 G RAM, OS X 10.9, 23'' LCD
Mac Book Pro Core 2 Duo 2.16Ghz, SuperDrive, 2G RAM, OS X 10.7.5
iPad 3, 32 black
satcomer is offline   0 Reply With Quote
Old Sep 16, 2011, 08:16 AM   #3
John Doe 57
Thread Starter
macrumors 65816
 
John Doe 57's Avatar
 
Join Date: Jan 2008
Location: Binghamton, NY
Well after all that, I let Airpot sit turned off for 24 hours and it seems that everything has returned to normal. Wireless internet has returned.

Thanks satcomer for the help.
__________________
17" MacBook Pro 3,1 | 6GB RAM | 240GB SSD ||| Lumix GH2 | Voigtländer 17.5mm F/0.95 | SLR Magic 12mm T/1.6 Wide ||| Vimeo | Soundcloud | Tumblr
John Doe 57 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Firefox won't load @font-face from another domain Makosuke Web Design and Development 3 Oct 27, 2010 02:06 PM
camino/safari/firefox wont load certain websites gman EB Mac Applications and Mac App Store 6 Jul 22, 2009 07:00 PM
Safari/Firefox problems loading Googlemaps/Ebay/Youtube/Google image???? shitarse OS X 7 Jul 22, 2009 06:49 PM
safari, firefox won't load pages rad55 Mac Basics and Help 3 Dec 29, 2008 12:21 PM
Firefox won't load certain items?? fjs08 OS X 16 Dec 4, 2006 10:55 AM


All times are GMT -5. The time now is 09:30 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC