Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 18, 2011, 04:36 PM   #1
LuthersBoots
macrumors member
 
Join Date: Nov 2010
Location: Lake District, Cumbria UK
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A5313e Safari/7534.48.3)

Hi all. I've been having a problem with my iPhone for the last couple weeks. I take a photo, it shows up in the little preview. But when I go to the camera roll it doesn't save.
It shows the latest photo as one I took a few weeks ago.
I'm running the latest beta.

Any ideas?
LuthersBoots is offline   0 Reply With Quote
Old Sep 19, 2011, 06:42 AM   #2
Eluded
macrumors newbie
 
Join Date: Jul 2011
Did you try renaming or deleting that folder in DCIM? That would cause the iOS to recreate it and the newly created folder should correct the issue.
Eluded is offline   0 Reply With Quote
Old Sep 19, 2011, 06:50 AM   #3
Sirolway
macrumors 6502
 
Join Date: Jun 2009
Have you tried 3rd party camera apps like Camera+?
Do they have the same issue?
Sirolway is offline   0 Reply With Quote
Old Oct 3, 2011, 04:43 AM   #4
LuthersBoots
Thread Starter
macrumors member
 
Join Date: Nov 2010
Location: Lake District, Cumbria UK
Yeah, same issue, i cannot save to the camera reel after i have taken a photo.
I am going to reset the phone today and try again.
What sort of rest should i do?
LuthersBoots is offline   0 Reply With Quote
Old Oct 4, 2011, 06:43 AM   #5
LuthersBoots
Thread Starter
macrumors member
 
Join Date: Nov 2010
Location: Lake District, Cumbria UK
Fixed

I did a bit more hunting and I used Phone Exporer to take a d=look in the DCIM folder.

Deleted the file named 999APPLE and everything is working again.

Not sure why, but I am guessing it though I had reached the max number of images for some reason.
LuthersBoots is offline   0 Reply With Quote
Old May 29, 2012, 01:07 PM   #6
soco
macrumors Demi-God
 
soco's Avatar
 
Join Date: Dec 2009
Location: NJ
I just wanted to chime in and confirm that I used the same method to fix my camera not saving photos after doing the 5.1.1 Jailbreak.

Deleted the 100APPLE folder and without even needing to respring the springboard I'm able to take and save photos and screenshots again.
__________________
TMobile iPhone 5s MacBook Pro (2011)
Canon EOS Rebel T3 Canon 28mm f/1.8
Contribute to MacRumors: Become a Demi-God!
soco is offline   0 Reply With Quote
Old May 31, 2012, 02:47 AM   #7
rogerbarrett
macrumors regular
 
Join Date: May 2012
There must be any setting is missing. Or might be it is due to low space.
rogerbarrett is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Multiple email photos not saving to camera roll jsfpa iOS 7 0 Sep 23, 2013 05:48 PM
Troubles saving photos from mail to Photos app e-r-a-n iPad Tips, Help and Troubleshooting 2 Apr 27, 2013 02:04 AM
Resolved: Saving photos from facebook iOS 6.1 Deasy iPhone Tips, Help and Troubleshooting 5 Mar 9, 2013 03:20 PM
getting refurb, saving photos ? elykoj iPhone Tips, Help and Troubleshooting 1 Oct 30, 2012 02:59 PM
Photos Not Saving to Camera Roll Ayemerica iPhone Tips, Help and Troubleshooting 1 Oct 2, 2012 12:00 PM

Forum Jump

All times are GMT -5. The time now is 08:51 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC