Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 26, 2011, 09:49 AM   #1
DoodlyDoo
macrumors newbie
 
Join Date: May 2010
Xcode 4.1 'Run' won't work..

I have a very simple program coded, and it builds successfully, but since even there wasn't any code, it would build but not run. Also, the run option in the Product menu is grayed out..
here is a picture of the menu.
img.ly/8Nt4
also, when i click build and run, the stop button appears for a second and then immediately grays out, and the program doesn't load each time before the build succeeded message appears..
DoodlyDoo is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Tags
4.1, error, run, xcode

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Xcode won't run my programs any more KarlJay iPhone/iPad Programming 6 Nov 14, 2013 12:43 PM
What's the oldest version of OS X you still run Xcode 4 on? ArtOfWarfare Mac Programming 8 Jun 17, 2013 06:15 PM
Program in Xcode won't run without net connection. impilot Mac Programming 4 Aug 28, 2012 03:47 PM
Old version of iDVD won't run on Mountain Lion AND won't let me download a later one SpringD680 OS X 10.8 Mountain Lion 7 Aug 26, 2012 11:37 PM

Forum Jump

All times are GMT -5. The time now is 09:42 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC