Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 12, 2011, 05:21 PM   #1
joelovesapple
macrumors 6502a
 
Join Date: Sep 2006
Location: UK
iCloud outgoing mail offline?

Hello,

I did make a post earlier similar to this, but nobody really replied…

After I set up iCloud in Mail, it says the outgoing server is offline? (iCloud, Offline).

Why on earth is it doing this, and if it's temporary, then for how long?

Somebody please help me, it's really really annoying me.
__________________
13.3" rMBP late 2012, 27" iMac late 2012 3.2GHz - OS X 10.9 , AEBS and 160GB iPod classic black iPod Touch 5th Gen 32GB iPad 4th Gen 16GB iPhone 5 black 16GB Windows 7 Gaming rig
joelovesapple is offline   1 Reply With Quote
Old Oct 12, 2011, 05:25 PM   #2
christ4404
macrumors newbie
 
Join Date: Apr 2009
The same problem

me too the same problem, i can't send and receive through the mail application. But on icloud.com i can send only, but still i am not receiving e-mails.
christ4404 is offline   0 Reply With Quote
Old Oct 12, 2011, 05:29 PM   #3
joelovesapple
Thread Starter
macrumors 6502a
 
Join Date: Sep 2006
Location: UK
Quote:
Originally Posted by christ4404 View Post
me too the same problem, i can't send and receive through the mail application. But on icloud.com i can send only, but still i am not receiving e-mails.
Stupid isn't it. I'm afraid to remove iCloud now because it threatens to delete my address book… which is Google. I think it's messed all of that up anyway which is a pain as I have got a Samsung Galaxy S (feel free to boo and hiss).

__________________
13.3" rMBP late 2012, 27" iMac late 2012 3.2GHz - OS X 10.9 , AEBS and 160GB iPod classic black iPod Touch 5th Gen 32GB iPad 4th Gen 16GB iPhone 5 black 16GB Windows 7 Gaming rig
joelovesapple is offline   0 Reply With Quote
Old Oct 12, 2011, 07:42 PM   #4
fernando.kreutz
macrumors member
 
Join Date: Mar 2010
Location: brazil
I have the same issue, can't send emails trough iCloud. I've tried changing the SMTP settings to the one available at iCloud Support. I'm using Mac's Mail.

I was able to successfully send a e-mail, it appears on the sent folder even on the on-line iCloud e-mail but never received it in my Yahoo and Hotmail accounts.

On my iPod it just says that the server is offline and that I have to check it's settings. Seems that their servers are down or something like that, basically a similar issue of the iOS 5 update I got all afternoon (GMT -3) due problems in their servers.
__________________
MacBook Pro MB985 - 120gb Force 3 - 8gb DDR3 - iPod Touch 4g 32gb - AirPort Extreme + seagate 500gb - LG Optimus 2X
fernando.kreutz is offline   1 Reply With Quote
Old Oct 12, 2011, 08:11 PM   #5
johnray10
macrumors member
 
Join Date: Oct 2011
yeah. mine says that the server cannot connect to the default ports or something like that on my mac and on my iPhone. i did send an email from the site and it went through though. showed up in my Mail junk filter on my mac.
johnray10 is offline   0 Reply With Quote
Old Oct 13, 2011, 02:41 AM   #6
ImperialX
macrumors 65816
 
ImperialX's Avatar
 
Join Date: Jul 2007
Location: Auckland, New Zealand
Send a message via Skype™ to ImperialX
I can't send emails with mail.app. Don't know what's wrong.
__________________
iMac 27" | MBA 11.6" | Retina iPad Mini | iPhone 5S
3DS | Nexus 7 II | Kindle Paperwhite | EOS 6D | 24-70/2.8L II | 70-200/2.8L IS II
ImperialX is offline   1 Reply With Quote
Old Oct 13, 2011, 07:40 AM   #7
Xfactor
macrumors newbie
 
Join Date: Nov 2009
Location: Middelburg, Netherlands
Quote:
Originally Posted by joelovesapple View Post
Hello,

I did make a post earlier similar to this, but nobody really replied…

After I set up iCloud in Mail, it says the outgoing server is offline? (iCloud, Offline).

Why on earth is it doing this, and if it's temporary, then for how long?

Somebody please help me, it's really really annoying me.
I live in the Netherlands, and I have the same problem. I cannot send any email with either apple mail, or with outlook 2010 on my PC. And just like you, I can only send mails via the web-based client of Icloud.

I really hope we're not the unlucky few who have this problem, or we're screwed big time.

And perhaps this is a local problem like with the Blackberry whose European servers were down for a couple of days. I dunno, just guessing.
Xfactor is offline   1 Reply With Quote
Old Oct 13, 2011, 08:56 AM   #8
tomwilliams
macrumors newbie
 
Join Date: Oct 2011
Quote:
Originally Posted by fernando.kreutz View Post
I have the same issue, can't send emails trough iCloud. I've tried changing the SMTP settings to the one available at iCloud Support. I'm using Mac's Mail.

I was able to successfully send a e-mail, it appears on the sent folder even on the on-line iCloud e-mail but never received it in my Yahoo and Hotmail accounts.

On my iPod it just says that the server is offline and that I have to check it's settings. Seems that their servers are down or something like that, basically a similar issue of the iOS 5 update I got all afternoon (GMT -3) due problems in their servers.
^^THIS^^

Initially, I had the same SMTP errors when trying to send messages from the Mail app, but after I manually configured my settings the error messages stopped. Despite the error messages stopping, a new problem developed...

If I use icloud.com I can send e-mails to any address (perfect); however if I try to send e-mails from the Mail app on my Mac it appears to be sent but I do not receive them in my hotmail or Gmail account.

I contacted Apple and my problem was verified when I sent the Apple representative a test e-mail from my Mail app to his @apple.com and personal @diginet.ie addresses. He only received the test message at his @apple.com account. Then, I sent another test e-mail from icloud.com to the same e-mail addresses and he received the message in BOTH his accounts.

Apple told me there must be some sort of "blocking" happening with their iCloud servers. Who knows what the hell is happening? Apparently it should all "just work"...
tomwilliams is offline   0 Reply With Quote
Old Oct 13, 2011, 10:06 AM   #9
godzilla1200
macrumors member
 
Join Date: Jul 2011
Quote:
Originally Posted by tomwilliams View Post
^^THIS^^

Initially, I had the same SMTP errors when trying to send messages from the Mail app, but after I manually configured my settings the error messages stopped.
How did you manually configured it. Mail app doesn't let you do anything manually anymore. Apple support says that you should change the IMAP server and the SMTP to the one they have in the document, but it's not possible.
godzilla1200 is offline   0 Reply With Quote
Old Oct 13, 2011, 10:56 AM   #10
floobie
macrumors member
 
Join Date: Jul 2010
Location: Canada
Same issue here. Sounds like they're struggling a bit on their end. Mail's connection doctor seems to think everything is fine. Annoying, but I anticipated as much so shortly after it was officially launched. I've made no movements to replace my Gmail account with this just yet, as such.
__________________
Late - 2013 13" Macbook Pro Retina i5, 8gb DDR3, 256gb; Late 2012 27" iMac, i7, 16gb DDR3, Geforce GTX 680MX 2gb, 1TB Fusion Drive; iPhone 5S 32gb White
floobie is offline   1 Reply With Quote
Old Oct 13, 2011, 11:27 AM   #11
Xfactor
macrumors newbie
 
Join Date: Nov 2009
Location: Middelburg, Netherlands
Quote:
Originally Posted by floobie View Post
Same issue here. Sounds like they're struggling a bit on their end. Mail's connection doctor seems to think everything is fine. Annoying, but I anticipated as much so shortly after it was officially launched. I've made no movements to replace my Gmail account with this just yet, as such.
I'm not changing either until Apple solves this, and perhaps even then I won't switch. Microsoft and Google might suck at some things, but imho their web services are still superior to, and more reliable than Apple's.
Xfactor is offline   0 Reply With Quote
Old Oct 14, 2011, 12:14 PM   #12
kdowdall
macrumors newbie
 
Join Date: Oct 2011
Still having the same issues today I agree isn't it supposed to "Just Work" have you guys found anything out yet?
kdowdall is offline   0 Reply With Quote
Old Oct 14, 2011, 12:20 PM   #13
fernando.kreutz
macrumors member
 
Join Date: Mar 2010
Location: brazil
Even changing the SMTP to smtp.mail.me.com will not solve the issue, since the certificate is not accepted, building a issue that allows users to send e-mails to iCloud accounts but not to other servers, such as yahoo, gmail and etc.

The images bellow proves my point. I sent a e-mail myself and received, while it was sent to yahoo but not received. Click the thumbs to expand.



__________________
MacBook Pro MB985 - 120gb Force 3 - 8gb DDR3 - iPod Touch 4g 32gb - AirPort Extreme + seagate 500gb - LG Optimus 2X
fernando.kreutz is offline   0 Reply With Quote
Old Oct 14, 2011, 11:09 PM   #14
jbaugh
macrumors newbie
 
Join Date: Apr 2005
iCloud mail problems too

Initially my outgoing SMTP mail server was listed as "iCloud, offline". I could not send emails from the iCloud outgoing server but I was able to receive incoming mail.
After multiple restarts of Mail and a restart of my computer I now notice that the outgoing server is no longer listed as offline. However, the inability to send mail persists. Attempts to send mail result in a very prolonged spinning of the progress wheel next to the "Sent" icon.
There are many posts on the Apple Discussion forums and elsewhere about this apparently widespread problem.
John
jbaugh is offline   0 Reply With Quote
Old Oct 15, 2011, 01:06 AM   #15
fernando.kreutz
macrumors member
 
Join Date: Mar 2010
Location: brazil
Yup.

Setting up the smtp.me.com seems to work most of the times, but randomly some e-mails are not sent.
__________________
MacBook Pro MB985 - 120gb Force 3 - 8gb DDR3 - iPod Touch 4g 32gb - AirPort Extreme + seagate 500gb - LG Optimus 2X
fernando.kreutz is offline   0 Reply With Quote
Old Oct 17, 2011, 09:08 AM   #16
jbaugh
macrumors newbie
 
Join Date: Apr 2005
Problem fixed for me

I called apple support two days ago (Saturday). I explained the problem. The tech put me on hold to talk to a higher echelon tech guy. He came back and said they were aware of the problem and were working on it. He urged patience. Within 24 hrs. the problem was fixed with no further action on my part. Whether my particular call had any effect on fixing the problem is only conjecture.
Good luck to those who may still be having problems.
John
jbaugh is offline   0 Reply With Quote
Old Oct 17, 2011, 09:20 AM   #17
LxHunter
macrumors regular
 
Join Date: Nov 2010
I Just got test @me emails 3+ days late.
I am sticking with Gmail and Dropbox
LxHunter is offline   0 Reply With Quote
Old Oct 17, 2011, 09:36 AM   #18
Neopfyle
macrumors newbie
 
Join Date: Oct 2011
Location: Jacksonville, Fl
Send a message via AIM to Neopfyle Send a message via Yahoo to Neopfyle Send a message via Skype™ to Neopfyle
Same heree

Quote:
Originally Posted by joelovesapple View Post
Hello,

I did make a post earlier similar to this, but nobody really replied…

After I set up iCloud in Mail, it says the outgoing server is offline? (iCloud, Offline).

Why on earth is it doing this, and if it's temporary, then for how long?

Somebody please help me, it's really really annoying me.
I Am having the same issue with iCloud Plus I keep getting error messages saying my password is incorrect .. very maddening
Neopfyle is offline   0 Reply With Quote
Old Oct 17, 2011, 04:11 PM   #19
Neopfyle
macrumors newbie
 
Join Date: Oct 2011
Location: Jacksonville, Fl
Send a message via AIM to Neopfyle Send a message via Yahoo to Neopfyle Send a message via Skype™ to Neopfyle
Sad

Quote:
Originally Posted by joelovesapple View Post
Stupid isn't it. I'm afraid to remove iCloud now because it threatens to delete my address book… which is Google. I think it's messed all of that up anyway which is a pain as I have got a Samsung Galaxy S (feel free to boo and hiss).

I have had a macbook pro since 2007 and two iphones and have never been disappointed before. I can use Gmail or Yahoo mail with Mail but am afraid to remove icloud for the same reasons you have .. Steve Jobs would have this stuff fixed .. its been almost a week .. I even saw the outage issue on CNN this morning ... SAD ... FAIL ... Ical and iPhoto seem to be working great


----------

Quote:
Originally Posted by jbaugh View Post
I called apple support two days ago (Saturday). I explained the problem. The tech put me on hold to talk to a higher echelon tech guy. He came back and said they were aware of the problem and were working on it. He urged patience. Within 24 hrs. the problem was fixed with no further action on my part. Whether my particular call had any effect on fixing the problem is only conjecture.
Good luck to those who may still be having problems.
John
I am ready to buy a PC .. My patience is wearing thin.. almost a week now and ready to delete icloud and use Gmail ...My problem is still there ..
Neopfyle is offline   0 Reply With Quote
Old Oct 17, 2011, 05:25 PM   #20
Neopfyle
macrumors newbie
 
Join Date: Oct 2011
Location: Jacksonville, Fl
Send a message via AIM to Neopfyle Send a message via Yahoo to Neopfyle Send a message via Skype™ to Neopfyle
Work!!!!!

Quote:
Originally Posted by tomwilliams View Post
^^THIS^^

Initially, I had the same SMTP errors when trying to send messages from the Mail app, but after I manually configured my settings the error messages stopped. Despite the error messages stopping, a new problem developed...

If I use icloud.com I can send e-mails to any address (perfect); however if I try to send e-mails from the Mail app on my Mac it appears to be sent but I do not receive them in my hotmail or Gmail account.

I contacted Apple and my problem was verified when I sent the Apple representative a test e-mail from my Mail app to his @apple.com and personal @diginet.ie addresses. He only received the test message at his @apple.com account. Then, I sent another test e-mail from icloud.com to the same e-mail addresses and he received the message in BOTH his accounts.

Apple told me there must be some sort of "blocking" happening with their iCloud servers. Who knows what the hell is happening? Apparently it should all "just work"...
I have never had a Mac ap fail before after 4 years .. ready to delete Iclould account and use Gmail

afraid to do that for a while guess i will sit it out .. a few more days .. i cant believe I cant use MAIL Except for gmail and yahoo accounts .. Bummer ..Steve would have this fixed by now
Neopfyle is offline   0 Reply With Quote
Old Oct 18, 2011, 06:38 PM   #21
Neopfyle
macrumors newbie
 
Join Date: Oct 2011
Location: Jacksonville, Fl
Send a message via AIM to Neopfyle Send a message via Yahoo to Neopfyle Send a message via Skype™ to Neopfyle
Wtf

Quote:
Originally Posted by kdowdall View Post
Still having the same issues today I agree isn't it supposed to "Just Work" have you guys found anything out yet?
If Steve was still alive we would have this fixed .. I paid 99 bucks a year from 3 years and now I cant even use Mail.. SAD,... hope they fix it soon
Neopfyle is offline   0 Reply With Quote
Old Oct 18, 2011, 06:45 PM   #22
fenskezen
macrumors regular
 
Join Date: Feb 2011
Same problem here. Can get .me mail but it won't send.
Been this way since I signed up.
I have tried many of the supposed fixes here on the forums and elsewhere with no results.

It just *doesn't* work.
fenskezen is offline   0 Reply With Quote
Old Oct 18, 2011, 06:50 PM   #23
DanielJStein
macrumors newbie
 
Join Date: Oct 2011
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

You have to go appleid.apple.com and sign in. Once you do so, verify your me.com email, even if it is already verified.
DanielJStein is offline   0 Reply With Quote
Old Oct 18, 2011, 06:55 PM   #24
fenskezen
macrumors regular
 
Join Date: Feb 2011
Quote:
Originally Posted by DanielJStein View Post
Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

You have to go appleid.apple.com and sign in. Once you do so, verify your me.com email, even if it is already verified.
I just did this. I even reset my passwords. Signed out of everything, back in.
I am open to any other suggestions. If anyone has mail that IS working both ways, can you help with my settings? Maybe I have something wrong. I use the mail app and I have all that I am supposed to with iCloud. I can send an email from iCloud..I get mail to my iCloud address.

Thank you again for any help!
fenskezen is offline   0 Reply With Quote
Old Oct 18, 2011, 10:38 PM   #25
dlsife
macrumors member
 
Join Date: Mar 2011
the fix for this has already been posted. you must change the password on your apple ID then sign out and back in. it works.
dlsife is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iCloud and outgoing mail reliability exi iCloud and Apple Services 7 May 8, 2014 08:28 PM
When you enable Mail for iCloud, is it talking about the mail.app or iCloud email? DramaLLama iCloud and Apple Services 4 Apr 19, 2014 09:49 AM
iCloud outgoing mail down? Boyd01 iCloud and Apple Services 3 Jan 4, 2014 11:48 AM
Change iCloud mail account associated w/ iCloud ID? (Note: not the actual iCloud ID) Mad Mac Maniac iCloud and Apple Services 5 Oct 2, 2012 12:10 PM
How to use iCloud outgoing server for Charter email Julien iCloud and Apple Services 3 Jul 1, 2012 06:27 AM

Forum Jump

All times are GMT -5. The time now is 06:18 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC