Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 13, 2011, 04:40 AM   #1
myotis
macrumors member
 
Join Date: Dec 2007
iCloud apple ID/password not recognized

I am getting a Apple ID pr password not recognized error when trying to log in to iCloud (using a Mac Book Air).

I only have and have only ever had one Apple ID (and I have had an automated email from Apple telling me that this is the ID for my iCloud account and encouraging me to sign up). Going into the Apple ID accounts management shows that I only have one email addess registered (which I can obviously access using the password that isn't recognised in the iCloud sign up)

I have never had a mobile Me or similar apple account.

My Apple ID and password on this same Computer lets me access iTunes and the Apps store.

Any one any ideas as to what I am doing wrong?

Many thanks,

Graham
myotis is offline   1 Reply With Quote
Old Oct 13, 2011, 08:21 AM   #2
kkishfy
macrumors newbie
 
Join Date: Dec 2010
Mac mail keeps asking for password after iCloud and Mac OS X 10.7.2 upgrade

I am having the same issues. I keep getting the same password prompt and I cannot get my mail using mail. Same issue happened on my iPad but not my iPhone. I even removed the email account entirely from mail and re-added it. It worked for a while last night after doing this but now, it's asking me again.
kkishfy is offline   0 Reply With Quote
Old Oct 13, 2011, 12:18 PM   #3
Sigspd
macrumors newbie
 
Join Date: Oct 2011
Location: Jacksonville FLorida
mail keeps asking for my password

Both my phone and my MBP are doing the same thing after the upgrade. I have gotten the rejected password message, and the password is incorrect message. I have received a total of 3 emails on the phone.

Not sure if it is a bug in the iCloud system, or if it is just having live jitters.
Sigspd is offline   0 Reply With Quote
Old Oct 13, 2011, 06:38 PM   #4
sccaldwell
macrumors member
 
Join Date: Nov 2003
Add me to the list of people having this problem. Apparently my Apple account(s) got totally fscked when it forced me to change my Apple login from a user name to an email address. I had trouble getting it to make the change to start with, and apparently it didn't fully succeed.

Now neither the old username nor the email address (which was the one previously on file) work. NOT happy.
__________________
"Never ask a man what computer
he uses. If it's a Mac, he'll tell you.
If it's not, why embarrass him?" -
Tom Clancy
sccaldwell is offline   0 Reply With Quote
Old Oct 13, 2011, 10:50 PM   #5
Yester5
macrumors regular
 
Join Date: Nov 2009
I'm having the same problem.
Yester5 is offline   0 Reply With Quote
Old Oct 14, 2011, 09:02 PM   #6
BlueBliss
macrumors newbie
 
Join Date: Jul 2011
Add me as well. Same thing is happening on my Air with 10.7.2.
BlueBliss is offline   0 Reply With Quote
Old Oct 14, 2011, 09:22 PM   #7
bgro
macrumors 6502
 
Join Date: Jul 2010
Location: South Florida
I had this problem the other day and made a similar post. Nothing could fix it. I went back to using Gmail. Looks like Apple's problems from MobileMe carried over to iCloud.
bgro is offline   0 Reply With Quote
Old Oct 14, 2011, 09:46 PM   #8
christip11
macrumors newbie
 
Join Date: Oct 2011
I too have the same problem using an iPad. Does anyone have a solution?
christip11 is offline   0 Reply With Quote
Old Oct 14, 2011, 10:05 PM   #9
srf4real
macrumors 68030
 
srf4real's Avatar
 
Join Date: Jul 2006
Location: paradise beach FL
It's been intermittent with me on iPhone 4 iOS 5. I have been getting mail from dot mac or iCloud whatever.. but my credentials seem to get lost and I've had to re-enter login password at least two dozen times in the last couple days. Looking forward to 5.1, lol.....
__________________
iSurf. For real.
srf4real is offline   0 Reply With Quote
Old Oct 15, 2011, 02:06 AM   #10
myotis
Thread Starter
macrumors member
 
Join Date: Dec 2007
Now resolved - I think

Well, this is now fixed for me.

Instead of giving up when I got the unrecognized user name/password, I clicked on Continue and got a message saying that the user (with my ID) was already logged in did I want to continue. (even though I could still read the urecognised error message)

I said yes, and went to the iCloud set up page.

So I seem to have got logged in OK.

Graham
myotis is offline   0 Reply With Quote
Old Oct 15, 2011, 03:31 AM   #11
srf4real
macrumors 68030
 
srf4real's Avatar
 
Join Date: Jul 2006
Location: paradise beach FL
My phone has been better since I made a visit to icloud.com from my comPuter web browser. Don't know why..
__________________
iSurf. For real.
srf4real is offline   0 Reply With Quote
Old Oct 15, 2011, 08:57 PM   #12
sandylp
macrumors regular
 
Join Date: Jul 2004
Location: San Francisco Bay Area
iCloud Email Address

I was asked to log into iCloud using my Apple id and password and it worked, but I am not able to create an email address for me.com. I'd like to use the old one I had with mobile me, but iCloud won't let me. It says it is still in use. I've tried to delete my mobile me account, but can't seem to do that either. Any suggestions?
__________________
2013 15" 2.3GHz i7 MBP R, 16GB Ram, 1TB SSD, 27" Cinema Display, 2 Classic iPods, 5GS iPhone, 64GB iPad 3
sandylp is offline   0 Reply With Quote
Old Oct 17, 2011, 04:48 AM   #13
biggy52
macrumors regular
 
Join Date: Oct 2009
Location: Tanzania (East Africa)
One person on another similar thread mentioned you should disable little snitch and your iCloud login will work using Lion. Maybe you can give that a try.
biggy52 is offline   0 Reply With Quote
Old Oct 17, 2011, 07:14 AM   #14
fender7083
macrumors newbie
 
Join Date: Jan 2010
Location: TC, MI
Quote:
Originally Posted by biggy52 View Post
One person on another similar thread mentioned you should disable little snitch and your iCloud login will work using Lion. Maybe you can give that a try.
Thank You!!! Finally!
__________________
"I'm a consumer whore!"
fender7083 is offline   0 Reply With Quote
Old Oct 17, 2011, 04:08 PM   #15
Obi Wan Kenobi
macrumors regular
 
Join Date: Mar 2011
Location: London, UK
I'm having this problem too. It worked fine at first, then, after a reboot, it stopped working.
__________________
MBA - iMac - Alu Macbook - iPhone - iPad
Obi Wan Kenobi is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > iCloud and Apple Services

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iCloud Apple ID Email Questions thekjs88 iCloud and Apple Services 0 Oct 23, 2011 11:14 PM
Different Apple ID on "App" icon than "iTunes" zachleon11 MacBook Pro 1 Oct 18, 2011 01:05 AM
Hopefully Helpful Post on Combining Most MobileMe Data with a primary Apple ID JoelMarcey iCloud and Apple Services 1 Oct 13, 2011 08:52 AM
My apple ID had deauthorised on my iPhone 4 and iOS5?! waywardsage iOS 5 and earlier 0 Oct 12, 2011 07:22 PM
Apple ID theft? JavaWizKid iCloud and Apple Services 0 Oct 12, 2011 06:54 PM


All times are GMT -5. The time now is 08:34 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC