Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 15, 2011, 01:18 PM   #1
axeldtf
macrumors 6502
 
Join Date: Mar 2007
Ringtones not working...

Since upgrading to ios5.. some of my custom ringtones arent working. They arent showing up in the iphone and itunes there is an exclamations point next to the ringtone. Is anyone else having that same problem?
__________________
imac 2 ghz Intel Core Duo - 3GB 667 MHz DDR2 SDRAM [Snow Leopard 10.6.7]
Macbook 2.2 GHz Intel Core Duo - 2GB 667 MHz DDR2 SDRAM
iphone 4
axeldtf is offline   0 Reply With Quote
Old Oct 15, 2011, 05:04 PM   #2
synchro505
macrumors newbie
 
Join Date: Jan 2008
Experiencing a similar issue here.

Ringtones will not seem to transfer to my iPhone 4 (upgraded to iOS5) via iTunes 10.5.

Selecting the iPhone under Devices in iTunes shows no Ringtone category in the top middle section. There is no Ringtones category to check and uncheck.

If I drag a .m4r type ringtone (32 seconds long) onto my iPhone icon in iTunes, it transfers but shows the file in gray. Syncing at that point does not make a difference.

The custom ringtones I drag to my iPhone do not appear in the Sounds preferences, only the factory ringtones appear.

I've tried creating new .m4r ringtone files, restoring the iPhone twice (second time as new iPhone), un-installing iTunes 10.5 and all related .plist files, but no luck.

I am thinking of doing a complete reset of the phone and trying it on another Mac. What do you think?
synchro505 is offline   0 Reply With Quote
Old Oct 16, 2011, 12:08 AM   #3
silo 1
macrumors newbie
 
Join Date: Oct 2011
I'm getting the same issue.
iTunes 10.5, iPhone 4s iOS5

Tried recreating .m4r flies and re-adding to iTunes ringtone library.
now when I sync the iPhone it goes through sync process and gets stuck on the final step: "8 of 8 waiting for items to copy"

anyone have any ideas why the sync isn't completing? is it to do with ringtones or something else?

am complete newbie to forums so apologies if I'm missing something that's already been added...
cheers
silo 1 is offline   0 Reply With Quote
Old Oct 16, 2011, 04:21 PM   #4
axeldtf
Thread Starter
macrumors 6502
 
Join Date: Mar 2007
Yea that stinks.. hopefully apple will have a fix soon
__________________
imac 2 ghz Intel Core Duo - 3GB 667 MHz DDR2 SDRAM [Snow Leopard 10.6.7]
Macbook 2.2 GHz Intel Core Duo - 2GB 667 MHz DDR2 SDRAM
iphone 4
axeldtf is offline   0 Reply With Quote
Old Oct 17, 2011, 01:04 AM   #5
CeeDotA
macrumors newbie
 
Join Date: Oct 2011
Location: The West Coast
Mine didn't carry over too. I created them the quick way -- create an AAC clip of a song, then change the suffix to m4r. I went back and re-created them in GarageBand, and they work just fine now.
CeeDotA is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Ringtones dannyhansen iPhone 0 Mar 27, 2014 01:10 PM
iPhone: Ringtones not working ios7 beta 5 one028 iOS 7 0 Aug 12, 2013 09:47 AM
Ringtones sonictherevenge iPhone Tips, Help and Troubleshooting 1 Jul 23, 2013 05:01 PM
When are we getting new ringtones? joneun iOS 7 6 Jun 11, 2013 11:54 AM

Forum Jump

All times are GMT -5. The time now is 11:47 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC